Wie Surround Sound unter KDE?

Hinweis: In dem Thema Wie Surround Sound unter KDE? gibt es 4 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Hallo!


    Wenn ich über HDMI von meinem HTPC (openSUSE 42.1) auf den AVR Sound ausgebe, dann funktioniert Stereo aber bei Surround Sound (egal ob 5.1 oder 7.1, habe ein 7.1 System) steht immer "Dummy-Ausgabe" im Kmix / Lautstärkeinstellungen -> Geräte-Einrichtung.


    Was mache ich falsch?


    (Hier nochmal alles aus alsa-info.sh -> Upload auf alsa-project.org


    Danke für Eure Hilfe, Hedwig

    Host 1: Desktop-Rechner - i7 1151 - ASRock Fatal1ty Z170 Gaming-ITX/ac - Skylake Architektur - openSUSE Tumbleweed - kernel 4.7.2-1-default - KDE - Kodi als Multimediacenter - VDR zum Aufnehmen per DVB-C Karte
    Host 2: Desktop-Rechner - i7 - openSuSE 42.1 - KDE - wird als Arbeitsplatz genutzt
    Host 3: Desktop-Rechner - i7 - openSuSE 13.2 - KDE - wird als Entwickler-Arbeitsplatz genutzt
    Host 4: HP Labtop - openSUSE 13.2 - KDE - wird als Arbeitsplatz genutzt
    Host 5: Desktop-Rechner - i7 - openSuSE 13.2 - KDE - wird als Arbeitsplatz genutzt

    Für den Inhalt des Beitrages 97857 haftet ausdrücklich der jeweilige Autor: Hedwig5

  • nein, leider nicht. Hab mittlerweile auch das System auf Tumbleweed geupdated

    Host 1: Desktop-Rechner - i7 1151 - ASRock Fatal1ty Z170 Gaming-ITX/ac - Skylake Architektur - openSUSE Tumbleweed - kernel 4.7.2-1-default - KDE - Kodi als Multimediacenter - VDR zum Aufnehmen per DVB-C Karte
    Host 2: Desktop-Rechner - i7 - openSuSE 42.1 - KDE - wird als Arbeitsplatz genutzt
    Host 3: Desktop-Rechner - i7 - openSuSE 13.2 - KDE - wird als Entwickler-Arbeitsplatz genutzt
    Host 4: HP Labtop - openSUSE 13.2 - KDE - wird als Arbeitsplatz genutzt
    Host 5: Desktop-Rechner - i7 - openSuSE 13.2 - KDE - wird als Arbeitsplatz genutzt

    Für den Inhalt des Beitrages 97948 haftet ausdrücklich der jeweilige Autor: Hedwig5

  • So, hab jetzt beim Testen einmal kurz eine 5.1 Einstellung über HDMI gehabt. In der Testkonfiguration von KMix haben auch 5 Lautsprecher (nicht der Subwoofer) Töne ausgegeben. Hab diese Anordnung aber nicht mehr erzeugen können. :/


    Anbei ein paar Screenshots

    Host 1: Desktop-Rechner - i7 1151 - ASRock Fatal1ty Z170 Gaming-ITX/ac - Skylake Architektur - openSUSE Tumbleweed - kernel 4.7.2-1-default - KDE - Kodi als Multimediacenter - VDR zum Aufnehmen per DVB-C Karte
    Host 2: Desktop-Rechner - i7 - openSuSE 42.1 - KDE - wird als Arbeitsplatz genutzt
    Host 3: Desktop-Rechner - i7 - openSuSE 13.2 - KDE - wird als Entwickler-Arbeitsplatz genutzt
    Host 4: HP Labtop - openSUSE 13.2 - KDE - wird als Arbeitsplatz genutzt
    Host 5: Desktop-Rechner - i7 - openSuSE 13.2 - KDE - wird als Arbeitsplatz genutzt

    Für den Inhalt des Beitrages 97967 haftet ausdrücklich der jeweilige Autor: Hedwig5

  • Woran liegt es eigenlich, daß ich für den Sound-Anschluß HDMI3 / Display Port manchmal 5.1 und 7.1 Optionen neben dem Stereo zur Auswahl habe und meistens nicht?

    Host 1: Desktop-Rechner - i7 1151 - ASRock Fatal1ty Z170 Gaming-ITX/ac - Skylake Architektur - openSUSE Tumbleweed - kernel 4.7.2-1-default - KDE - Kodi als Multimediacenter - VDR zum Aufnehmen per DVB-C Karte
    Host 2: Desktop-Rechner - i7 - openSuSE 42.1 - KDE - wird als Arbeitsplatz genutzt
    Host 3: Desktop-Rechner - i7 - openSuSE 13.2 - KDE - wird als Entwickler-Arbeitsplatz genutzt
    Host 4: HP Labtop - openSUSE 13.2 - KDE - wird als Arbeitsplatz genutzt
    Host 5: Desktop-Rechner - i7 - openSuSE 13.2 - KDE - wird als Arbeitsplatz genutzt

    Für den Inhalt des Beitrages 98419 haftet ausdrücklich der jeweilige Autor: Hedwig5