Eingebautes Mikrofon im Lenovo G560 funktioniert nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Eingebautes Mikrofon im Lenovo G560 funktioniert nicht gibt es 1 Antwort.
  • Eingebautes Mikrofon im Lenovo G560 funktioniert nicht

    Hallo alle,

    ich habe ein neues Lenovo G560 und vergnüge mich mit dem neuen Teil seit einigen Tagen. Am Anfang hatte ich das Problem, dass sich die Boxen nicht ausgeschaltet haben, sobald ich Kopfhörer angeschlossen habe. Gestern habe ich ganz viele ALSA-Sachen mit YaST installiert und nun schalten sich die Boxen tatsächlich aus, wenn ich Kopfhörer einstöpsele - Hallelujah!

    Nur, als ich heute ansetzte zu skypen entdeckte ich ein Problem: Mein Gesprächspartner konnte mich nicht hören. Ein paar Tests zeigten, dass mein Mikrofon nicht mehr funktioniert. Nun weiß ich nicht, wie ich vorgehen sollte - geskypt hatte ich problemlos schon vorher, aber ich möchte die ALSA-Sachen nicht deinstallieren. Hat jemand einen Tipp für mich, wie ich mein Mikro nun zum Laufen kriege? Vielen Dank!!

    Viele Grüße,
    Daniel

    Für den Inhalt des Beitrages 24648 haftet ausdrücklich der jeweilige Autor: erget

  • Hi Daniel


    Welche Alsa Version?
    Welche Soundkarte?

    Einige andere Fragen könnten auch noch interessant sein.

    Quellcode

    1. hwinfo --sound

    Quellcode

    1. rpm -qa|grep alsa


    Das dürfte schon mal wenigstens etwas Input bedeuten. ;)

    cu

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von whois ()

    Für den Inhalt des Beitrages 24662 haftet ausdrücklich der jeweilige Autor: whois