wlan0 Verbindung erst nach mehrmaligen Versuchen

Hinweis: In dem Thema wlan0 Verbindung erst nach mehrmaligen Versuchen gibt es 13 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo,

    die Verbindung zum heimischen WLAN habe ich auf "Auto" gesetzt. Nach Eingabe des Passwort in kwallet ist eine Verbindung nicht möglich (Meldung: kein WLAN gefunden und kann nicht verbinden). Erst nach drei oder vier Versuchen verbindet sich der Rechner dann automatisch mit dem Router. Mit etwas Glück klappt es auch auf Anhieb.

    Aus Unkenntnis welche Informationen benötigt werden...

    nur eine Ausgabe.

    Wenn weitere Infos benötigt werden : kein Problem


    Danke


    Für den Inhalt des Beitrages 293348 haftet ausdrücklich der jeweilige Autor: uname

  • Code
    /sbin/lspci -nnk | grep -iA3 net
    02:00.0 Network controller [0280]: Broadcom Inc. and subsidiaries BCM43142 802.11b/g/n [14e4:4365] (rev 01)
    Subsystem: Lenovo Device [17aa:0611]
    Kernel driver in use: wl
    Kernel modules: wl
    03:00.0 Ethernet controller [0200]: Qualcomm Atheros QCA8172 Fast Ethernet [1969:10a0] (rev 10)
    Subsystem: Lenovo Device [17aa:3803]
    Kernel driver in use: alx
    Kernel modules: alx

    apropos wl:


    Code
    S | Name | Summary | Type
    ---+-----------------------------------+-------------------------------------------------------+-----------
    i+ | broadcom-wl | Wireless driver for Broadcom 43xx series of chips | Paket
    | broadcom-wl | Wireless driver for Broadcom 43xx series of chips | Quellpaket
    | broadcom-wl-debugsource | Debug sources for package broadcom-wl | Paket
    i | broadcom-wl-kmp-default | Wireless driver for Broadcom 43xx series of chips | Paket
    | broadcom-wl-kmp-default-debuginfo | Debug information for package broadcom-wl-kmp-default | Paket
    | broadcom-wl-kmp-preempt | Wireless driver for Broadcom 43xx series of chips | Paket
    | broadcom-wl-kmp-preempt-debuginfo | Debug information for package broadcom-wl-kmp-preempt | Paket

    Für den Inhalt des Beitrages 293350 haftet ausdrücklich der jeweilige Autor: uname

  • Code
    Linux suse 5.3.18-59.24-default #1 SMP Mon Sep 13 15:06:42 UTC 2021 (2f872ea) x86_64 x86_64 x86_64 GNU/Linux

    Für den Inhalt des Beitrages 293361 haftet ausdrücklich der jeweilige Autor: uname

  • Als erstes könntest du einmal versuchen IPV6 auszuschließen

    Als Grub Bootparameter hinzufügen: ipv6.disable=1


    Wenns nicht hilft, würde ich es mit einer festen IP im Netzwerkmanager für dies Netzwerk versuchen.


    Oder sogar das Netzwerk als Systemverbindung einrichten, dann wird alles in /etc/NetworkManager/ gespeichert.

    Für den Inhalt des Beitrages 293366 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Code
    Als Grub Bootparameter hinzufügen: ipv6.disable=1

    in etwa so? | /etc/default/grub


    Code
    GRUB_DISTRIBUTOR=
    GRUB_DEFAULT=saved
    GRUB_HIDDEN_TIMEOUT=0
    GRUB_HIDDEN_TIMEOUT_QUIET=true
    GRUB_TIMEOUT=8
    GRUB_CMDLINE_LINUX_DEFAULT="splash=silent resume=/dev/disk/by-uuid/9e6030ec-0120-4e60-82f7-eee781c512ac quiet mitigations=auto"
    GRUB_CMDLINE_LINUX=""

    gleich:


    Code
    GRUB_DISTRIBUTOR=
    GRUB_DEFAULT=saved
    GRUB_HIDDEN_TIMEOUT=0
    GRUB_HIDDEN_TIMEOUT_QUIET=true
    GRUB_TIMEOUT=8
    GRUB_CMDLINE_LINUX_DEFAULT="splash=silent resume=/dev/disk/by-uuid/9e6030ec-0120-4e60-82f7-eee781c512ac quiet mitigations=auto"
    GRUB_CMDLINE_LINUX_DEFAULT="ipv6.disable=1 quiet splash"

    Für den Inhalt des Beitrages 293369 haftet ausdrücklich der jeweilige Autor: uname

  • Yast---System----Bootloader----Kernel-Parameter---optionale Parameter für die Kernel-Befehlszeile


    Immer mit einem Leerzeichen getrennt zum letzten Parameter

    Für den Inhalt des Beitrages 293371 haftet ausdrücklich der jeweilige Autor: Sauerland