Treiberproblem / Grafikproblem

Hinweis: In dem Thema Treiberproblem / Grafikproblem gibt es 31 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Die Intel GPU will ich auch garnicht abschalten. Und die NVIDIA im Bios auszuschalten ist auch keine Option, da ich einen Dualboot mit openSUSE und Windows 8 nutzen möchte und in Windows in jedem Fall die NVIDIA benötige. Und bei jedem Systemstart die Bios-Einstellungen ändern ist mir zu umständlich ;)


    Das heißt für mich, ich muss gleich nach Bumblebee schauen und kann nicht erstmal die Intel GPU alleine zum laufen bekommen?

    Für den Inhalt des Beitrages 57562 haftet ausdrücklich der jeweilige Autor: gauss

  • Ok, dann mache ich mich mal an die Installation.
    Ich werde dabei nach dieser Anleitung vorgehen.


    Der Befehl

    Code
    /sbin/lspci -vnn | grep '\[030[02]\]'


    hat schonmal die Ausgabe

    Code
    00:02.0 VGA compatible controller [0300]: Intel Corporation Haswell Integrated Graphics Controller [8086:0416] (rev 06) (prog-if 00 [VGA controller])01:00.0 3D controller [0302]: NVIDIA Corporation Device [10de:11e2] (rev a1)


    hervorgerufen, was ja wie erwartet für die Installation von Bumblebee spricht.




    Allerdings weiß ich nicht, wie ich bei Schritt 1 weitermachen soll:



    Ist URI das Installationsverzeichnis meiner suse-partition? (Wenn ja, wie genau ist der Pfad aufgebaut?)
    Und bei name kann ich eingeben was ich will, mit dem Hintergedanken, dass ich es auch wieder finde?

    Für den Inhalt des Beitrages 57570 haftet ausdrücklich der jeweilige Autor: gauss

  • die URL ist die von Bumblebee:


    http://download.opensuse.org/r…/Bumblebee/openSUSE_12.2/


    das musst du eintragen so dass es so aussieht:


    Code
    zypper ar -f http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.2/
    Bumblebee


    ( hoffe dass die richtige URL ist, aber denke mal ja )


    LG SUSEDJAlex

  • Und dass ich openSUSE 12.3 installiert habe macht nichts aus? Denn der Link ist ja zu suse 12.2; aber 12.3 existiert halt nicht.

    Für den Inhalt des Beitrages 57572 haftet ausdrücklich der jeweilige Autor: gauss

  • Und dass ich openSUSE 12.3 installiert habe macht nichts aus? Denn der Link ist ja zu suse 12.2; aber 12.3 existiert halt nicht.


    Macht eigentlich meistens schon was aus, vielleicht meldet sich ja noch jemand mit (wirklichem) Wissen zu diesem Thema. Für openSUSE 12.3 gibt es jedenfalls ein paar Repositorien mit/für Bumblebee, nur werde ich mich hüten eines, aufgrund mangelnder Kenntnis in diesem Gebiet (Nvidia Optimus), zu empfehlen.

    Einmal editiert, zuletzt von tomfa-ng ()

    Für den Inhalt des Beitrages 57588 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • Zitat von " tomfa-ng"


    Macht eigentlich meistens schon was aus, vielleicht meldet sich ja noch jemand mit (wirklichem) Wissen zu diesem Thema. Für openSUSE 12.3 gibt es jedenfalls ein paar Repositorien mit/für Bumblebee, nur werde ich mich hüten eines, aufgrund mangelnder Kenntnis in diesem Gebiet (Nvidia Optimus), zu empfehlen.


    ...stimmt natürlich, aber was ist "man" zu tun wenn sich niemand mit eigener Erfahrung meldet.


    Ich denke dass die von Dir gepostete Anleitung auch für 12.3 gilt sofern Du entsprechende (und offenkundige) Versions-Änderungen berücksichtigst.


    Siehe (und vergleiche) mit hier:


    openSUSE 12.3: How to install 'bumblebee' for NVIDIA Optimus VGA
    >>> http://smithfarm-thebrain.blog…to-install-bumblebee.html


    Wichtig scheint mir vor allem:

    Zitat
    Code
    3. And make sure to remove all packages and repositories relating to any previous installation of
    proprietary NVidia driver, Bumblebee, etc.


    Gruss,
    Roland

    Für den Inhalt des Beitrages 57589 haftet ausdrücklich der jeweilige Autor: rme

  • Zitat


    Ich habe ziemlich viele Pakete von NVIDIA. Soll ich die alle entfernen?


    Installiert sind nicht "ziemlich viele"... vier genau.


    Ich würde mal die vier NVIDIA* Pakete deinstallieren (schreib sie Dir auf für alle Fälle).


    Und dann das Repo "nVidia Graphics Driver" deaktivieren (unten links).


    -/-

    Für den Inhalt des Beitrages 57660 haftet ausdrücklich der jeweilige Autor: rme