Beiträge von bruce

    Aber stop: evtl. hat ein Kollege genau die gleich und ich leih sie mir mal kurz aus

    Für die Community wärs schön, mehr über das Aukey Webcam Problem zu erfahren...

    ich hab leider mittlerweile die Cam zurück geschickt. Kann deshalb keine Werte mehr nachliefern.

    ...

    Eigentlich wollte ich dann gleich die Logitech C922 nehmen. Da verspreche ich mir die 100% Tauglichkeit, aber die ist aktuell kaum lieferbar ...

    Spaßderhalber habe ich dann eine emeet HD1080p noch getestet ... und diese 40 EUR Cam passt. Video und Audio passen


    ...So bleiben wir leider nur an der Oberfläche und lernen nichts dazu...

    Hi,

    habe gestern den Thread gesehen.


    1) Auffällig ist zunächst, das der lsusb output, den Du übermittelt hast KEINEN Hinweis auf die Aukey Webcam liefert.

    Man sieht lediglich die Notebookkamera:

    Bus 001 Device 006: ID 04f2:b681 Chicony Electronics Co., Ltd


    2) Konntest Du das Problem inzwischen lösen?

    Inzwischen ist die aktuelle Kernelversion ja

    von

    5.3.18-lp152.60-default

    auf

    5.3.18-lp152.63-default

    gegangen.


    3) Du schreibst unter openSUSE Leap 15.1 hätte sie funktioniert.

    Poste mal

    # lsusb

    davon hier.

    @Sauerland


    Vielen herzlichen Dank für die Hilfestellung!


    Zusammenfassung zur Gimp 2. 10 Installation in Leap 15. 1:


    1. zypper addrepo Index of /repositories/graphics/openSUSE_Leap_15.1 graphics.repo
    2. zypper ref
    3. zypper in -f gimp
    4. Problem gimp-plugins-python-2.8.22-lp151.4.6.x86_64
    5. hat geklappt
    6. gimp Hilfe hat Stand 2.8.22


    hier zur Info die Systemausgabe zu Schritt 3:


    Schritt 6 Überprüfung ergibt:



    ==> gimp-help ist auf Stand 2.8.2




    Aber vielleicht ist das auch der letzte aktuelle Stand.





    Hallo,


    bin auf diesen Thread gestoßen, als ich nach einer upgrade Möglichkeit von 2.8.22-lp151.4.6 auf 2.10.12 unter openSUSE Leap 15.1 gesucht habe.


    Habe unter community-Pakete das package unter


    https://software.opensuse.org/package/gimp


    von home:Sauerland


    und von https://download.opensuse.org/…0.12-lp151.2.8.x86_64.rpm


    heruntergeladen und versucht zu installieren:




    Hier ist das Problem


    Problem: libIex-2_3.so.24()(64bit) benötigt von gimp-2.10.12-lp151.2.8.x86_64 wird nirgends zur Verfügung gestellt :(


    aufgetreten.



    Installiert ist auf meinem System:


    Code
    linux-4t6d: # zypper se -si libIex
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    S | Name | Typ | Version | Arch | Repository
    --+-------------------+-------+-----------------+--------+-----------------------
    i | libIex-2_2-23 | Paket | 2.2.1-lp151.2.3 | x86_64 | openSUSE-Leap-15.1-Oss
    i | libIexMath-2_2-23 | Paket | 2.2.1-lp151.2.3 | x86_64 | openSUSE-Leap-15.1-Oss
    linux-4t6d: #

    Wie kann das Problem gelöst werden?

    Hallo zusammen,


    möchte gerne pdfchain in Leap 15.1 installieren.
    Angeboten werden unter https://software.opensuse.org/package/pdfchain?locale=de für Leap keine offiziellen Pakete, nur Community-Pakete.


    Nach download von http://download.opensuse.org/r….4.2-lp151.3.1.x86_64.rpm


    und Installationsversuch mit zypper folgt folgende Ausgabe:

    Kann man das repo installieren, oder ist mangels Signatur eher davon abzuraten?