Beiträge von fred_feuer

    Hallo,


    ich habe unter 15.2 Jami über flatpak installiert. Beim Start kommt die Fehlermeldung:

    (jami-gnome:2): ERROR **: 19:32:18.748: Could not init clutter : 0


    Kann das hier jemand deuten?


    Bei einer kurzen Suche kamen häufig der Hinweise auf ein Clutter Backend, dass nicht laufen würde. Erscheint mir im Zusammenhang mit flatpak nicht zutreffend, hier bringen die Apps ja ihre nötige Umgebung mit.


    Gruß.

    Habe ".mozilla" mal umbenannt und firefox neu gestartet. Hatte aber keinen Effekt. Die angezeigten Optionen haben sich nicht geändert.


    Aber der Tipp, dass "Empfohlen von Pocket" nur in ausgewählten Ländern verfügbar ist, scheint bei mir entscheidend zu sein. Plasma läuft bei mir in englischer Sprache (USA). So war auch firefox eingestellt: in englischer Sprache (USA). Ändert man entweder die Sprache von firefox oder global über Plasma auf Deutsch, wird die Option "Empfohlen von Pocket" angezeigt.


    Wenn aber doch Pocket auch in den USA und Großbritannien verfügbar ist, warum erschient die Option nicht auch, wenn die Sprache auf jene Länder eingestellt ist. Irgendwie irritierend. Wäre hilfreich, wenn die Logik hier hinter transparent wäre.


    Vielen Dank für die Hilfe!

    Hallo,


    jetzt habe ich das mozilla repo installiert und firefox auf Version 86 geändert;


    Dennoch wird bei den Einstellungen zum Firefox Home Content keine Option "Empfohlen von Pocket" angezeigt. Sieht immer noch ziemlich identisch zu meinem obigem screenshot aus.


    Spannend.

    Hallo zusammen,


    ich nutze Leap 15.2 mit Firefox 78. Firefox biete seit einige Zeit wohl die Möglichkeit, sich Lese-Empfehlungen von Pocket auf neuen Tabs anzuzeigen.


    In den Einstellungen zum Inhalt neuer Tab Seiten (Firefox Home Content) finde ich allerdings nur die Option, sich in Pocket gespeicherte Seiten auf einem neuen Tab anzeigen zu lassen. Also nicht ganz was ich suche.


    Bedarf es einer Erweiterung, um sich die Empfehlungen von Pocket anzeigen zu lassen.


    Danke.

    Hallo,


    ich habe auf einem Rechner mit neuer Leap 15.2 Installation Probleme mit speziellen Videos im Browser. Bisher ist mir das Problem nur bei Videos auf der OpenHPI Lernplattform aufgefallen. Die Videos spielen in firefox mit Ton aber ohne Bild, z.B. Video


    Wenn ich die Einbettung des Videos richtig interpretiere, werden sie über die vimeo Plattform gehostet. Und Videos von vimeo funktionieren nicht sondern zeigen nur folgende Fehlermeldung:


    Zitat

    Fehler im Player

    Beim Player gibt es ein Problem. Wir werden versuchen, ihn so schnell wie möglich wieder betriebsfähig zu haben.

    Die Videos von OpenHPI kann man auch als mp4 downloaden und diese spielen dann in VLC ohne Probleme. Daher scheinen die Codecs also alle vorhanden zu sein. Auf einem alten Rechner mit Leap 15.2 ist das Problem nicht, alle Videos spielen auch im firefox. Ich kann den Unterschied in der Konfiguration aber nicht erkennen. Leider bekomme ich auch keinen Hinweis darauf, was für ein Fehler denn aufgetaucht ist.


    Danke für die Hilfe.

    Hallo,


    die Lösung bei mir war ziemlich einfach. Es gab einen Versionskonflikt zwischen QGIS und proj. Die QGIS Version 3.14 funktioniert nicht zusammen mit proj 7.0. Ich habe dann einen upgrade auf proj 7.2 gemacht und nun funktioniert die Projektion in QGIS wieder einwandfrei.


    Nun würde ich gerne dem maintainer des QGIS packages diese Info mitgeben, weiß aber nicht, wie ich hier vorgehen müsste. Auf /build.opensuse.org sehe ich, dass das package QGIS z.B. von Dominique Leuenberger (dimstar_suse) betreut wird. Ich kann aber nicht erkennen, wie ich ihn kontaktieren könnte.


    Wie ist hier das Vorgehen?

    Hallo,


    ich habe ein QGIS Problem, dass nur auf meinem Linux Rechner besteht, daher schreibe ich hier im Opensuse Forum.


    Wenn ich in QGIS ein neues Projekt anlege und die OSM-Kartendaten in einem neuen Layer ergänze, dann werden diese zwar angezeigt, aber nicht korrekt projeziert. Das sieht man z.B. daran, dass für Berlin die Koordinaten 13.4 Länge und -33.0 Breite angezeigt werden. Es müsste aber eine positive Breitenangabe sein, da Berlin auf der Nordhalbkugel liegt. Es erscheint auch die Fehlermeldung:


    No transform available between EPSG:4326 and EPSG:3857


    Führe ich genau die selben Aktionen auf einem Windows Rechner aus, werden die OSM-Kartendaten richtig projeziert.


    Ich habe QGIS auch schon einmal neu installiert, da die Fehlermeldung für mich so klang, als ob Libraries für die Transformation der Koordinatensysteme nicht vorhanden sind. Das hat aber keine Wirkung gehabt.


    Ich nutze Leap 15.2 und QGIS 3.14.


    Danke für die Hilfe.