Beiträge von susebastler

    Ich hatte schon mehrfach alles gelöscht und mit Yast die verschiedenen Versionen installiert. Aktuell:

    Alois-Linux:/home/alois # zypper if AusweisApp2

    Metadaten von Repository 'Hauptaktualisierungs-Repository' abrufen ...............................................[fertig]

    Cache für Repository 'Hauptaktualisierungs-Repository' erzeugen ..................................................[fertig]

    Repository-Daten werden geladen...

    Installierte Pakete werden gelesen...



    Informationen zu Paket AusweisApp2:

    -----------------------------------

    Repository : Hauptaktualisierungs-Repository

    Name : AusweisApp2

    Version : 1.22.0-lp152.2.6.1

    Arch : x86_64

    Anbieter : openSUSE

    Installierte Größe : 9,8 MiB

    Installiert : Ja

    Status : aktuell

    Quellpaket : AusweisApp2-1.22.0-lp152.2.6.1.src

    Zusammenfassung : Official authentication app for German ID cards and residence permits

    Beschreibung :

    This app is developed and issued by the German government to be

    used for online authentication with electronic German ID cards

    and residence permits. To use this app, a supported RFID card

    reader or compatible NFC smart phone is required.


    Nach o.g. Installation


    Alois-Linux:/home/alois # zypper if AusweisApp2

    Repository-Daten werden geladen...

    Installierte Pakete werden gelesen...



    Informationen zu Paket AusweisApp2:

    -----------------------------------

    Repository : Security tools (openSUSE_Leap_15.2)

    Name : AusweisApp2

    Version : 1.22.0-lp152.19.1

    Arch : x86_64

    Anbieter : obs://build.opensuse.org/security

    Installierte Größe : 9,8 MiB

    Installiert : Ja

    Status : aktuell

    Quellpaket : AusweisApp2-1.22.0-lp152.19.1.src

    Zusammenfassung : Official authentication app for German ID cards and residence permits

    Beschreibung :

    This app is developed and issued by the German government to be

    used for online authentication with electronic German ID cards

    and residence permits. To use this app, a supported RFID card

    reader or compatible NFC smart phone is required.

    Den Firewall Versuch hatte ich gemacht weil dies so vorgeschlagen wurde und ich diese dann nicht nicht mehr ausschalten muss.


    Auch die Tips vom Igel1954 habe ich umgesetzt, einzige Ausnahme "Ich bin dann immer für warten ..."

    Aktuell ist 1.22.0-lp152.2.6.1 installiert bei allen drei AusweisApp2, AusweisApp2-debuginfo und AusweisApp2-debugsource


    Zu deinem Gedankengang: Da dies mit Win10 auf dem gleichen PC funktioniert gehen ich davon aus das Handy und Router korrekt eingestellt sind und das Problem im Bereich Linux liegt. Auf dem Handy ist auch die Version 1.22.0 installiert.


    Heute habe auch auf dem Handy das Update installiert. Hat sich nichts geändert.

    Samsung Galaxi S10e

    BS: Android 11.0

    Architektur: Arm64

    Kernel: 4.14.113-20607146




    susebastler

    Ich verstehe gerade das Firewall - Problem nicht. Es ist doch ganz einfach. Firewall komplett ausschalten, Ausweis-App geht oder geht nicht. Da musst du doch nicht mit einzelnen Ports rumspielen, wenn nach dem Ausschalten der Firewall die App nicht funktioniert.

    Sollte nach dem Abschalten der kompletten Firewall die App funktionieren wäre das etwas anderes. Aber so verrennst du dich in ein unnötiges Problem und am Ende hast du mehr Probleme als vorher, oder? Bist du mal den Hinweisen von Igel1954 nachgegangen?


    Edit: mal ganz was anderes ... funktioniert denn die Datenübertragung zwischen deinem Handy und dem PC generell? Wenn das nämlich schon fehlerbehaftet ist, liegt es evtl. gar nicht an der App ... nur mal so ein Gedankengang ..

    Da ist der Wurm drin

    Nach dem Befehlen

    localhost:/home/alois # firewall-cmd --permanent --zone=public --add-port=24727/udp

    Warning: ALREADY_ENABLED: 24727:udp

    success

    localhost:/home/alois # firewall-cmd --permanent --zone=home --add-port=24727/udp

    Warning: ALREADY_ENABLED: 24727:udp

    success

    kommt es zu den Zustand

    localhost:/home/alois # firewall-cmd --info-zone=public

    public (active)

    target: default

    icmp-block-inversion: no

    interfaces: eth0

    sources:

    services: dhcpv6-client

    ports:

    protocols:

    masquerade: no

    forward-ports:

    source-ports:

    icmp-blocks:

    rich rules:


    localhost:/home/alois # firewall-cmd --info-zone=home

    home

    target: default

    icmp-block-inversion: no

    interfaces:

    sources:

    services: ssh mdns samba-client dhcpv6-client

    ports:

    protocols:

    masquerade: no

    forward-ports:

    source-ports:

    icmp-blocks:

    rich rules:


    Das stoppen der Firewall scheint zu Funktionieren

    alois@localhost:~> systemctl stop firewalld.service

    alois@localhost:~> systemctl status firewalld.service

    ● firewalld.service - firewalld - dynamic firewall daemon

    Loaded: loaded (/usr/lib/systemd/system/firewalld.service; enabled; vendor preset: disabled)

    Active: inactive (dead) since Sun 2021-02-21 11:07:53 CET; 12s ago

    Docs: man:firewalld(1)

    Process: 1363 ExecStart=/usr/sbin/firewalld --nofork --nopid $FIREWALLD_ARGS (code=exited, status=0/SUCCESS)

    Main PID: 1363 (code=exited, status=0/SUCCESS)



    Was kann man da machen?

    Danke für die Informationen


    Bei mir ist folgende APP Version installiert

    1.22.0-lp152.19.1

    Quellpacket von obs://build.opensuse.org/security

    AusweisApp2-1.22.0-lp152.19.1

    Distribution: security / openSUSE_Leap_15.2


    Ich hatte auch die Version 1.20.2-lp152.2.3.1 versucht

    und 1.20.2-lp152.1.6 und 1.22.0-lp152.2.6.1


    In dem Link https://software.opensuse.org/package/AusweisApp2 sind die gleichen Versionen.


    Leider alles ohne erfolg

    Paar mehr Informationen liefern? Z.B. Was ist diese Ausweis-App, woher stammt die, wie und von wo hast du diese installiert, welches System, welche Repos hast du eingebunden etc.pp.

    Auch schon mal im Forum gesucht?

    Leap 15.2 - Ausweisapp2 lässt sich nicht koppeln

    Hallo Alero,


    es handelt sich um die Authentifizierungs-App für deutsche ID-Karten und Aufenthaltsgenehmigungen Diese App wurde von der Bundesregierung entwickelt und herausgegeben und dient zur Online-Authentifizierung mit elektronischen deutschen ID-Karten und Aufenthaltsgenehmigungen


    Quelle: https://software.opensuse.org/…SE%3ALeap%3A15.2%3AUpdate

    Es wurde die 1.Klick Installation (mit Yast) verwendet.


    Installiert auf Handy und PC Suse Leap 15.2


    Im Forum ist ein alter ähnlicher Vorgang vorhanden, die dortige Lösung die Firewall zu stoppen brachte keinen erfolg.


    Da dies mit Win10 auf dem gleichen PC funktioniert gehen ich davon aus das Handy und Router korrekt eingestellt sind und das Problem im Bereich Linux liegt.


    Jetzt habe ich noch versucht die Port Pakete zu installieren, ohne erfolg.

    Gibt es da Alternativen?


    Folgende Pakete wurden auf dem Medium nicht gefunden: openSUSE:Leap:15.2:Update Online updates for openSUSE Leap:15.2 This project is releasing the official updates for openSUSE Leap:15.2. http://download.opensuse.org/ports/update/leap/15.2/ openSUSE:Leap:15.2:ARM openSUSE Leap 15.2 for ARM https://download.opensuse.org/…E:/Leap:/15.2:/ARM/ports/ openSUSE:Leap:15.2:PowerPC https://download.opensuse.org/…eap:/15.2:/PowerPC/ports/ openSUSE:Leap:15.2 openSUSE Leap 15.2 openSUSE Leap borrows packages from SLE for the base system. Please refer to https://osrt.opensuse.org/web/…nager/#openSUSE:Leap:15.2 for origin information http://download.opensuse.org/d…ution/leap/15.2/repo/oss/ AusweisApp2