Beiträge von 7eggert

    IIRC war 42.x nur für 64-Bit-Systeme möglich; hier werkelt ein Mobility Pentium 4, der könnte theoretisch x64, aber das wäre zu langsam. Das Update hat relativ gut funktioniert, ich konnte sogar dabei weitersurfen. Debian Jessie auf Devuan Ascii ist problematischer, das steht noch an. Bonus: Ich habe auf dem Desktop die Systemplatte für Debian 6 mit 10 GB damals reichlich bemessen. </OT>


    Ich bin leider nicht Rumpelstielchen, daß ich Heute hätte mehr tun können, als die kleinen Pausen zu nutzen, und so viel man auch für Andere tut, immer gibt es Einen, dem ist das nie genug. Aber das Essen hat geschmeckt.


    fglrx gibt's nicht mehr, auch die angepinnte Verlinkung ist tot.

    Ohne xorg.conf habe ich kein X11, sondern bunte Muster, weil dann die Hardware-Beschleunigung an ist und nicht funktioniert. Deswegen habe ich die erstellt.



    Leider macht der bei eingeschalteter Hardware-Beschleunigung keine korrekte Darstellung, sondern Klötzchen und bunte Felder (falscher Speicherbereich wird kopiert).


    Vom Gottesdienst hat sich im Profil Nichts geändert, oder vom Essenkochen.


    Für den Kernel habe ich mich damals entschieden, als ich das Suse 11 aufgesetzt hatte, IIRC. Heute hat das keinen besonderen Grund, außer vielleicht daß ich gerne näher am Upstream bin.

    Die xorg.conf ist die, die x.org generiert, daher hat das Umbenennen der .conf den selben Effekt, wie das Auskommentieren von Option "Accel" "false": Der Bildschirm ist mit zufälligem Inhalt gefüllt.


    Ob ich "ati" oder "radeon" schreibe, ist egal, da der eine Treiber nur den anderen lädt, je nach PCI-ID. (und ja, der Treiber ist installiert, der macht ja gerade das Bild, aber ohne Hardware-Beschleunigung; und Nein, der ist nicht zum Starten des Linux-Kernels erforderlich.)

    Der Kernel 4.19 kommt nicht so weit, daß überhaupt Geräte erkannt werden, der Neustart erfolgt nach wenigen Zeilen Ausgabe. Das werde ich aber nicht hier durchgehen, das wird wenn ein eigener Thread (oder soll ich das hier mit beschreiben? Mir ging es nur um eine kurze Erklärung, warum ich 4.18 benutze.


    Ja,das Profil ist neu.


    Das Bugzilla-Login mit Suse-Branding auf login.microfocus.com leitet mich weiter zum Login mit Novel-Branding, dann Endlosschleife. Welche Scripte hast Du zugelassen? Braucht man Cross-Site-Cookies, und auf welchen Seiten?


    xorg.conf.txtXorg.0.log.txt

    Ich habe vor Kurzem von OpenSUSE 13.x auf Tumbleweed geupdated (heute wieder das System geupdated und getestet), dadurch muß ich nun den freien Treiber verwenden. Leider macht der bei eingeschalteter Hardware-Beschleunigung keine korrekte Darstellung, sondern Klötzchen und bunte Felder (falscher Speicherbereich wird kopiert). Der unfreie Treiber scheint nicht mehr unterstützt zu werden? Oder kann man noch eine alte Version bekommen, die mit dem System funktioniert?


    lspci:
    01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV200/M7 [Mobility Radeon 7500] (prog-if 00 [VGA controller])


    uname -a:
    Linux be11.lrz 4.18.5-1-vanilla #1 SMP PREEMPT Fri Aug 24 12:38:43 UTC 2018 (9e91e29) i686 i686 i386 GNU/Linux
    (4.19 bootet nicht)


    xorg.conf-Auszug:


    Leider habe ich beim Bugzilla noch nicht herausgefunden, welche Third-Party-Schweinereien man freischalten muß, damit das Login funktioniert. Ich werde stattdessen von Bugzilla über Suse zu Novell weitergeleitet.