Beiträge von beeblebrox

    So, jetzt mache ich gleich zu.

    Ein Letztes : Der Stick den ich freundlicherweise von Sauerland bekommen habe hat vom Fleck weg funktioniert.
    Gerade mal mein Handy mit Audio gekoppelt und siehe, es taucht ein neues Sounddevice im Mixer auf und ich

    kann die Musik vom Handy über den PC abspielen. Ohne extra Applikation. Deutlich weniger Theater als

    unter WIN10.


    Noch mal Danke

    Ulli

    Wenn du möchtest, schenke ich dir den Asus Stick.

    Melde dich per PN.

    Vielen Vielen Dank,

    der Stick hat unter 15.2 auf Anhieb gearbeitet. Ich musste auch keine Firmware suchen und irgendwo hinkopieren.

    Sieht so aus als wenn der auch Audio kann. Probiere ich morgen mal. Zumindest hat mein Handy nach dem ersten Pairing behauptet der Host könne noch mehr (advances audio streaming) ich solle mal re-pairen.


    Mal schauen.

    Noch mal vielen Dank

    Ulli

    Ja, leider :


    Code
    trillian2:/home/kandy # rfkill block bluetooth
    trillian2:/home/kandy # rfkill unblock bluetooth
    trillian2:/home/kandy # hciconfig hci0 down
    trillian2:/home/kandy # rmmod btusb
    trillian2:/home/kandy # modprobe btusb
    trillian2:/home/kandy # hciconfig hci0 up
    Can't init device hci0: Connection timed out (110)
    trillian2:/home/kandy #

    Ulli

    Keiner mehr eine Idee ?


    Ich laufe immer wieder auf Timeouts :

    Code
    kandy@trillian2:~> sudo sudo hciconfig hci0 reset
    Can't init device hci0: Connection timed out (110)

    Erstaunlicherweise ist es unter MINT genau das Selbe.

    Der Stick ist aber in Ordnung. Unter Win läuft der einwandfrei.


    Aber ehe ich weiterforsche. Mit viel Theater habe ich es unter WIN10 hinbekommen das ich Musik auf das Notbook streamen kann (das war wohl in WIN7 drin und wurde dann erst mal wieder ausgebaut). Aber ich will ja kein

    WIndows. Geht das unter Linux i.A. und OpenSuse im Speziellen überhaupt ?

    Also z.B. das Handy ist Quelle und der Linux PC stellt seine Soundkarte zur Verfügung !


    Ulli

    Hallo,

    das ist schon klar. Ich hatte sie getreu den Vorgaben von Heise.de konfiguriert. Respektive da war ein Link auf eine

    Konfigurationsseite.

    Die DNS-Server lagen dann bei "Cloudflare".


    Ulli

    Der oben genannte Kernel ist heute in meine System geschneit.

    Was mich wundert ist das die Links von vmlinuz,initrd e.t.c. alle auf diesen Zeigen.

    Default boot ist aber weiterhin der 5.3.18-lp152.44-default.

    Den Neuen kann ich natürlich im Bootmenü anwählen (wobei neu !? Die Versionsnummer ist ja kleiner).

    Ist das ein RealtimeKernel ??


    Ulli

    Ich denke das war ein hausgemachtes Problem.

    Ich habe auf einen Top von "heise.de" meine Fritzbox auf DNS over TLS umgestellt (DOT).

    Das schien zu funktionieren. Gestern Abend habe ich dann gemerkt das mein Wetterserver nur noch selten

    seine Daten via FTP uploaden konnte. Einige meiner Wetterseiten waren auch nicht erreichbar.

    Ich habe dann DOT in der Fritz!Box wieder ausgeschaltet. Das änderte nichts.

    Deshalb hatte ich DOT erst mal nicht in Verdacht. Heute habe ich es nochmal abgeschaltet aber dann die Fritz!Box

    auch neu gebootet. Und siehe es war wieder alles erreichbar. Da ist wohl noch was nicht ganz sauber.

    Komisch nur das einige Domains normal funktionierten und andere nicht. Ich warte jetzt mit der Umstellung

    noch mal ab.


    Ulli

    Also bei mir ist er immer noch weg.

    Code
    kandy@trillian2:~> ping download.opensuse.org
    ping: download.opensuse.org: Temporärer Fehler bei der Namensauflösung
    kandy@trillian2:~>

    Ulli