Beiträge von Lina

    giff : Sorry, bin nicht eher dazu gekommen zu antworten...

    Ich habe inzwischen schon so viel rumprobiert (zuletzt displaylink komplett de- + nach Neustart die aktuellere Version 1.7 installiert), dass die ganzen logs jetzt vermutlich auch nicht mehr hilfreich sind. Dkms scheint nicht richtig installiert zu sein bzw. meldet Fehler (im Yast ist es aber als installiert gekennzeichnet :-/ )


    Ich glaube ehrlich gesagt auch nicht mehr so richtig daran, dass das mit Suse geht ohne das man sich stärker in dessen Eingeweiden auskennen muss + selber Packages erstellen kann.

    Das mag für einige Leute cool sein, erzeugt aber für Einsteiger wie mich viel abschreckenden Frust...

    Ich war ja auf einige Schwierigkeiten eingerichtet, aber nicht darauf, dass es mir nicht mal gelingt die Basics für den privaten Gebrauch einzurichten (meint: Tastatur, Maus, Monitore, Office + Drucker). Dann brauche ich auch gar nicht erst darüber nachdenken, was ich eigentlich darüber hinaus später noch alles testen wollte... (Ich wollte ein System zum Lernen, nicht zum Verzweifeln ;))


    Tut mir leid, dass ich mich so auslasse - das scheint mir hier eine überdurchschnittlich nette Community zu sein - aber ich werde vermutlich auf Ubuntu gehen müssen, welches mir als Desktop wie schon beschrieben nicht so gut gefällt, so dass ich befürchte am Ende womöglich wieder bei Windows zu landen... :smilie_pc_012:

    Dateien

    • make.txt

      (66,22 kB, 9 Mal heruntergeladen, zuletzt: )

    ThomasS : Die Hardware-Quelle hat für mich als Linux-Dummy noch den Vorteil, dass ich mal eben displaylink mit Ubuntu testen konnte. - Wenn es gar nicht anders geht, muss ich das eben nehmen, aber ich fühlte mich schon sehr an eine Mischung aus Android-Tablet + Windows erinnert. Deshalb möchte ich meinen Ursprungswunsch openSuse auch nicht so schnell aufgeben...


    giff :

    Code
    S | Name | Typ | Version | Arch | Repository
    ---+---------------+-------+----------------+--------+----------------------------
    i+ | dkms | Paket | 2.3-lp152.3.2 | noarch | opensuse-15.2
    i+ | dkms | Paket | 2.3-lp152.3.2 | noarch | openSUSE-Leap-15.2-Oss
    | dkms-bbswitch | Paket | 0.8-lp151.3.1 | noarch | TUXEDO Computers - 15.2 rpm
    | r8168-dkms | Paket | 8.040.00-10.57 | noarch | TUXEDO Computers - 15.2 rpm
    Code
    ● displaylink.service - DisplayLink Manager Service
    Loaded: loaded (/usr/lib/systemd/system/displaylink.service; enabled; vendor preset: disabled)
    Active: active (running) since Mon 2021-01-18 18:03:51 CET; 15min ago
    Process: 2901 ExecStartPre=/sbin/modprobe evdi (code=exited, status=0/SUCCESS)
    Main PID: 2902 (DisplayLinkMana)
    Tasks: 70
    CGroup: /system.slice/displaylink.service
    └─2902 /usr/lib64/dl/DisplayLinkManager

    Kann mir einer sagen, was "vendor preset" bedeutet /worauf es sich bezieht?

    Code
    # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst
    --+----------------------+-----------------------------------+-----------+-----------------+----------------+-----------+--------+----------------------------------------------------------------------------------+-------
    1 | opensuse | opensuse-15.2 | Ja | (r ) Ja | Nein | 99 | rpm-md | http://download.opensuse.org/distribution/leap/15.2/repo/oss |
    2 | repo-graphics-tuxedo | TUXEDO Computers - 15.2 graphics | Ja | (r ) Ja | Ja | 99 | rpm-md | http://graphics.tuxedocomputers.com/opensuse/15.2 |
    3 | repo-non-oss | openSUSE-Leap-15.2-Non-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://mirrors.tuxedocomputers.com/opensuse/distribution/leap/15.2/repo/non-oss/ |
    4 | repo-oibaf-tuxedo | TUXEDO Computers - 15.2 oibaf | Ja | (r ) Ja | Ja | 99 | rpm-md | http://oibaf.tuxedocomputers.com/opensuse/15.2 |
    5 | repo-oss | openSUSE-Leap-15.2-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://mirrors.tuxedocomputers.com/opensuse/distribution/leap/15.2/repo/oss/ |
    6 | repo-rpm-tuxedo | TUXEDO Computers - 15.2 rpm | Ja | (r ) Ja | Ja | 99 | rpm-md | http://rpm.tuxedocomputers.com/opensuse/15.2 |
    7 | repo-update | openSUSE-Leap-15.2-Update-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://mirrors.tuxedocomputers.com/opensuse/update/leap/15.2/oss/ |
    8 | repo-update-non-oss | openSUSE-Leap-15.2-Update-Non-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://mirrors.tuxedocomputers.com/opensuse/update/leap/15.2/non-oss/

    Trekkie00 :

    uname -a : Linux linux-tuxedo 5.3.18-lp152.57-default #1 SMP Fri Dec 4 07:27:58 UTC 2020 (7be5551) x86_64 x86_64 x86_64 GNU/Linux

    die anderen Abfragen - siehe Anhang

    Installiert via YAST2 (s.A.)


    Sorry, dass ich so spät antworte; habe inzwischen getestet wie es unter Ubuntu aussieht - war zwar für mich auch ein bisschen tricky, hat aber mit beiden Bildschirmen funktioniert(!) (der Monitor mit dem aktiven Adapter muss dann beim Neustart des Systems immer einmalig an der Docking station kurz aus- + wieder eingestöpselt werden - aber das ist angesichts meiner vergeblichen Suse-Versuche schon meckern auf hohem Niveau ;))


    Bei meiner ersten Installation hatte ich auch die nächste Displaylink-Version mit 1Klick-Installation getestet, das hatte leider auch nichts gebracht...

    Petert:

    1. Adapter (nur DVI zu DisplayLink) - da steht "4K Aktiv" drauf

    2. Adapter (HDMI oder DVI zu DisplayLink) - da musste ich erst einmal recherchieren...

    Delock 62656 Adapterkabel

    Passiver Konverter (level shifter), nur für Grafikkarten mit DP++ Ausgang geeignet

    • Auflösung bis 1920 x 1200 / 1080p @ 60 Hz

    (abhängig vom System und der angeschlossenen Hardware)

    Ich glaube, da hast Du mich mißverstanden:

    1. Monitor (alter Dell - nur DVI) - hängt via DVI-zu DisplayLink-Adapter an der D6000

    2. Monitor (alter Philips - DVI + HDMI) - hängt via DVI-zu DisplayLink-Adapter an der D6000; dieser Adapter hat aber auch einen HDMI-Eingang. Ich habe also quasi (vergeblich) getestet, den Monitor via HDMI zu Displaylink an die D6000 zu hängen.

    Auch direkt via HDMI zur Dockingstation wird er nicht erkannt. (Allerdings hat Dell da für den HDMI-Anschluss der D6000 irgendwelche Beschränkungen genannt, die ich offen gesagt nicht verstehe)

    + der 2. Monitor ist schon über 10 Jahre alt - ich bin mir nicht sicher, ob das via HDMI wegen des alten Standards überhaupt noch richtig funktionieren kann. Versuche ich den 2. Monitor direkt an den neuen Laptop par HDMI-Kabel zu hängen, wird er auch nicht erkannt (nur wenn ich direkt via HDMI einen Raspi am Monitor anschließe geht es, da musste ich aber auch explizit die richtigen Screen- Optionen vorher mitgeben).


    Mit meinem Arbeitslaptop (Windows 7) funktioniert alles problemlos über die D6000 - ich kann also einen technischen Fehler auf dieser Seite ausschließen.

    Danke für den Tipp, Alero. Das hatte ich tatsächlich noch nicht getestet - hat aber leider auch nichts gebracht (konnte es nur mit einem Monitor testen; der andere hat nur DVI)...:(


    Ohne Monitore komme ich auf Dauer nicht aus - ich bin leider mit meinem Latein am Ende - hat irgendjemand noch eine weitere Idee?

    Hallo zusammen,


    auf meinem neuen, ersten Linux-Laptop ist zwar displaylink installiert, aber über die Dockingstation (Dell D6000 via USB-C angeschlossen) funktioniert nur Tastatur, Maus, Ethernet + Sound. Beide Monitore, die an der D6000 hängen, werden nicht erkannt.

    Jetzt habe ich auf der Seite https://software.opensuse.org/package/displaylink gesehen, dass der Displaylink-Treiber HDMI/VGA-Adapter-Unterstützung implementiert hat. Heißt das nun, dass ich mit meinen via DVI-zu-Diplaylink-Adaptern (mit denen die Monitore an der Dockingstation hängen) gar keine Chance habe - oder besteht doch noch Hoffnung?

    (Suse leap 15.2, KDE)


    Gruß -Lina