Beiträge von Sauerland
-
-
-
Fangen wir mal an die Repos aufzuräumen.
Diese löschen:
Code14 | https-download.opensuse.org-8d0527e1 | SUSE:SLE-15-SP4:Update | Ja | (r ) Ja | Ja | 99 | rpm-md | https://download.opensuse.org/update/leap/15.4/sle/ 6 | https-download.opensuse.org-019d27bd | openSUSE:Leap:15.5 | Ja | (r ) Ja | Ja | 99 | rpm-md | https://download.opensuse.org/repositories/openSUSE:/Leap:/15.5/standard/ 10 | https-download.opensuse.org-56abb318 | SUSE:SLE-15-SP3:Update | Ja | (r ) Ja | Ja | 99 | rpm-md | https://download.opensuse.org/update/leap/15.3/sle/ 9 | https-download.opensuse.org-364ae8d0 | openSUSE:Backports:SLE-15-SP5:Update | Ja | (r ) Ja | Ja | 99 | rpm-md | https://download.opensuse.org/repositories/openSUSE:/Backports:/SLE-15-SP5:/Update/standard/ 7 | https-download.opensuse.org-0595dca3 | openSUSE:Backports:SLE-15-SP5 | Ja | (r ) Ja | Ja | 99 | rpm-md | https://download.opensuse.org/repositories/openSUSE:/Backports:/SLE-15-SP5/standard/ 18 | https-download.opensuse.org-f3a061b7 | openSUSE:Backports:SLE-15-SP5:Checks | Ja | (r ) Ja | Ja | 99 | rpm-md | https://download.opensuse.org/repositories/openSUSE:/Backports:/SLE-15-SP5:/Checks/standard/ 28 | sle | repo-sle-update | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/15.5/sle/Leteres ist doippelt.
Danach noch mal die Repoliste posten.
-
-
Das rpm installiert nicht sauber, man kann die libtiff ignorieren, aber es startet dann immer noch mit einem Fehler in der Konsole
CodeODAFileConverter qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "" even though it was found. This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem. Available platform plugins are: xcb. /usr/local/bin/ODAFileConverter: Zeile 2: 11902 Abgebrochen (Speicherabzug geschrieben) /usr/local/bin/ODAFileConverter_24.10.0.0/ODAFileConverter "$@" -
ansonsten nimm das Appimage.
Das zeigt zumindest ne Oberfläche an.........
-
Zitat
Downloads Linux
OpenSUSE11.2/Ubuntu 20.10 x64 or later. GLIBC version 2.28 or higher is required. Now Qt runtimes are integrated into the packages!
Irgendwelche Fragen????
-
Alles anzeigen
Hallo Miteinander,
bei der Softwareaktualisierung hatte ich folgende Message:
Fehler beim Aktualisieren
System management is locked by the application with pid 4717 (/usr/bin/ruby.ruby2.5).
Close this application before trying again.
Mit einem Systemneustart hat sich das Problem gelöst. Trotzdem würde mich interessieren: Wie nochmals, hätte ich ruby.ruby2.5 stoppen können via Konsole und GUI?. Ruby, was ist das eigentlich für eine Anwendung?
Danke und Gruß, Mick
ZitatAlles anzeigenzypper if ruby
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Informationen zu Paket ruby:
----------------------------
Repository : Main Repository
Name : ruby
Version : 2.5-1.21
Arch : x86_64
Anbieter : SUSE LLC <https://www.suse.com/>
Installierte Größe : 84 B
Installiert : Ja
Status : aktuell
Quellpaket : ruby-2.5-1.21.src
Upstream-URL : http://www.ruby-lang.org/
Zusammenfassung : Eine interpretierte, objektorientierte Skriptsprache
Beschreibung :
Ruby is an interpreted scripting language for quick and easy
object-oriented programming. It has many features for processing text
files and performing system management tasks (as in Perl). It is
simple, straight-forward, and extensible.
* Ruby features:
- Simple Syntax
- *Normal* Object-Oriented features (class, method calls, for
example)
- *Advanced* Object-Oriented features(Mix-in, Singleton-method, for
example)
- Operator Overloading
- Exception Handling
- Iterators and Closures
- Garbage Collection
- Dynamic Loading of Object Files (on some architectures)
- Highly Portable (works on many UNIX machines; DOS, Windows, Mac,
BeOS, and more)
Yast wird mit ruby programmiert.
ZitatSystem management is locked by the application with pid 4717 (/usr/bin/ruby.ruby2.5).
Close this application before trying again.
Als root ein
sollte den Prozess abschießen.
Das könntest du auch über den Systemmonitor per Gui machen.
-
Zusätzlich ist mir aufgefallen:
Bei der automatischen Aktualisierung kommt eine Fehlermeldung im Zusammenhang mit plymouth:
the installed plymouth-lang-0.9.5~git20210406.e554475-150400.3.12.1.noarch requires 'plymouth = 0.9.5~git20210406.e554475', but this requirement cannot be provided
Poste mal:
Ist da evtl. das SLE Update Repo ausgeschaltet oder gar nicht eingebunden?????
-
Was für eine Distribution?
Hast du mal mit pavucontrol nachgeschaut?