Beiträge von wolwalsch

    Hallo Gisela,


    inzwischen habe ich Leap 15.2 nochmals installiert. Diesmal ohne Zoom. Es funktioniert offenbar alles.

    Für Deine Hilfe besten Dank.


    Der Geist der gegenseitigen Hilfe in dieser Linux-Gemeinde ist immer wieder überzeugend – wenn man von den arroganten und vorwurfsvollen Bemerkungen absieht. Ich werde demnächst 80 Jahre alt, habe als erster in unserer Firma gegen große Widerstände einen UNIX-Rechner eingeführt und blieb diesem Pfad aus Überzeugung treu. Ich war aber immer nur ein Anwender bzw. Benutzer der darauf basierenden Applikationen.


    Freundliche Grüße

    wolwalsch.

    Hallo Gisela,


    Deinen Vorschlägen bin ich bei der Neuinstallation nachgekommen. Video und Fernsehen funktionieren. Auch das Herunterfahren. Aber....:


    Danach wollte ich Zoom installieren (zypper install zoom_openSUSE_x86_64.rpm). Dabei kam die zoom-Fehlermeldung (Anlage), bei welcher ich den Hinweis auf den fehlenden Schlüssel ignorierte (i) und die Installation beendete.

    Zoom hat nicht funktioniert. Das Herunterfahren ebenfalls nicht mehr.


    Danach bin ich dem Hinweis "Aktualisierung liegen vor" gefolgt. Während dessen Durchführung trat der Aktualisierung-Fehler (Anlage) auf, mit dem Hinweis, diesen evtl. zu melden.


    Meine grundsätzlich Frage: Funktioniert bei dir Zoom unter Leap 15.2?

    Nach welchem Installationsverfahren?


    Bitte um weitere Hilfe und Gruß

    Wolfgang


    (ich bin Nutzer von OpenSUSE, aber kein SW-Freak)

    Hallo Gisela,


    Deinen Ratschlag habe ich befolgt. Der System ließ sich ohne Problem runterfahren, aber danach konnte ich es nicht mehr starten. (Trotz Rescue etc) .Inzwischen habe ich Leap 15.2 erneut installiert und stelle nach einer Reihe von Befehlen aus dem Link https://itsfoss.com/things-to-do-after-installing-opensuse/ fest, dass der gleiche Effekt wieder auftritt.


    Mir geht es vor allem um die Videofähigkeit (Fernsehen, Youtube etc). Kannst Du mir hierzu evtl. eine bewährte Methode beschreiben?


    Freundliche Grüße

    wolscharg

    Hallo Experten,


    für skype, zoom o.ä. möchte ich eine webcam beschaffen.

    Welchen Typ empfehlt Ihr mir, wenn ich nicht auf Treibersuche gehen möchte.

    OP: Opensuse Leap 15.0


    Gruß

    wolwalsch

    Hallo zusammen,


    der Vorschlag "netconfig update -f" war goldrichtig!

    Es funktioniert wieder alles.

    Vielen Dank an Euch!

    Das gemeinschaftliche Denken und Handeln in der Linux-Gemeinde überzeugt immer wieder.


    Gruß

    wolwalsch

    Hallo zusammen,


    auf einem fremden PC habe ich vor zwei Jahren openSUSE leap 15.0 installiert. Jetzt werde ich plötzlich mit der Feststellung "Das Internet geht nicht mehr" konfrontiert. Folgendes konnte ich feststellen:


    1) Der Router kann mit ping erreicht werden.

    2) Wird im Firefox die Router-Adresse 192.168.168.1 direkt eingegeben, wird der Router ebenso erreicht.

    3) Der Router wird nicht erreicht, wenn über http eingegeben wird. z.B.http://www.fritz.box.


    Woran kann das liegen?

    Besten Dank für Eure Hilfe

    wolwalsch

    Nach weiteren erfolglosen Operationen bin ich zur Erkenntnis gekommen, doch auf meinen 16-jährigen Enkel zu hören. Der arbeitet mit Ubuntu und meint, ich solle es doch auch mal versuchen, dort seien derartige Arbeiten nicht nötig. Ich hab's probiert. Der Anschluss des USB-Mobilfunk-Sticks ging automatisch. Ich schreibe bereits vom Ubuntu-Laptop. Da ich diesen LP nur für Reisen benötige, kann ich auf die anderen Annehmlichkeiten von OpenSuse verzichten.


    Etwas wundert mich zunehmend: Die vielen hilfsbereiten - manchmal zielführenden - Ratschläge in diesem Forum werden doch sicher auch von SUSE beobachtet. Warum wird man von dort aus nicht unterstützt, oder noch besser: Warum werden diese bekannten Defekte nicht eliminiert?


    Doch der große Bruder schaut nur zu.


    Vielen Dank an alle Hilfsbereiten.

    der Netzwerkmanager läuft,
    z.B. werden die lokalen WLANs automatisch erfasst.

    Code
    wolfgangschreiber@linux-hl8v:~> lsusb
    Bus 002 Device 004: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem / E230/E270/E870 HSDPA/HSUPA Modem
    Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 005: ID 17ef:480f Lenovo Integrated Webcam [R5U877]
    Bus 001 Device 004: ID 0a5c:217f Broadcom Corp. BCM2045B (BDC-2.1)
    Bus 001 Device 003: ID 062a:4101 MosArt Semiconductor Corp. Wireless Keyboard/Mouse
    Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    wolfgangschreiber@linux-hl8v:~>

    in lsusb gelistet (Huawei Technologies Co., Ltd. E220 HSDPA Modem / E230/E270/E870 HSDPA/HSUPA Modem)
    auch der SIM-Code erfolgreich abgefragt.


    aber in "Netzwerke" keine Reaktion.