Sound- u. Video-Wiedergabe stottert, ruckt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Sound- u. Video-Wiedergabe stottert, ruckt gibt es 6 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Sound- u. Video-Wiedergabe stottert, ruckt

    Hallo all,

    bin neu im Forum, aber kein Linuxneuling. Hatte mehrere Jahre Ubuntu-Gnome, jetzt OpenSuse 13.1-KDE. Also Gruß an alle, auf ein förderndes Miteinander !

    Zu meinem Problem:

    Bei der Wiedergabe von Musikdateien mit Amarok ruckelt der Sound. Nach kurzer Zeit wird die gleiche Sequenz wiederholt, so als ob eine Schallplatte immer wieder zurückspringt zur letzten Umdrehung.

    Bewege ich die Maus, geht es an der Stelle weiter, an der die Wiedergabe in der Zeitschiene auch sein müsste. Bei Aktivitäten auf dem Desktop oder ständiger Mausbewegung wird die Musik normal wiedergegeben.

    Ähnliches Verhalten bei der Wiedergabe von Videos mit Kaffeine oder VLC, das Bild bleibt stehen, der Ton wiederholt sich.

    Das Soundsystem scheint aber soweit i.O. zu sein, denn die Wiedergabe von Internetradio mit Amarok funktioniert störungsfrei.

    Das Problem trat schon nach der Erstinstallation des Systems auf.

    Bitte um Hilfe.
    Mein System: OpenSuse 13. 1, KDE
    Motherboard: GiBy GA-MA790FXT-UD5P 790FX F RG SA

    Prozessor: AMD X4 II955 AM3 3200 BOX4000 6,0MB

    Grafikkarte: NVIDIA GeForce -Lead512 D3 X PX9600GT Heatpipe

    Sound: on Board

    RAM: 8 GByte

    Swap: 2 GByte

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von susekar ()

    Für den Inhalt des Beitrages 65675 haftet ausdrücklich der jeweilige Autor: susekar

  • Poste bitte:

    Quellcode

    1. cat /etc/os-release
    2. zypper lr -uP
    3. zypper se -si vlc flash gstreamer
    4. /sbin/lspci -nnk | grep -i -A2 vga
    5. /usr/sbin/hwinfo --sound


    Die Ausgaben bitte in CODE-Tags posten...

    LG SUSEDJAlex
    Uhrzeit richtig einstellen

    openSUSE Leap sowie Arch LInux in Nutzung

    Für den Inhalt des Beitrages 65677 haftet ausdrücklich der jeweilige Autor: SUSEDJAlex

  • Danke für die Hilfe, hier der Code (01):

    Quellcode

    1. cat /etc/os-release
    2. NAME=openSUSE
    3. VERSION="13.1 (Bottle)"
    4. VERSION_ID="13.1"
    5. PRETTY_NAME="openSUSE 13.1 (Bottle) (x86_64)"
    6. ID=opensuse
    7. ANSI_COLOR="0;32"
    8. CPE_NAME="cpe:/o:opensuse:opensuse:13.1"
    9. BUG_REPORT_URL="https://bugs.opensuse.org"
    10. HOME_URL="https://opensuse.org/"
    11. ID_LIKE="suse"
    Alles anzeigen


    Brainfuck-Quellcode

    1. zypper lr -uP
    2. # | Alias | Name | Aktiviert | Aktualisieren | Priorität | URI
    3. ---+---------------------------+------------------------------------+-----------+---------------+-----------+-------------------------------------------------------------------
    4. 1 | Packman Repository | Packman Repository | Ja | Ja | 99 | http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_13.1/
    5. 2 | libdvdcss repository | libdvdcss repository | Ja | Ja | 99 | http://opensuse-guide.org/repo/13.1/
    6. 3 | openSUSE-13.1-1.10 | openSUSE-13.1-1.10 | Ja | Nein | 99 | cd:///?devices=/dev/disk/by-id/ata-PIONEER_DVD-RW_DVR-109,/dev/sr0
    7. 4 | repo-debug | openSUSE-13.1-Debug | Nein | Ja | 99 | http://download.opensuse.org/debug/distribution/13.1/repo/oss/
    8. 5 | repo-debug-update | openSUSE-13.1-Update-Debug | Nein | Ja | 99 | http://download.opensuse.org/debug/update/13.1/
    9. 6 | repo-debug-update-non-oss | openSUSE-13.1-Update-Debug-Non-Oss | Nein | Ja | 99 | http://download.opensuse.org/debug/update/13.1-non-oss/
    10. 7 | repo-non-oss | openSUSE-13.1-Non-Oss | Ja | Ja | 99 | http://download.opensuse.org/distribution/13.1/repo/non-oss/
    11. 8 | repo-oss | openSUSE-13.1-Oss | Ja | Ja | 99 | http://download.opensuse.org/distribution/13.1/repo/oss/
    12. 9 | repo-source | openSUSE-13.1-Source | Nein | Ja | 99 | http://download.opensuse.org/source/distribution/13.1/repo/oss/
    13. 10 | repo-update | openSUSE-13.1-Update | Ja | Ja | 99 | http://download.opensuse.org/update/13.1/
    14. 11 | repo-update-non-oss | openSUSE-13.1-Update-Non-Oss | Ja | Ja | 99 | http://download.opensuse.org/update/13.1-non-oss/
    Alles anzeigen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von susekar ()

    Für den Inhalt des Beitrages 65679 haftet ausdrücklich der jeweilige Autor: susekar

  • Code (02)

    Brainfuck-Quellcode

    1. zypper se -si vlc flash gstreamer
    2. Daten des Repositories laden ...
    3. Installierte Pakete lesen ...
    4. S | Name | Typ | Version | Arch | Repository
    5. --+------------------------------------------------------+-------+-------------------+--------+-----------------------------
    6. i | PackageKit-gstreamer-plugin | Paket | 0.8.11-2.3.1 | x86_64 | openSUSE-13.1-Oss
    7. i | PackageKit-gstreamer-plugin | Paket | 0.8.11-2.3.1 | x86_64 | openSUSE-13.1-1.10
    8. i | flash-player | Paket | 11.2.202.341-34.1 | x86_64 | openSUSE-13.1-Update-Non-Oss
    9. i | flash-player-kde4 | Paket | 11.2.202.341-34.1 | x86_64 | openSUSE-13.1-Update-Non-Oss
    10. i | gstreamer | Paket | 1.0.10-2.1.4 | x86_64 | openSUSE-13.1-Oss
    11. i | gstreamer | Paket | 1.0.10-2.1.4 | x86_64 | openSUSE-13.1-1.10
    12. i | gstreamer-0_10 | Paket | 0.10.36-10.1.3 | x86_64 | openSUSE-13.1-Oss
    13. i | gstreamer-0_10 | Paket | 0.10.36-10.1.3 | x86_64 | openSUSE-13.1-1.10
    14. i | gstreamer-0_10-fluendo-mp3 | Paket | 18-2.2.1 | x86_64 | openSUSE-13.1-Non-Oss
    15. i | gstreamer-0_10-plugin-esd | Paket | 0.10.31-10.1.4 | x86_64 | openSUSE-13.1-Oss
    16. i | gstreamer-0_10-plugin-esd | Paket | 0.10.31-10.1.4 | x86_64 | openSUSE-13.1-1.10
    17. i | gstreamer-0_10-plugins-bad | Paket | 0.10.23-24.28 | x86_64 | Packman Repository
    18. i | gstreamer-0_10-plugins-bad-lang | Paket | 0.10.23-24.28 | noarch | Packman Repository
    19. i | gstreamer-0_10-plugins-base | Paket | 0.10.36-9.1.4 | x86_64 | openSUSE-13.1-Oss
    20. i | gstreamer-0_10-plugins-base | Paket | 0.10.36-9.1.4 | x86_64 | openSUSE-13.1-1.10
    21. i | gstreamer-0_10-plugins-ffmpeg | Paket | 0.10.13-2000.3 | x86_64 | Packman Repository
    22. i | gstreamer-0_10-plugins-fluendo_mpegdemux | Paket | 0.10.71-2.3 | x86_64 | Packman Repository
    23. i | gstreamer-0_10-plugins-fluendo_mpegdemux-debuginfo | Paket | 0.10.71-2.3 | x86_64 | Packman Repository
    24. i | gstreamer-0_10-plugins-fluendo_mpegdemux-debugsource | Paket | 0.10.71-2.3 | x86_64 | Packman Repository
    25. i | gstreamer-0_10-plugins-good | Paket | 0.10.31-10.1.4 | x86_64 | openSUSE-13.1-Oss
    26. i | gstreamer-0_10-plugins-good | Paket | 0.10.31-10.1.4 | x86_64 | openSUSE-13.1-1.10
    27. i | gstreamer-0_10-plugins-qt | Paket | 0.10.3-1.1 | x86_64 | openSUSE-13.1-Oss
    28. i | gstreamer-0_10-plugins-qt | Paket | 0.10.3-1.1 | x86_64 | openSUSE-13.1-1.10
    29. i | gstreamer-0_10-plugins-ugly | Paket | 0.10.19-12.3 | x86_64 | Packman Repository
    30. i | gstreamer-0_10-plugins-ugly-orig-addon | Paket | 0.10.19-12.3 | x86_64 | Packman Repository
    31. i | gstreamer-plugins-base | Paket | 1.0.10-2.1.3 | x86_64 | openSUSE-13.1-Oss
    32. i | gstreamer-plugins-base | Paket | 1.0.10-2.1.3 | x86_64 | openSUSE-13.1-1.10
    33. i | libQtGStreamer-0_10-0 | Paket | 0.10.3-1.1 | x86_64 | openSUSE-13.1-Oss
    34. i | libQtGStreamer-0_10-0 | Paket | 0.10.3-1.1 | x86_64 | openSUSE-13.1-1.10
    35. i | libgstreamer-0_10-0 | Paket | 0.10.36-10.1.3 | x86_64 | openSUSE-13.1-Oss
    36. i | libgstreamer-0_10-0 | Paket | 0.10.36-10.1.3 | x86_64 | openSUSE-13.1-1.10
    37. i | libgstreamer-1_0-0 | Paket | 1.0.10-2.1.4 | x86_64 | openSUSE-13.1-Oss
    38. i | libgstreamer-1_0-0 | Paket | 1.0.10-2.1.4 | x86_64 | openSUSE-13.1-1.10
    39. i | libvlc5 | Paket | 2.1.4-196.1 | x86_64 | Packman Repository
    40. i | libvlccore7 | Paket | 2.1.4-196.1 | x86_64 | Packman Repository
    41. i | phonon-backend-gstreamer-0_10 | Paket | 4.7.1-2.12.1 | x86_64 | openSUSE-13.1-Update
    42. i | pullin-flash-player | Paket | 12.3-4.1.2 | x86_64 | openSUSE-13.1-Oss
    43. i | pullin-flash-player | Paket | 12.3-4.1.2 | x86_64 | openSUSE-13.1-1.10
    44. i | vlc | Paket | 2.1.4-196.1 | x86_64 | Packman Repository
    45. i | vlc-codecs | Paket | 2.1.4-196.1 | x86_64 | Packman Repository
    46. i | vlc-codecs-debuginfo | Paket | 2.1.4-196.1 | x86_64 | Packman Repository
    47. i | vlc-noX | Paket | 2.1.4-196.1 | x86_64 | Packman Repository
    48. i | vlc-qt | Paket | 2.1.4-196.1 | x86_64 | Packman Repositor
    Alles anzeigen


    Quellcode

    1. sbin/lspci -nnk | grep -i -A2 vga
    2. 01:00.0 VGA compatible controller [0300]: NVIDIA Corporation G94 [GeForce 9600 GT] [10de:0622] (rev a1)
    3. Subsystem: LeadTek Research Inc. Device [107d:2ac3]
    4. Kernel driver in use: nouveau


    Quellcode

    1. /usr/sbin/hwinfo --sound
    2. 22: PCI 14.2: 0403 Audio device
    3. [Created at pci.319]
    4. Unique ID: 5Dex.oA41xEVyYuE
    5. SysFS ID: /devices/pci0000:00/0000:00:14.2
    6. SysFS BusID: 0000:00:14.2
    7. Hardware Class: sound
    8. Model: "ATI SBx00 Azalia (Intel HDA)"
    9. Vendor: pci 0x1002 "ATI Technologies Inc"
    10. Device: pci 0x4383 "SBx00 Azalia (Intel HDA)"
    11. SubVendor: pci 0x1458 "Giga-byte Technology"
    12. SubDevice: pci 0xa102
    13. Driver: "snd_hda_intel"
    14. Driver Modules: "snd_hda_intel"
    15. Memory Range: 0xfe024000-0xfe027fff (rw,non-prefetchable)
    16. IRQ: 16 (14612 events)
    17. Module Alias: "pci:v00001002d00004383sv00001458sd0000A102bc04sc03i00"
    18. Driver Info #0:
    19. Driver Status: snd_hda_intel is active
    20. Driver Activation Cmd: "modprobe snd_hda_intel"
    21. Config Status: cfg=yes, avail=yes, need=no, active=unknown
    Alles anzeigen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von susekar ()

    Für den Inhalt des Beitrages 65680 haftet ausdrücklich der jeweilige Autor: susekar

  • Späte Nachfrage

    Ging das Thema noch irgendwo anders weiter?

    (Ich hatte bei ähnlichem System genau diesen Effekt und suchte nach der Ursache.)
    Gruß
    Hans

    Für den Inhalt des Beitrages 82954 haftet ausdrücklich der jeweilige Autor: Hans47

  • Hans47 schrieb:

    (Ich hatte bei ähnlichem System genau diesen Effekt und suchte nach der Ursache.)


    Hatte, Suchte, Vergangenheitsform? Ist dein Problem gelöst?
    Falls nicht erstelle bitte einen eigenen Beitrag.

    Es kommt sehr oft vor, das sich User nach einer Weile nicht mehr melden. Entweder weil sie das Problem zwischenzeitlich lösen konnten oder aus anderen Ursachen.

    Für den Inhalt des Beitrages 82957 haftet ausdrücklich der jeweilige Autor: Alero

  • Danke fürs Feedback. Schade, hatte
    gehofft, es gibt eine Fortsetzung

    Mache wie empfohlen neuen Beitrag.

    > Frage nach Sound/Video/GUI stottern, rucken<

    Für den Inhalt des Beitrages 82960 haftet ausdrücklich der jeweilige Autor: Hans47