Probleme mit Grafikkarte ATI HD 2400??

Hinweis: In dem Thema Probleme mit Grafikkarte ATI HD 2400?? gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Ich habe Opensuse 13.2 installiert. Alles scheint soweit zu funktionieren. Leider stürzt die grafische Oberfläche ab. Mit Glück komme ich noch auf eine Konsole und kann den Rechner sauber neu starten. Testweise hatte ich auch Ubuntu getestet, mit dem gleichen Ergebnis.

    Dateien

    • konsole.txt

      (59,36 kB, 61 Mal heruntergeladen, zuletzt: )

    Für den Inhalt des Beitrages 73838 haftet ausdrücklich der jeweilige Autor: dg4dsl

  • Zitat

    [ 752.075140] radeon 0000:01:00.0: GPU lockup (waiting for 0x0000000000009c02 last fence id 0x0000000000009be6 on ring 0)

    Du bist der "Glückliche" :) s. hier


    Ich würde mit dem neuen Kernel versuchen bzw. den proprietären Treiber aus der Konsole zu installieren (du muss leider noch abwarten, bis Sebastian für 13.2 den Script anpasst, normallerweise soll das aber auch jetzt gehen, kann aber erst heute Abend testen).

    Für den Inhalt des Beitrages 73839 haftet ausdrücklich der jeweilige Autor: toxa

  • Du bist der "Glückliche" :) s. hier


    Ich würde mit dem neuen Kernel versuchen bzw. den proprietären Treiber aus der Konsole zu installieren (du muss leider noch abwarten, bis Sebastian für 13.2 den Script anpasst, normallerweise soll das aber auch jetzt gehen, kann aber erst heute Abend testen).


    Danke erstmal! Wäre nur interessant zu wissen, ob mein Grafikchip überhaupt noch von diesem Treiberpaket unterstützt wird.

    Für den Inhalt des Beitrages 73840 haftet ausdrücklich der jeweilige Autor: dg4dsl

  • Läuft nur mit dem freien Radeon-Treiber.


    Alles andere funktioniert nicht mehr mit dem ATI-Legacy-Treiber seit openSUSE 12.3.

    Für den Inhalt des Beitrages 73851 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Scheint so zu sein. Es funktionieren nur noch die freien Radeon-Treiber. Alles andere lässt sich nicht installieren. Dann muss ich leider abwarten bis der Fehler beseitigt ist. An den Kernel traue ich mich (noch) nicht ran.

    Für den Inhalt des Beitrages 73912 haftet ausdrücklich der jeweilige Autor: dg4dsl