[Gelöst] OpenSUSE 13.2 / fehlende Pakete

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [Gelöst] OpenSUSE 13.2 / fehlende Pakete gibt es 13 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • [Gelöst] OpenSUSE 13.2 / fehlende Pakete

    Hallo,

    meinem neuen Hetzner Server mit OpenSUSE 13.2 fehlen einige Pakete, die ich nicht finden kann:

    Quellcode

    1. nothing provides libicui18n.so.51.2()(64bit) needed by php5-intl-5.6.3-257.1.x86_64

    bei der Installation von php5-intl

    Quellcode

    1. libsasl2.so.2()(64bit) is needed by memcached-1.4.20-6.4.1.x86_64

    bei memcached

    Quellcode

    1. libicuuc.so.51.2()(64bit) is needed by apache2-mod_pagespeed-1.8.31.4-3.

    bei mod_pagespeed

    Aus welchen Repos kann ich diese Pakete nachinstallieren?

    Vielen Dank für Eure Hilfe!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von doublem ()

    Für den Inhalt des Beitrages 74741 haftet ausdrücklich der jeweilige Autor: doublem

  • Quellcode

    1. zypper in php5-intl
    2. Daten des Repositories laden ...
    3. Installierte Pakete lesen ...
    4. Paketabhängigkeiten auflösen ...
    5. Die folgenden 11 NEUEN Pakete werden installiert:
    6. php5 php5-ctype php5-dom php5-iconv php5-intl php5-json php5-pdo php5-sqlite php5-tokenizer
    7. php5-xmlreader php5-xmlwriter
    8. Die folgenden 8 empfohlenen Pakete wurden automatisch gewählt:
    9. php5-ctype php5-dom php5-iconv php5-json php5-sqlite php5-tokenizer php5-xmlreader php5-xmlwriter
    10. 11 neue Pakete zu installieren.
    11. Gesamtgröße des Downloads: 2,2 MiB. Bereits zwischengespeichert: 0 B Nach der Operation werden
    12. zusätzlich 11,0 MiB belegt.
    13. Fortfahren? [j/n/? zeigt alle Optionen] (j):
    Alles anzeigen


    Da stellt sich dann die Frage:
    Welche Repos sind da eingebunden:

    Quellcode

    1. zypper lr -uP

    Was läuft:

    Quellcode

    1. uname -a
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 74752 haftet ausdrücklich der jeweilige Autor: Sauerland

  • doublem schrieb:

    Danke für den Link. Dort findet sich allerdings nur das Paket "libsasl2".

    Nö, die anderen Pakete auch, aber da alt nur für openSUSE 13.1.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 74753 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Weil ich solche Probleme auch schon öfter hatte ..
    Frage an alle:
    liefert für 13.2 auch keine Treffer .. nur für 13.1 und factory .. und die reichlich
    kann man sowas dann auch nehmen??

    Außerdem: es fehlten in der 13.2 zu Anfang so einige Pakete .. die kamen relativ rasch nach .. vielleicht hakt der Build-Service manchmal ein bisschen!
    Und irgendjemand hat dabei vergessen für 13.2 ein Häkchen zu machen
    There's no place like 127.0.0.1

    Für den Inhalt des Beitrages 74754 haftet ausdrücklich der jeweilige Autor: wurzel99

  • wurzel99 schrieb:

    liefert für 13.2 auch keine Treffer .. nur für 13.1 und factory .. und die reichlich

    kann man sowas dann auch nehmen??


    Antwort:

    Sauerland schrieb:

    Da stellt sich dann die Frage:
    Welche Repos sind da eingebunden:

    Quellcode

    1. zypper lr -uP

    Was läuft:

    Quellcode

    1. uname -a
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sauerland ()

    Für den Inhalt des Beitrages 74755 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Brainfuck-Quellcode

    1. # | Alias | Name | Enabled | Refresh | Priority | URI
    2. ---+---------------------------+------------------------------------+---------+---------+----------+--------------------------------------------------------------------------------------------
    3. 7 | repo-php56 | openSUSE-13.1 Updates PHP 5.6.x | Yes | Yes | 10 | http://download.opensuse.org/repositories/server:/php/openSUSE_13.1/
    4. 1 | memcache-ext | memcache-ext | Yes | No | 99 | http://download.opensuse.org/repositories/server:/php:/extensions/server_php_openSUSE_13.1/
    5. 2 | openSUSE-13.2-0 | openSUSE-13.2-0 | Yes | Yes | 99 | http://download.opensuse.org/distribution/13.2/repo/oss/
    6. 3 | repo-debug | openSUSE-13.2-Debug | No | Yes | 99 | http://download.opensuse.org/debug/distribution/13.2/repo/oss/
    7. 4 | repo-debug-update | openSUSE-13.2-Update-Debug | No | Yes | 99 | http://download.opensuse.org/debug/update/13.2/
    8. 5 | repo-debug-update-non-oss | openSUSE-13.2-Update-Debug-Non-Oss | No | Yes | 99 | http://download.opensuse.org/debug/update/13.2-non-oss/
    9. 6 | repo-non-oss | openSUSE-13.2-Non-Oss | Yes | Yes | 99 | http://download.opensuse.org/distribution/13.2/repo/non-oss/
    10. 8 | repo-source | openSUSE-13.2-Source | No | Yes | 99 | http://download.opensuse.org/source/distribution/13.2/repo/oss/
    11. 9 | repo-update | openSUSE-13.2-Update | Yes | Yes | 99 | http://download.opensuse.org/update/13.2/
    12. 10 | repo-update-non-oss | openSUSE-13.2-Update-Non-Oss | Yes | Yes | 99 | http://download.opensuse.org/update/13.2-non-oss/
    Alles anzeigen



    Linux openSUSE-132-64-minimal 3.16.6-2-default #1 SMP Mon Oct 20 13:47:22 UTC 2014 (feb42ea) x86_64 x86_64 x86_64 GNU/Linux

    Für den Inhalt des Beitrages 74757 haftet ausdrücklich der jeweilige Autor: doublem