Thunderbird stürzt nach dem start ab

Hinweis: In dem Thema Thunderbird stürzt nach dem start ab gibt es 2 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Einen schönen Abend wünsche ich alle.


    Wie der Titel ja schon sagt mein Thunderbird stürzt ständig ab . Im Abgesicherten Modus " thunderbird -safe-mode " startet es .


    hier die Fehlermeldung


    Code
    Eingabe: $ thunderbird
    (process:7827): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed


    Hier noch ein paar Info´s zu meinem System.


    uname -a

    Code
    Linux linux-1wo4.suse 4.1.12-1-default #1 SMP PREEMPT Thu Oct 29 06:43:42 UTC 2015 (e24bad1) x86_64 x86_64 x86_64 GNU/Linux


    zypper lr -uP



    zypper se -si moz



    Seid Jahren läuft TB , und seid 42.1 macht es Probleme , gestern nach dem Update wollte KMail alles von TB eingefügt haben . Was sollte das denn geben.


    Ich hoffe einer von Euch weiß Rat.

    von MSDOS 5 nach DRDOS 6 mit Win 3.0 zu OS/2 dann zu OS/2 Warp dann zu win95,98 zu KUbuntu 7.04 dann zu Win ? zu Win 7 zu Opensuse 12.1....endlich Zuhause. Aktuell Suse 42.1 x64 mit KDE Plasma 5.4.2 jetzt Suse 42.2 x64


    mein Rechner


    Laptop Packard Bell LM 86 mit Intel Core i3 M350 mit 2,3 GHz
    8 GB Ram , ATI Radeon HD 5470 , Toshiba 1TB HD
    und eine


    WD 320 GB als 2te HD

    Für den Inhalt des Beitrages 88332 haftet ausdrücklich der jeweilige Autor: Forum_Tanne

  • Ich habe es gelöst,


    Kmail deinstall und den Ordner .Tb umbenannt.


    Thunderbird neu installiert und den umbenannten Ordner wieder den richtigen Namen gegeben , und es läuft .


    Bis jetzt. :thumbsup:

    von MSDOS 5 nach DRDOS 6 mit Win 3.0 zu OS/2 dann zu OS/2 Warp dann zu win95,98 zu KUbuntu 7.04 dann zu Win ? zu Win 7 zu Opensuse 12.1....endlich Zuhause. Aktuell Suse 42.1 x64 mit KDE Plasma 5.4.2 jetzt Suse 42.2 x64


    mein Rechner


    Laptop Packard Bell LM 86 mit Intel Core i3 M350 mit 2,3 GHz
    8 GB Ram , ATI Radeon HD 5470 , Toshiba 1TB HD
    und eine


    WD 320 GB als 2te HD

    Für den Inhalt des Beitrages 88348 haftet ausdrücklich der jeweilige Autor: Forum_Tanne

  • Hast du wirklich KMail deinstalliert?
    Das wäre sehr seltsam, wenn das Auswirkungen hat



    flo

    Auch zu finden bei der Mailingliste opensuse-de sowie im IRC als User grossing in den Netzwerken freenode und oftc - querys sind erlaubt, die Antwort kann dauern ;)


    Der Channel zum Forum: ##os-forum auf irc.freenode.net
    Per webchat http://webchat.freenode.net/##os-forum


    Alle von mir genannten Befehle sind als User auszuführen, außer ich schreibe explizit dazu "als root ausführen"!


    Meine Homepage

    Für den Inhalt des Beitrages 88451 haftet ausdrücklich der jeweilige Autor: grossing