Keine Netzwerkverbindungen angezeigt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Keine Netzwerkverbindungen angezeigt gibt es 13 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Keine Netzwerkverbindungen angezeigt

    Hallo,
    bei meinem Laptop sind von einem Mal auf's andere (ohne, dass ich etwas geändert hätte) die Netzwerkverbindungen weg.

    Es handelt sich um einen ASUS-Laptop mit Opensuse Leap 42.1; KDE-Plasma-Version 5.5.5

    Wenn ich ihn hochfahre, erscheint unten rechts, wo sonst die Netzwerkverbindung und -stärke mit dem Antennen- und Halbkreisezeichen angezeigt wird, ein rotes Bildschirmsymbol für "Netzwerke nicht verbunden", wenn ich das öffne, bekomme ich nur das rote Flugzeug angeboten. Ich nehme an, Flugmodus zum ein- und ausschalten. Auch bei Kabelverbindung zum Router tut sich nichts.

    Was kann ich tun, um meine Netzwerke wiederzufinden und zu verbinden?
    Würde mich über jeden Tipp freuen.
    Viele Grüße,
    Carl
    Opensuse Leap 42.3
    KDE-Plasma 5.8.7
    Kernel 4.4.79-19-default

    2xIntel Pentium CPU G4500@350 GHz

    Für den Inhalt des Beitrages 107896 haftet ausdrücklich der jeweilige Autor: Carl44

  • Schau einmal in Yast---System---Netzwerkverbindungen---globale Optionen ob dort die Methode für den Netzwerkaufbau auf NetworkManager-Dienst gesetzt ist.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 107897 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Vielleicht gibt es einfach kein Netzwerk?
    Tut der Router mit anderen Geräten?
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 107898 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Sauerland schrieb:

    Schau einmal in Yast---System---Netzwerkverbindungen---globale Optionen ob dort die Methode für den Netzwerkaufbau auf NetworkManager-Dienst gesetzt ist.
    Schon wenn ich die Netzwerkeinstellungen öffne bekomme ich die Meldung

    Quellcode

    1. Das Netzwerk sird aktuell vom NetworkManager bearbeitet oder ist vollständig deaktiviert. YaST kann einige Optionen nicht konfigurieren.
    Bei globale Optionen ist dann die Methode für den Netzwerkaufbau "NetworkManager-Dienst" gesetzt.
    Ist das vielleicht entscheidend: bei Übersicht steht Name: "AR9485 Wireless Network Adapter" und bei IP-Adresse "Nicht konfiguriert"?


    Berichtigung schrieb:

    Vielleicht gibt es einfach kein Netzwerk?
    Tut der Router mit anderen Geräten?
    Ja, andere Geräte finden das WLAN problemlos
    Opensuse Leap 42.3
    KDE-Plasma 5.8.7
    Kernel 4.4.79-19-default

    2xIntel Pentium CPU G4500@350 GHz

    Für den Inhalt des Beitrages 107899 haftet ausdrücklich der jeweilige Autor: Carl44

  • Da würde ich einfach probieren, ob sich das Umstellen der Netzwerkverwaltung nicht einfach erledigt.

    Neue Distris haben zwei Methoden das Netzwerk zu verwalten.
    Einmal den NetworkManager, der vom User einfach zu bedienen ist,
    und einmal den "wicked" Service, der via YaST verwaltet werden kann.
    wicked nimmt man für Server und Desktops, die ihre Netzwerke nicht häufig ändern.
    NetworkManager ist für mobliel Geräte, so dass man sich z.B. leicht in andere WLANs einwählen kann.

    Wenn du jetzt in YaST auf die Verwaltung mit wicked umstellst, wird die Netzwerkkonfiguration umgeschrieben.
    Hast du dabei ein Kabel drinstecken, solltest du sofort wieder im Netz sein.

    Wenn du umgestellt hast -egal, ob nun mit Netz oder nicht- stellst du es einfach ebenfalls wieder in YaST auf NetworkManager um.
    Und wieder wird die Netzwerkkonfiguration neu geschrieben, was unser eigentliches Ziel hinter dieser hinterlistigen Taktik ist.
    Spart Gepfrimmel und könnte einfach klappen.

    Wenn nicht, sollten wir etwas mehr über deine Netzwerkkonfig wissen.
    Abba probier das ma einfach.

    *Falls* du wirklich nichts gemacht hast -was ja immer alle steif&fest behaupten- hast du gute Chancen.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 107900 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Hallö,

    genau das kenne ich auch...
    welcher Asus ist es?

    Versuche mal:
    im Yast Netzwerkeinstellungen IP6 / IP4 jeweils auf den anderen Wert umzustellen
    dann baut er den Netzwerkmanager komplett neu auf und findet sein Netz wieder.
    nutze das Camäleon seit 10.2 darf ich trotzdem etwas fragen ?

    Für den Inhalt des Beitrages 107901 haftet ausdrücklich der jeweilige Autor: neuguin

  • hat leider beides nicht geklappt:

    Berichtigung schrieb:



    Wenn du jetzt in YaST auf die Verwaltung mit wicked umstellst, wird die Netzwerkkonfiguration umgeschrieben.
    Hast du dabei ein Kabel drinstecken, solltest du sofort wieder im Netz sein.

    Wenn du umgestellt hast -egal, ob nun mit Netz oder nicht- stellst du es einfach ebenfalls wieder in YaST auf NetworkManager um.
    Leider erschien nur "Fehler: kein Netzwerk aktiv"

    neuguin schrieb:


    im Yast Netzwerkeinstellungen IP6 / IP4 jeweils auf den anderen Wert umzustellen
    Alles wie vorher. wobei ich mir nicht sicher war, ob ich richtig umgestellt habe: ich habe unter "Globale Optionen" einfach IPv6 aktivieren das Häkchen gesetzt.
    Unter Routing wurde mir nur IPv4-Gateway die Auswahl zwischen den Geräten - , eth0 und lo angeboten. Das habe ich nichts getan

    neuguin schrieb:


    welcher Asus ist es?
    F 751 MA (X 751 MA), Intel Celeron N2940 (Quadcore)
    Opensuse Leap 42.3
    KDE-Plasma 5.8.7
    Kernel 4.4.79-19-default

    2xIntel Pentium CPU G4500@350 GHz

    Für den Inhalt des Beitrages 107912 haftet ausdrücklich der jeweilige Autor: Carl44

  • Sauerland schrieb:

    Poste als root ausgeführt:

    Quellcode

    1. systemctl status NetworkManager.service

    Quellcode

    1. linux-ccqb:~ # systemctl status NetworkManager.service
    2. NetworkManager.service - Network Manager
    3. Loaded: loaded (/usr/lib/systemd/system/NetworkManager.service; enabled)
    4. Active: active (running) since Mon 2017-05-01 01:16:32 CEST; 2min 20s ago
    5. Main PID: 801 (NetworkManager)
    6. CGroup: /system.slice/NetworkManager.service
    7. └─801 /usr/sbin/NetworkManager --no-daemon
    8. May 01 01:16:33 linux-ccqb NetworkManager[801]: dns-resolver: You can find my version in /etc/resolv.conf.netconfig
    9. May 01 01:16:33 linux-ccqb NetworkManager[801]: ATTENTION: You have modified /etc/resolv.conf. Leaving it untouched...
    10. May 01 01:16:33 linux-ccqb NetworkManager[801]: You can find my version in /etc/resolv.conf.netconfig ...
    11. May 01 01:16:33 linux-ccqb.suse NetworkManager[801]: <info> Setting system hostname to 'linux-ccqb.suse' (from system configuration)
    12. May 01 01:16:33 linux-ccqb.suse NetworkManager[801]: <info> (lo): link connected
    13. May 01 01:16:33 linux-ccqb.suse NetworkManager[801]: <info> (lo): new Generic device (carrier: ON, driver: 'unknown', ifindex: 1)
    14. May 01 01:16:33 linux-ccqb.suse NetworkManager[801]: <info> startup complete
    15. May 01 01:16:33 linux-ccqb.suse NetworkManager[801]: <info> ModemManager available in the bus
    16. May 01 01:16:33 linux-ccqb.suse NetworkManager[801]: <info> wpa_supplicant running
    17. May 01 01:16:44 linux-ccqb.suse NetworkManager[801]: <info> use BlueZ version 5
    Alles anzeigen
    Opensuse Leap 42.3
    KDE-Plasma 5.8.7
    Kernel 4.4.79-19-default

    2xIntel Pentium CPU G4500@350 GHz

    Für den Inhalt des Beitrages 107926 haftet ausdrücklich der jeweilige Autor: Carl44

  • Schau mal nach ob der Router selbst eine Verbindung nach aussen hat....
    dann würde ich an deiner Stelle prüfen ob die Verbindung da ist...es kann sein dass du mit einer Tastenkombination oder mit der Fn-Taste das Gerät ausgeschaltet hast....

    Dann mal mit dem Befehl

    Quellcode

    1. systemctl restart network.service

    Vorher eine Konsole aufmachen und dort tippen:

    Quellcode

    1. journalctl -f
    Die neuen Ausgaben kannst du dann hier posten....

    LG SUSEDJAlex
    Uhrzeit richtig einstellen

    openSUSE Leap sowie Arch LInux in Nutzung

    Für den Inhalt des Beitrages 107927 haftet ausdrücklich der jeweilige Autor: SUSEDJAlex