Leap ist langsam

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Leap ist langsam gibt es 20 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Leap ist langsam

    Liebe Helfer(innen)

    Mein Leap treibt mich manchmal zur Verzweifelung. Wenn ich denn Rechner morgens anwerfen ist alles ok. Irgendwann wird er total langsam und beim Surfen schläft er ein.
    Wo kann ich nachschauen was er hat?

    Für den Inhalt des Beitrages 119150 haftet ausdrücklich der jeweilige Autor: LinuxSummer

  • LinuxSummer schrieb:

    Wo kann ich nachschauen was er hat?
    Erst mal ganz einfach die HD-LED beobachten. Gibt es während der schläfrigen Phase auffällige Festplattenaktivitäten?

    Hast du wirklich noch 42.2 oder schon 42.3?
    There's no place like 127.0.0.1

    Für den Inhalt des Beitrages 119151 haftet ausdrücklich der jeweilige Autor: wurzel99

  • wurzel99 schrieb:

    Erst mal ganz einfach die HD-LED beobachten. Gibt es während der schläfrigen Phase auffällige Festplattenaktivitäten?

    Hast du wirklich noch 42.2 oder schon 42.3?
    Inzwischen 42.3

    Im Moment ist Ruhe und alles läuft. Ich melde mich mit meiner Beobachtung, wenn es wieder langsam wird.

    Für den Inhalt des Beitrages 119152 haftet ausdrücklich der jeweilige Autor: LinuxSummer

  • wurzel99 schrieb:

    Erst mal ganz einfach die HD-LED beobachten. Gibt es während der schläfrigen Phase auffällige Festplattenaktivitäten?
    jetzt ist es wieder so weit. Der Rechner reagiert sehr träge und im Browser kommen einige Seiten überhaupt nicht. Selbst Google will manchmal nicht auf den Bildschirm,
    Die Festplattenlampe ist fast tot.

    Für den Inhalt des Beitrages 119155 haftet ausdrücklich der jeweilige Autor: LinuxSummer

  • öffne eine Konsole (Anwendungsstarter-System) und gib dort ein:

    Quellcode

    1. top
    ist da irgendein Prozess mit hoher CPU-Last? Name? Benutzer?
    Die Ausgabe aktualisiert sich ständig. Kannst mit 'q' abbrechen.
    There's no place like 127.0.0.1

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wurzel99 ()

    Für den Inhalt des Beitrages 119156 haftet ausdrücklich der jeweilige Autor: wurzel99

  • Ich hab viel gelesen und auch einiges verstanden: baloo ist ein Dienst, der Dokumente durchsucht. Die Ergebnisse werden von KDE-Programmen genutzt.

    ich habe jetzt versucht (wie im Ubuntu-Artikel vorgeschlagen) mit balooctl stop und balooctl disable die Sache abzustellen. Es klappt aber nicht.
    Das Programm läuft weiter und benötigt 100%

    Für den Inhalt des Beitrages 119164 haftet ausdrücklich der jeweilige Autor: LinuxSummer

  • LinuxSummer schrieb:

    ich habe jetzt versucht (wie im Ubuntu-Artikel vorgeschlagen) mit balooctl stop und balooctl disable die Sache abzustellen. Es klappt aber nicht.
    Das Programm läuft weiter und benötigt 100%
    Google sagt, dass genau das häufiger auftritt.
    Temporäre Lösung:
    Top zeigt dir in der Liste der aktiven Prozesse in der ersten Spalte eine PID.
    Such dir die PID deines baloo_file_extr und gib in der Konsole ein

    Quellcode

    1. kill -hup PID
    wobei du natürlich PID mit dem entsprechenden Wert ersetzen musst.
    There's no place like 127.0.0.1

    Für den Inhalt des Beitrages 119165 haftet ausdrücklich der jeweilige Autor: wurzel99