Zeigerbewegung ist auf das aktuelle fenster beschränkt.um den Zeiger zu lösen, halten Sie die Escape-Taste 3 Sekunden lang gedrückt.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Zeigerbewegung ist auf das aktuelle fenster beschränkt.um den Zeiger zu lösen, halten Sie die Escape-Taste 3 Sekunden lang gedrückt. gibt es 25 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Zeigerbewegung ist auf das aktuelle fenster beschränkt.um den Zeiger zu lösen, halten Sie die Escape-Taste 3 Sekunden lang gedrückt.

    Neu

    Hallo liebe OpenSuseaner,

    da komm ich gleich mit dem nächsten Problem. Derselbe Rechner nochmal:
    Fujitsu-Siemens Office Core I5 4GB Ram, 500GB SSD, div.Hartplatten
    OpenSuse Leap 15, KDE
    als Web-,Datenbank-,Webdav-, SMB-Server, ein DNS läuft auch.

    Gelegentlich erscheint die Meldung wie im Titel. Zumeist stört das nur wenig. Minetest zu spielen, ist aber eine Unmöglichkeit.
    Die Maus steuert die Blickrichtung. Wenn man sich weit dreht, kommt die Maus aber aus dem Fenster seitlich heraus und die o.g. Meldung kommt.Eigentlich soll ja die Maus bis Spielende im Fenster bleiben. Ich habe schon die Mauseinstellungen in der KDE-Verwaltung geprüft und nichts gefunden.
    Kann mir da jemand helfen?
    Gruß und Dank

    Für den Inhalt des Beitrages 126146 haftet ausdrücklich der jeweilige Autor: ansegisel

  • Neu

    Hier siehst du, was du alles konfigurieren kannst:
    Controls/de - Minetest Wiki

    Da es sich jedoch primär um ein spezielles Spiel handelt und nicht um openSUSE, bist du wahrscheinlich hier besser aufgehoben:
    Index page - Minetest Forums

    Aber evtl. kommen ja noch bessere Hinweise (-:
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 126148 haftet ausdrücklich der jeweilige Autor: sterun

  • Neu

    Ich muss es nochmal herausheben.
    Das Problem tritt auch bei anderen Programmen auf.
    Nur bei Minetest stört es mehr als sonst.
    Danke

    Für den Inhalt des Beitrages 126149 haftet ausdrücklich der jeweilige Autor: ansegisel

  • Neu

    Hallo Sauerland,
    ich habe das System ganz normal aufgesetzt, ohne zur Virtualisierung irgendetwas einzustellen.
    Ich hatte mal Docker über Yast2 installiert, um OpenFOAM (CFD) zu probieren.
    Könnte es, rein fiktiv, möglicherweise(???), ein Trojaner sein?
    Ist das ein typisches Problem bei Virtualisierungen?

    Für den Inhalt des Beitrages 126158 haftet ausdrücklich der jeweilige Autor: ansegisel

  • Neu

    Deswegen hatte @Sauerland danach gefragt.
    Ja, das ist bei Virtualisierungen normal (-:

    PS:
    Internet-Suche: "Mauszeiger gefangen"
    Dann sieht man ganz schnell, dass sich dieses auf diverse Virtualisierungen bezieht.
    Trojaner, neee (-:
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 126159 haftet ausdrücklich der jeweilige Autor: sterun

  • Neu

    Ich sehe auch in Yast2 keinen Punkt zur Konfiguration, der eigentlich verfügbar wäre.
    Ich hab keine Ahnung vor Virtualisierung.
    Wie kann ich das ausschließen?
    Auch bei den Festplatten und Partitionen konnte ich nichts erkennen.

    Für den Inhalt des Beitrages 126160 haftet ausdrücklich der jeweilige Autor: ansegisel

  • Neu

    Ist denn aktuell noch eine Virtualisierung installiert?
    Poste doch mal:

    Quellcode

    1. zypper se -si docker virt
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 126161 haftet ausdrücklich der jeweilige Autor: sterun

  • Neu

    Ich hatte es eigentlich über Yast2 deinstalliert

    Brainfuck-Quellcode

    1. bureau@fscosl:~> zypper se -si docker virt
    2. Repository-Daten werden geladen...
    3. Installierte Pakete werden gelesen...
    4. S | Name | Typ | Version | Arch | Repository
    5. ---+--------------------------------+-------+-----------------------------+--------+---------------------
    6. i+ | libqt5-qtvirtualkeyboard | Paket | 5.9.4-lp150.1.2 | x86_64 | openSUSE-Leap-15.0-1
    7. i+ | texlive-tex-virtual-academy-pl | Paket | 2017.134.svn34177-lp150.4.4 | noarch | openSUSE-Leap-15.0-1
    8. bureau@fscosl:~> ^C
    9. bureau@fscosl:~>

    Für den Inhalt des Beitrages 126162 haftet ausdrücklich der jeweilige Autor: ansegisel

  • Neu

    Letzter Post sieht gut aus.
    Sehr kurios...

    Du hattest doch in einem anderen Thread geschrieben, dass du zwei PC's an einem Monitor angeschlossen hast.
    Tritt der Fehler (diese Meldung) auch auf, wenn du den anderen Rechner vom Monitor trennst?
    Und wäre es möglich, dass du uns einen Screenshot dieser Meldung postest?
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 126163 haftet ausdrücklich der jeweilige Autor: sterun