Beiträge von sterun

    vermutlich kann der Laptop das 5Gh Band nicht,

    Ich nutze den NetworkManager und die Frage bzgl. Band beantwortet (wlan0 muss entsprechend angepasst werden):

    Code
    nmcli -p -f general,wifi-properties device show wlan0 | grep -Ei ghz

    Ausgabe bei mir:

    Code
    nmcli -p -f general,wifi-properties device show wlan0 | grep -Ei ghz
    WIFI-PROPERTIES.2GHZ: yes
    WIFI-PROPERTIES.5GHZ: yes


    Laptop in ner Dockingstation?

    Jau, hätte gut sein können.

    Bei der Dockingstation z.B. von HP (Dock G5) gibt es aktuell eine neue Firmware, weil Geräte plötzlich sporadisch nicht mehr funktionieren (LAN, USB oder DisplayPort).


    Katzenfreund

    Laptop-Bios ist aktuell?

    Und, falls nicht benötigt, schalte auch mal IPv6 aus (Yast - Netzwerkeinstellungen - Globale Optionen - Häkchen raus bei "IPv6 aktivieren).

    Anschl. Neustart


    Dann noch mal im NetworkManager die Verbindung(en) löschen, erneut einrichten und als Root:

    Code
    netconfig update -f

    Und testen...

    Ist bei mir nicht installiert.

    Aber cool, wenn es hilft...


    Micky

    Diesmal als Root:

    Code
    zypper in -f gtk3-devel
    Code
    zypper in -f pdfarranger


    Dann einmal als normaler User:

    Code
    kbuildsycoca5


    Und testen...

    Der Fehler...

    linux:/home/maktub # mv ~/.config/pdfarranger/ ~/.config/pdfarranger.old mv: der Aufruf von stat für '/root/.config/pdfarranger/' ist nicht möglich: Datei oder Verzeichnis nicht gefunden linux:/home/maktub #

    ...kommt, weil du es als Root ausgeführt hast.


    Schau dir noch mal Post #23 an ;)

    Z_O_O_M Danke dir... kann ich bestätigen, gerade in einer VM getestet und läuft auch dort. Wie kann man dieses Python-Problem nun einkreisen?


    Bei Micky gibt es zwar einige Systempakete, aber nur daher, weil nicht alles auf Packman umgestellt wurde - hat aber, so wie ich das sehe, nichts mit Python zu tun - lediglich Codecs.


    Micky Hast du mal was mit Python oder pip bewusst geändert?

    Sauerland

    Ah ok, danke dir...

    Jetzt frage ich mich, warum es hier, ohne auch nur einen Fehler, läuft.

    Arbeite mit einem System, dass von openSUSE Leap 15.3 auf 15.4 aktualisiert wurde.

    Werde es mal in 2 versch. VM testen.

    Versuch mal als normaler User:

    Code
    mv ~/.config/pdfarranger/ ~/.config/pdfarranger.old


    Anschl. als Root:

    Code
    zypper in -f pdfarranger


    Ansonsten bin ich bzgl. Python | pip raus.

    Da kennen sich andere bestimmt besser aus.