Leap 15.0 Installation Flash-Player

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Leap 15.0 Installation Flash-Player gibt es 22 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo zusammen,

    ich habe gerade versucht die Installation durchzuführen:

    Quellcode

    1. # zypper install -f libxine2-codecs ffmpeg-3 lame dvdauthor gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-base gstreamer-plugins-good gstreamer-plugins-good-extra gstreamer-plugins-libav gstreamer-plugins-qt5 gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon vlc smplayer x264 x265 vlc-codecs vlc-codec-gstreamer ogmtools libavcodec58
    2. Repository-Daten werden geladen...
    3. Installierte Pakete werden gelesen...
    4. Installation von 'gstreamer-plugins-bad-1.12.5-lp150.2.7.x86_64' aus Repository 'packman' wird erzwungen.
    5. Installation von 'ffmpeg-3-3.4.4-lp150.9.5.x86_64' aus Repository 'packman' wird erzwungen.
    6. Installation von 'gstreamer-plugins-ugly-1.12.5-lp150.2.2.x86_64' aus Repository 'packman' wird erzwungen.
    7. Installation von 'dvdauthor-0.7.2-lp150.1.5.x86_64' aus Repository 'openSUSE-Leap-15.0-Oss' wird erzwungen.
    8. Installation von 'lame-3.100-lp150.1.5.x86_64' aus Repository 'openSUSE-Leap-15.0-Oss' wird erzwungen.
    9. Installation von 'vlc-3.0.4-lp150.299.4.x86_64' aus Repository 'vlc' wird erzwungen.
    10. Installation von 'x265-2.9-lp150.1.3.x86_64' aus Repository 'packman' wird erzwungen.
    11. Installation von 'gstreamer-plugins-libav-1.12.5-lp150.3.3.x86_64' aus Repository 'packman' wird erzwungen.
    12. Installation von 'libavcodec58-4.0.2-lp150.18.4.x86_64' aus Repository 'packman' wird erzwungen.
    13. Installation von 'ogmtools-1.5-lp150.1.3.x86_64' aus Repository 'openSUSE-Leap-15.0-Oss' wird erzwungen.
    14. Installation von 'x264-0.152svn20180305-lp150.3.3.x86_64' aus Repository 'packman' wird erzwungen.
    15. Installation von 'libxine2-codecs-1.2.9-lp150.136.3.x86_64' aus Repository 'packman' wird erzwungen.
    16. Installation von 'gstreamer-plugins-bad-orig-addon-1.12.5-lp150.2.7.x86_64' aus Repository 'packman' wird erzwungen.
    17. Installation von 'gstreamer-plugins-base-1.12.5-lp150.1.1.x86_64' aus Repository 'openSUSE-Leap-15.0-Oss' wird erzwungen.
    18. Installation von 'gstreamer-plugins-ugly-orig-addon-1.12.5-lp150.2.2.x86_64' aus Repository 'packman' wird erzwungen.
    19. Installation von 'vlc-codecs-3.0.2-lp150.3.5.x86_64' aus Repository 'packman' wird erzwungen.
    20. Installation von 'gstreamer-plugins-good-1.12.5-lp150.1.1.x86_64' aus Repository 'openSUSE-Leap-15.0-Oss' wird erzwungen.
    21. Installation von 'vlc-codec-gstreamer-3.0.4-lp150.299.4.x86_64' aus Repository 'vlc' wird erzwungen.
    22. Installation von 'smplayer-18.2.2-lp150.1.4.x86_64' aus Repository 'openSUSE-Leap-15.0-Oss' wird erzwungen.
    23. Installation von 'gstreamer-plugins-qt5-1.2.0-lp150.1.6.x86_64' aus Repository 'openSUSE-Leap-15.0-Oss' wird erzwungen.
    24. Installation von 'gstreamer-plugins-good-extra-1.12.5-lp150.1.1.x86_64' aus Repository 'openSUSE-Leap-15.0-Oss' wird erzwungen.
    25. Paketabhängigkeiten werden aufgelöst...
    26. 5 Probleme:
    27. Problem: ffmpeg-3-3.4.4-lp150.9.5.x86_64 benötigt libavutil55 = 3.4.4-lp150.9.5, kann jedoch nicht zur Verfügung gestellt werden
    28. Problem: vlc-codecs-3.0.2-lp150.3.5.x86_64 benötigt libavcodec57(unrestricted), kann jedoch nicht zur Verfügung gestellt werden
    29. Problem: vlc-3.0.4-lp150.299.4.x86_64 benötigt vlc-noX = 3.0.4-lp150.299.4, kann jedoch nicht zur Verfügung gestellt werden
    30. Problem: gstreamer-plugins-libav-1.12.5-lp150.3.3.x86_64 benötigt libavcodec57(unrestricted), kann jedoch nicht zur Verfügung gestellt werden
    31. Problem: vlc-codec-gstreamer-3.0.4-lp150.299.4.x86_64 benötigt vlc-noX = 3.0.4, kann jedoch nicht zur Verfügung gestellt werden
    32. Problem: ffmpeg-3-3.4.4-lp150.9.5.x86_64 benötigt libavutil55 = 3.4.4-lp150.9.5, kann jedoch nicht zur Verfügung gestellt werden
    33. Nicht installierbare Anbieter: libavutil55-3.4.4-lp150.9.5.x86_64[packman]
    34. Lösung 1: Folgende Aktionen werden ausgeführt:
    35. libavutil55-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    36. openSUSE --> http://packman.links2linux.de
    37. libavfilter6-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    38. openSUSE --> http://packman.links2linux.de
    39. libpostproc54-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    40. openSUSE --> http://packman.links2linux.de
    41. libswscale4-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    42. openSUSE --> http://packman.links2linux.de
    43. libavresample3-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    44. openSUSE --> http://packman.links2linux.de
    45. libavdevice57-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    46. openSUSE --> http://packman.links2linux.de
    47. libswresample2-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    48. openSUSE --> http://packman.links2linux.de
    49. Lösung 2: ffmpeg-3-3.4.4-lp150.9.5.x86_64 nicht installieren
    50. Lösung 3: ffmpeg-3-3.4.4-lp150.9.5.x86_64 durch Ignorieren einiger Abhängigkeiten brechen
    51. Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a] (a): a
    Alles anzeigen

    Habe das hier abgebrochen, da 5 Probleme angezeigt werden:

    Quellcode

    1. 5 Probleme:
    2. Problem: ffmpeg-3-3.4.4-lp150.9.5.x86_64 benötigt libavutil55 = 3.4.4-lp150.9.5, kann jedoch nicht zur Verfügung gestellt werden
    3. Problem: vlc-codecs-3.0.2-lp150.3.5.x86_64 benötigt libavcodec57(unrestricted), kann jedoch nicht zur Verfügung gestellt werden
    4. Problem: vlc-3.0.4-lp150.299.4.x86_64 benötigt vlc-noX = 3.0.4-lp150.299.4, kann jedoch nicht zur Verfügung gestellt werden
    5. Problem: gstreamer-plugins-libav-1.12.5-lp150.3.3.x86_64 benötigt libavcodec57(unrestricted), kann jedoch nicht zur Verfügung gestellt werden
    6. Problem: vlc-codec-gstreamer-3.0.4-lp150.299.4.x86_64 benötigt vlc-noX = 3.0.4, kann jedoch nicht zur Verfügung gestellt werden
    Habe dann:

    Brainfuck-Quellcode

    1. # zypper lr -d
    2. Repository-Prioritäten treten in Kraft: (Siehe 'zypper lr -P' für Details)
    3. 20 (erhöhte Priorität) : 1 Repository
    4. 99 (Standard-Priorität) : 6 Repositorys
    5. # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst
    6. ---+---------------------------+-----------------------------------------+-----------+-----------------+----------------+-----------+--------+--------------------------------------------------------------------------+-------
    7. 1 | dvd | dvd | Ja | (r ) Ja | Ja | 99 | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_15.0/ |
    8. 2 | openSUSE-Leap-15.0-1 | openSUSE-Leap-15.0-1 | Nein | ---- | ---- | 99 | rpm-md | hd:///?device=/dev/disk/by-id/usb-Generic_Flash_Disk_0FD8392B-0:0-part2 |
    9. 3 | packman | packman | Ja | (r ) Ja | Ja | 20 | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_15.0/ |
    10. 4 | repo-debug | openSUSE-Leap-15.0-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/15.0/repo/oss/ |
    11. 5 | repo-debug-non-oss | openSUSE-Leap-15.0-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/15.0/repo/non-oss/ |
    12. 6 | repo-debug-update | openSUSE-Leap-15.0-Update-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/update/leap/15.0/oss/ |
    13. 7 | repo-debug-update-non-oss | openSUSE-Leap-15.0-Update-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/update/leap/15.0/non-oss/ |
    14. 8 | repo-non-oss | openSUSE-Leap-15.0-Non-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/distribution/leap/15.0/repo/non-oss/ |
    15. 9 | repo-oss | openSUSE-Leap-15.0-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/distribution/leap/15.0/repo/oss/ |
    16. 10 | repo-source | openSUSE-Leap-15.0-Source | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/distribution/leap/15.0/repo/oss/ |
    17. 11 | repo-source-non-oss | openSUSE-Leap-15.0-Source-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/distribution/leap/15.0/repo/non-oss/ |
    18. 12 | repo-update | openSUSE-Leap-15.0-Update | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/15.0/oss/ |
    19. 13 | repo-update-non-oss | openSUSE-Leap-15.0-Update-Non-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/15.0/non-oss/ |
    20. 14 | vlc | vlc | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.videolan.org/pub/vlc/SuSE/Leap_15.0/ |
    21. linux-4t6d:/home/mick/Downloads # ^C
    Alles anzeigen

    ausgeführt.

    Komme nun nicht mehr weiter.
    Wie kann ich die 5 genannten Problem lösen?

    Grüsse

    Für den Inhalt des Beitrages 126902 haftet ausdrücklich der jeweilige Autor: bruce

  • Leap 15.0 Installation Flash-Player

    Hier gar nicht. Dein Problem hat in diesem Beitrag nichts zu suchen. Eröffne einen eigenen Beitrag. Im übrigen hast du nicht auf Packman umgestellt.

    Gesendet von meinem BG2-W09 mit Tapatalk

    Für den Inhalt des Beitrages 126903 haftet ausdrücklich der jeweilige Autor: Alero

  • bruce schrieb:

    Problem: ffmpeg-3-3.4.4-lp150.9.5.x86_64 benötigt libavutil55 = 3.4.4-lp150.9.5, kann jedoch nicht zur Verfügung gestellt werden
    Nicht installierbare Anbieter: libavutil55-3.4.4-lp150.9.5.x86_64[packman]
    Lösung 1: Folgende Aktionen werden ausgeführt:
    libavutil55-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> PackMan :: Startseite
    libavfilter6-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> PackMan :: Startseite
    libpostproc54-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> PackMan :: Startseite
    libswscale4-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> PackMan :: Startseite
    libavresample3-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> PackMan :: Startseite
    libavdevice57-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> PackMan :: Startseite
    libswresample2-3.4.4-lp150.9.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> PackMan :: Startseite
    Lösung 2: ffmpeg-3-3.4.4-lp150.9.5.x86_64 nicht installieren
    Lösung 3: ffmpeg-3-3.4.4-lp150.9.5.x86_64 durch Ignorieren einiger Abhängigkeiten brechen

    Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a] (a): a
    Lesen?
    Denn zypper bietet eine Lösung an......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 126905 haftet ausdrücklich der jeweilige Autor: Sauerland