Netzwerkadapter wird nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Netzwerkadapter wird nicht erkannt gibt es 3 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Netzwerkadapter wird nicht erkannt

    Hi,

    habe OpenSuse Leap 15.0 mit Gnome eben frisch aufgesetzt und habe mich bzgl. der WLAN Einrichtung an das Thema gehalten, da mein Adapter der selbe ist, wie dort zum Download angeboten wurde.

    (Thread Link: Netzwerkproblem - Adapter wird nicht erkannt)

    Nun passiert aber nichts, habe die RPM mit zypper versucht zu installieren, neugestartet, aber nichts ist passiert.

    Habe mir die Datei "rtl8812au-kmp-default-5.2.20.2.git20181202_k4.12.14_lp150.12.28-lp150.8.5.x86_64.rpm" aus dem Repo von Sauerland heruntergeladen, falls dies noch eine Rolle spielen sollte.

    Ich weiß nicht was ich noch für Angaben posten soll, daher einfach fragen und ich Poste entsprechende Infos :)

    Für den Inhalt des Beitrages 127427 haftet ausdrücklich der jeweilige Autor: deus

  • Quellcode

    1. Bus 005 Device 002: ID 0bda:0811 Realtek Semiconductor Corp.
    2. Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    3. Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    4. Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    5. Bus 002 Device 002: ID 145f:01f1 Trust
    6. Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    7. Bus 001 Device 002: ID 046d:c52e Logitech, Inc. MK260 Wireless Combo Receiver
    8. Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

    Quellcode

    1. Linux linux-g9mx 4.12.14-lp150.11-default #1 SMP Fri May 11 08:28:30 UTC 2018 (a9fee09) x86_64 x86_64 x86_64 GNU/Linux


    Brainfuck-Quellcode

    1. Die Repository-Prioritäten sind ohne Effekt. Alle aktivierten Repositorys teilen sich die gleiche Priorität.
    2. # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst
    3. ---+---------------------------+-----------------------------------------+-----------+-----------------+----------------+-----------+--------+----------------------------------------------------------------------------------+-------
    4. 1 | openSUSE-Leap-15.0-1 | openSUSE-Leap-15.0-1 | Nein | ---- | ---- | 99 | rpm-md | hd:///?device=/dev/disk/by-id/usb-Innostor_Innostor_000000000000000508-0:0-part1 |
    5. 2 | repo-debug | openSUSE-Leap-15.0-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/15.0/repo/oss/ |
    6. 3 | repo-debug-non-oss | openSUSE-Leap-15.0-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/15.0/repo/non-oss/ |
    7. 4 | repo-debug-update | openSUSE-Leap-15.0-Update-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/update/leap/15.0/oss/ |
    8. 5 | repo-debug-update-non-oss | openSUSE-Leap-15.0-Update-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/update/leap/15.0/non-oss/ |
    9. 6 | repo-non-oss | openSUSE-Leap-15.0-Non-Oss | Ja | ( p) Ja | Ja | 99 | NONE | http://download.opensuse.org/distribution/leap/15.0/repo/non-oss/ |
    10. 7 | repo-oss | openSUSE-Leap-15.0-Oss | Ja | ( p) Ja | Ja | 99 | NONE | http://download.opensuse.org/distribution/leap/15.0/repo/oss/ |
    11. 8 | repo-source | openSUSE-Leap-15.0-Source | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/distribution/leap/15.0/repo/oss/ |
    12. 9 | repo-source-non-oss | openSUSE-Leap-15.0-Source-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/distribution/leap/15.0/repo/non-oss/ |
    13. 10 | repo-update | openSUSE-Leap-15.0-Update | Ja | ( p) Ja | Ja | 99 | NONE | http://download.opensuse.org/update/leap/15.0/oss/ |
    14. 11 | repo-update-non-oss | openSUSE-Leap-15.0-Update-Non-Oss | Ja | ( p) Ja | Ja | 99 | NONE | http://download.opensuse.org/update/leap/15.0/non-oss/ |
    Alles anzeigen


    Brainfuck-Quellcode

    1. Abbrechen, wiederholen, ignorieren? [a/w/i/...? zeigt alle Optionen] (a): Repository 'openSUSE-Leap-15.0-Non-Oss' ist veraltet. Sie können 'zypper refresh' als root ausführen, um es zu aktualisieren.
    2. Abbrechen, wiederholen, ignorieren? [a/w/i/...? zeigt alle Optionen] (a): Repository 'openSUSE-Leap-15.0-Oss' ist veraltet. Sie können 'zypper refresh' als root ausführen, um es zu aktualisieren.
    3. Abbrechen, wiederholen, ignorieren? [a/w/i/...? zeigt alle Optionen] (a): Repository 'openSUSE-Leap-15.0-Update' ist veraltet. Sie können 'zypper refresh' als root ausführen, um es zu aktualisieren.
    4. Abbrechen, wiederholen, ignorieren? [a/w/i/...? zeigt alle Optionen] (a): Repository 'openSUSE-Leap-15.0-Update-Non-Oss' ist veraltet. Sie können 'zypper refresh' als root ausführen, um es zu aktualisieren.
    5. Repository-Daten werden geladen...
    6. Daten des Repositorys 'openSUSE-Leap-15.0-Non-Oss' werden abgerufen...
    7. Metadaten von Repository 'openSUSE-Leap-15.0-Non-Oss' abrufen [.
    8. Abbrechen, wiederholen, ignorieren? [a/w/i/...? zeigt alle Optionen] (a): Fehler]
    9. Daten des Repositorys 'openSUSE-Leap-15.0-Oss' werden abgerufen...
    10. Metadaten von Repository 'openSUSE-Leap-15.0-Oss' abrufen [.
    11. Abbrechen, wiederholen, ignorieren? [a/w/i/...? zeigt alle Optionen] (a): Fehler]
    12. Daten des Repositorys 'openSUSE-Leap-15.0-Update' werden abgerufen...
    13. Metadaten von Repository 'openSUSE-Leap-15.0-Update' abrufen [.
    14. Abbrechen, wiederholen, ignorieren? [a/w/i/...? zeigt alle Optionen] (a): Fehler]
    15. Daten des Repositorys 'openSUSE-Leap-15.0-Update-Non-Oss' werden abgerufen...
    16. Metadaten von Repository 'openSUSE-Leap-15.0-Update-Non-Oss' abrufen [.
    17. Abbrechen, wiederholen, ignorieren? [a/w/i/...? zeigt alle Optionen] (a): Fehler]
    18. Installierte Pakete werden gelesen...
    19. S | Name | Typ | Version | Arch | Repository
    20. ---+-----------------------+-------+-----------------------------------------------------+--------+---------------
    21. i+ | rtl8812au-kmp-default | Paket | 5.2.20.2.git20181202_k4.12.14_lp150.12.28-lp150.8.5 | x86_64 | (Systempakete)
    Alles anzeigen

    Für den Inhalt des Beitrages 127431 haftet ausdrücklich der jeweilige Autor: deus

  • Die Unterstützung für deinen Wlan Adapter ist in dem Paket nicht vorhanden, benutze rtl8812AU_8821AU aus diesem Repo:
    Index of /repositories/home:/Akoellh:/Kernelmodules/openSUSE_Leap_15.0
    Das ist der Treiber, der zum Installationskernel 4.12.14-lp150.11-default passt.

    Wenn du dann ein Update fahren möchtest, benutze dies Repo:
    Index of /repositories/home:/Akoellh:/Kernelmodules/openSUSE_Leap_15.0_Update

    Darin liegt dann immer nach einem Kernel Update das zu deinem Wlan passende kmp, zur Zeit für kernel 4.12.14_lp150.12.28.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 127432 haftet ausdrücklich der jeweilige Autor: Sauerland