Plasma-Desktop Anzeigefehler

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Plasma-Desktop Anzeigefehler gibt es 12 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Plasma-Desktop Anzeigefehler

    Nach einem erzwungenem Computer-Neustart wegen einem eingefrorenem Programm hat das System (jetzt) einen Anzeigefehler und es werden viele Elemente vom Desktop nicht richtig angezeigt.
    Das gleiche Anzeige-Problem hatte das System früher während bestimmte Spiele liefen >>>Das Thema dazu:Link<<< Jetzt wird alles dauerhaft falsch angezeigt (wie in den Bildern im verlinktem Thema).

    Wie kann man das beheben?


    (Wie kann das verhindert werden? Warum passiert sowas?)

    Für den Inhalt des Beitrages 133086 haftet ausdrücklich der jeweilige Autor: MMsUSER

  • Sauerland schrieb:

    Das ist aber kein Plasma-Standardthema, welches du da verwendest?
    Nein, es ist ein anderes.



    Außerdem wird beim root nutzer alles richtig angezeigt.
    Deswegen vermute ich das irgendwelche Konfigurationsdateien für Plasma (die vielleicht im Benutzerordner gespeichert sind) korrupt sein könnten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MMsUSER ()

    Für den Inhalt des Beitrages 133089 haftet ausdrücklich der jeweilige Autor: MMsUSER

  • MMsUSER schrieb:

    Beim letzten Mal als ich ein neuen Benutzer erstellt habe konnte ich mich beim alten Accout nicht mehr anmelden.
    Dann liegt aber mehr im argen......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 133093 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Ich befürchte, du hast deine Umgebung einfach kaputt konfiguriert.
    Diese Fehler sind nicht normal.
    Und Gefahren, beim Anlegen eines neuen Users, gibt es normalerweise auch nicht.
    Du hast extrem viel mit GTK-Themes experimentiert - siehe deine ganzen Threads.
    Dazu noch fremde Themes und diese auch noch übergreifend für alle User und sogar für Root.

    Vielleicht solltest du einmal das aktuelle openSUSE Leap 15.1 neu installieren.
    Mit deinen ganzen GTK-Experimenten solltest du viel dazugelernt haben und somit einige Fehler vermeiden können.
    So hättest du eine saubere Basis :)

    Und wenn du das gemacht hast, erstellst du mit Clonezilla z.B. ein Image und wenn dann mal etwas schief geht, kannst du es einfach wieder rückgängig machen.
    Oder mit Snapper, falls BTFRS als FS.
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 133094 haftet ausdrücklich der jeweilige Autor: sterun

  • Noch einmal:
    Erstelle einen neuen User und melde dich dort an.

    Wenn das nicht funktioniert, hast du ganz andere Probleme......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 133105 haftet ausdrücklich der jeweilige Autor: Sauerland