Kryptische Fehlermeldung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Kryptische Fehlermeldung gibt es 17 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Kryptische Fehlermeldung

    Moin Gemeinde,

    seit Gestern bekomme ich diese Fehlermeldung bei dem automatischen Update angezeigt.

    Quellcode

    1. For repo /var/tmp/AP_0xkbEFdb/repodata/primary.sqlite.bz2 49c6346996aecec00da4b73c006332307cc99005f9b0b8420b8b05b855e979dc is requested but 60d6d6dfb64c8550ccb04a23627720760d0e19dd08297e39e320a55607873be9 was found!
    Zudem sagt mit Yast das diese Datei geändert wurde. Entweder durch eine Programm oder durch einen Hacker.
    Was macht diese Datei und wie kann ich das mit der Prüfsumme wieder ändern.?
    Danke im voraus.

    Für den Inhalt des Beitrages 135625 haftet ausdrücklich der jeweilige Autor: Marko2507

  • Als root:

    Quellcode

    1. zypper clean -a && zypper ref && zypper up
    Das && bedeutet:
    Wenn der erste Befehl ohne Fehler durchgelaufen ist, starte den zweiten Befehl usw.
    Also eine Befehlszeile und bitte die Ausgabe hier posten.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 135626 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hier die Ausgabe vom Befehl.
    Was bedeutet "-a" "ref" und "up"

    Brainfuck-Quellcode

    1. linux-8a1z:~ # zypper clean -a && zypper ref && zypper up
    2. All repositories have been cleaned up.
    3. Retrieving repository 'nvidia' metadata ...........................................[done]
    4. Building repository 'nvidia' cache ................................................[done]
    5. Retrieving repository 'KDE Optional' metadata .....................................[done]
    6. Building repository 'KDE Optional' cache ..........................................[done]
    7. Retrieving repository 'google-chrome' metadata ....................................[done]
    8. Building repository 'google-chrome' cache .........................................[done]
    9. Retrieving repository 'KDE Q5' metadata ...........................................[done]
    10. Building repository 'KDE Q5' cache ................................................[done]
    11. Retrieving repository 'KDE Frame' metadata ........................................[done]
    12. Building repository 'KDE Frame' cache .............................................[done]
    13. Retrieving repository 'Packman' metadata ..........................................[done]
    14. Building repository 'Packman' cache ...............................................[done]
    15. Retrieving repository 'Libreoffice' metadata ......................................[done]
    16. Building repository 'Libreoffice' cache ...........................................[done]
    17. Retrieving repository 'Non-OSS Repository' metadata ...............................[done]
    18. Building repository 'Non-OSS Repository' cache ....................................[done]
    19. Retrieving repository 'Haupt-Repository' metadata .................................[done]
    20. Building repository 'Haupt-Repository' cache ......................................[done]
    21. Retrieving repository 'Source Repository' metadata ................................[done]
    22. Building repository 'Source Repository' cache .....................................[done]
    23. Retrieving repository 'Source Repository (Non-OSS)' metadata ......................[done]
    24. Building repository 'Source Repository (Non-OSS)' cache ...........................[done]
    25. Retrieving repository 'Hauptaktualisierungs-Repository' metadata ..................[done]
    26. Building repository 'Hauptaktualisierungs-Repository' cache .......................[done]
    27. Retrieving repository 'Aktualisierungs-Repository (Nicht-Open-Source-Software)' met[done]
    28. Building repository 'Aktualisierungs-Repository (Nicht-Open-Source-Software)' cache[done]
    29. Retrieving repository 'TeamViewer - x86_64' metadata ---------------------------------[/]
    30. Warning: Digest verification failed for file 'primary.sqlite.bz2'
    31. [/var/tmp/AP_0xyvKDU9/repodata/primary.sqlite.bz2]
    32. expected 49c6346996aecec00da4b73c006332307cc99005f9b0b8420b8b05b855e979dc
    33. but got 60d6d6dfb64c8550ccb04a23627720760d0e19dd08297e39e320a55607873be9
    34. Accepting packages with wrong checksums can lead to a corrupted system and in extreme cases even to a system compromise.
    35. However if you made certain that the file with checksum '60d6..' is secure, correct
    36. and should be used within this operation, enter the first 4 characters of the checksum
    37. to unblock using this file on your own risk. Empty input will discard the file.
    38. Unblock or discard? [60d6/...? shows all options] (discard):
    Alles anzeigen

    Für den Inhalt des Beitrages 135633 haftet ausdrücklich der jeweilige Autor: Marko2507

  • Als root:

    Quellcode

    1. zypper rr 'TeamViewer - x86_64'


    Danach noch einmal den kompletten Befehl aus dem letzten Beitrag.




    Was bedeutet "-a" "ref" und "up"
    Kannst du nachschauen z.B. mit:
    zypper "Befehl" --help


    Quellcode

    1. zypper clean --help
    Oder halt

    Quellcode

    1. man zypper
    Dann wird aber die komplette Manpage von zypper ausgegeben, Hilfe zu allen Befehlen.....

    Quellcode

    1. hp-laptop:~ # zypper clean --help
    2. clean (cc) [ALIAS|#|URI] ...
    3. Clean local caches.
    4. Command options:
    5. -r, --repo <ALIAS|#|URI> Clean only specified repositories.
    6. -m, --metadata Clean metadata cache. Default: false
    7. -M, --raw-metadata Clean raw metadata cache. Default: false
    8. -a, --all Clean both metadata and package caches. Default: false
    9. hp-laptop:~ #
    Alles anzeigen
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 135634 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Läuft wieder^^

    jetzt schimpft er aber mit nachfolgendem: "The following 225 package updates will NOT be installed:"

    Wie ich hier im Forum gelesen habe, hat es was mit den Prioritäten zu tun.
    Muss ich jetzt alle Repos aufsteigend neue Prios zuteilen?

    Für den Inhalt des Beitrages 135636 haftet ausdrücklich der jeweilige Autor: Marko2507

  • Bitteschön.

    Brainfuck-Quellcode

    1. # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst
    2. ---+------------------------------------+---------------------------------------------------------+-----------+-----------------+----------------+-----------+--------+--------------------------------------------------------------------------------------------------+-------
    3. 1 | 15.1 | nvidia | Ja | (r ) Ja | Ja | 99 | rpm-md | https://download.nvidia.com/opensuse/leap/15.1/ |
    4. 2 | KDE_Frameworks5_openSUSE_Leap_15.1 | KDE Optional | Ja | (r ) Ja | Ja | 35 | rpm-md | https://download.opensuse.org/repositories/KDE:/Applications/KDE_Frameworks5_openSUSE_Leap_15.1/ |
    5. 3 | google-chrome | google-chrome | Ja | (r ) Ja | Ja | 99 | rpm-md | http://dl.google.com/linux/chrome/rpm/stable/x86_64 |
    6. 4 | openSUSE_Leap_15.1 | KDE Q5 | Ja | (r ) Ja | Ja | 99 | rpm-md | https://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_15.1/ |
    7. 5 | openSUSE_Leap_15.1_1 | KDE Frame | Ja | (r ) Ja | Ja | 30 | rpm-md | https://download.opensuse.org/repositories/KDE:/Frameworks5/openSUSE_Leap_15.1/ |
    8. 6 | openSUSE_Leap_15.1_2 | Packman | Ja | (r ) Ja | Ja | 20 | rpm-md | http://ftp5.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.1/ |
    9. 7 | openSUSE_Leap_15.1_3 | Libreoffice | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/repositories/LibreOffice:/6.3/openSUSE_Leap_15.1/ |
    10. 8 | repo-debug | Debug Repository | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/15.1/repo/oss/ |
    11. 9 | repo-debug-non-oss | Debug Repository (Non-OSS) | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/15.1/repo/non-oss/ |
    12. 10 | repo-debug-update | Update Repository (Debug) | Nein | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/debug/update/leap/15.1/oss/ |
    13. 11 | repo-debug-update-non-oss | Update Repository (Debug, Non-OSS) | Nein | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/debug/update/leap/15.1/non-oss/ |
    14. 12 | repo-non-oss | Non-OSS Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/non-oss/ |
    15. 13 | repo-oss | Haupt-Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/oss/ |
    16. 14 | repo-source | Source Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/source/distribution/leap/15.1/repo/oss/ |
    17. 15 | repo-source-non-oss | Source Repository (Non-OSS) | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/source/distribution/leap/15.1/repo/non-oss/ |
    18. 16 | repo-update | Hauptaktualisierungs-Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/15.1/oss |
    19. 17 | repo-update-non-oss | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/15.1/non-oss/
    Alles anzeigen

    Für den Inhalt des Beitrages 135648 haftet ausdrücklich der jeweilige Autor: Marko2507

  • Poste mal komplett:

    Quellcode

    1. zypper up

    kannst du abbrechen, ich möchte nur mal die 225 Pakete sehen.....
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 135649 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sind das für mein System nicht unbedingt benötigte Pakete?

    Quellcode

    1. Die folgenden 225 Paketaktualisierungen werden NICHT installiert:
    2. akonadi-contact akonadi-contact-lang akonadi-mime akonadi-mime-lang akonadi-notes-lang
    3. akonadi-plugin-contacts akonadi-plugin-kalarmcal akonadi-plugin-mime akonadi-search
    4. akonadi-search-lang akonadi-server akonadi-server-lang ark ark-lang calendarsupport
    5. calendarsupport-lang dolphin dolphin-part dolphin-part-lang eventviews eventviews-lang
    6. grantlee5 grantleetheme grantleetheme-lang incidenceeditor incidenceeditor-lang
    7. kaccounts-integration kaccounts-integration-lang kalarmcal kalarmcal-lang kate
    8. kate-lang kate-plugins kcalc kcalc-lang kcalutils kcalutils-lang kcharselect
    9. kcharselect-lang kcontacts-lang kdav kdav-lang kdegames-carddecks-default
    10. kdegraphics-thumbnailers kdepim-apps-libs kdepim-apps-libs-lang kde-print-manager
    11. kde-print-manager-lang kdialog kdialog-lang khelpcenter5 khelpcenter5-lang
    12. kidentitymanagement-lang kimap-lang kio_audiocd kio_audiocd-lang kio-extras5
    13. kio-extras5-lang kipi-plugins kipi-plugins-lang kldap kldap-lang kleopatra
    14. kleopatra-lang kmag kmag-lang kmahjongg kmahjongg-lang kmail-application-icons
    15. kmime-lang kmines kmines-lang kmousetool kmousetool-lang knotes knotes-lang kompare
    16. kompare-lang konsole konsole-part konsole-part-lang kontactinterface-lang kpat
    17. kpat-lang kpimtextedit kpimtextedit-lang kpkpass kreversi kreversi-lang ksmtp
    18. ksmtp-lang ksudoku ksudoku-lang kwalletmanager5 kwalletmanager5-lang libaccounts-glib0
    19. libaccounts-qt5-1 libcmis-0_5-5 libdbusmenu-qt5-2 libdolphinvcs5 libgpgme11 libgpgmepp6
    20. libgravatar libgravatar-lang libkaccounts1 libkcompactdisc-lang libkdegames
    21. libkdegames-lang libkdepim libkdepim-lang libKF5AkonadiAgentBase5 libKF5AkonadiContact5
    22. libKF5AkonadiCore5 libKF5AkonadiMime5 libKF5AkonadiNotes5 libKF5AkonadiPrivate5
    23. libKF5AkonadiSearch libKF5AkonadiWidgets5 libKF5AkonadiXml5 libKF5AlarmCalendar5
    24. libKF5CalendarCore5 libKF5CalendarUtils5 libKF5Cddb5 libKF5CompactDisc5
    25. libKF5ContactEditor5 libKF5Contacts5 libKF5GrantleeTheme5 libKF5Gravatar5
    26. libKF5IdentityManagement5 libKF5IMAP5 libKF5IncidenceEditor5 libKF5KDcraw5
    27. libkf5kdegames6 libKF5KExiv2-15_0_0 libKF5Kipi32_0_0 libKF5KMahjongglib5
    28. libKF5KontactInterface5 libKF5Ldap5 libKF5Libkdepim5 libKF5LibkdepimAkonadi5
    29. libKF5Libkleo5 libKF5MailImporter5 libKF5MailImporterAkonadi5 libKF5MailTransport5
    30. libKF5Mbox5 libKF5Mime5 libKF5PimCommon5 libKF5PimCommonAkonadi5 libKF5PimTextEdit5
    31. libKF5Sane5 libKF5Tnef5 libKGantt2 libkgantt-lang libkioarchive5 libkipi-data libkleo
    32. libkleo-lang libkmahjongg libkmahjongg-lang libkolabxml1 libkomparediff2-5
    33. libkomparediff2-lang libKPimItinerary5 libKPimItinerary5-lang libKPimKDAV5
    34. libKPimPkPass5 libKPimSMTP5 libksane-lang libmwaw-0_3-3 libpoppler-qt5-1 libqca-qt5
    35. libqca-qt5-plugins libqgpgme7 libQt5DataVisualization5 libqt5keychain1
    36. libqt5-qtimageformats libqt5-qtpaths libqt5-qttranslations libQt5Sensors5-imports
    37. libQt5WebSockets5-imports libreoffice libreoffice-base
    38. libreoffice-base-drivers-firebird libreoffice-calc libreoffice-draw
    39. libreoffice-filters-optional libreoffice-gnome libreoffice-gtk3 libreoffice-icon-themes
    40. libreoffice-impress libreofficekit libreoffice-l10n-de libreoffice-l10n-en
    41. libreoffice-mailmerge libreoffice-math libreoffice-pyuno libreoffice-qt5
    42. libreoffice-writer libsignon-qt5-1 mailcommon mailcommon-lang mailimporter
    43. mailimporter-lang mobipocket okular okular-lang patterns-kde-kde_games
    44. patterns-kde-kde_internet patterns-kde-kde_multimedia patterns-kde-kde_office
    45. patterns-kde-kde_pim patterns-kde-kde_utilities patterns-kde-kde_utilities_opt
    46. patterns-kde-kde_yast pimcommon pimcommon-lang poppler-tools python-rpm-macros
    47. sasl2-kdexoauth2 signond signond-libs signon-kwallet-extension signon-plugins spectacle
    48. spectacle-lang
    Alles anzeigen

    Für den Inhalt des Beitrages 135650 haftet ausdrücklich der jeweilige Autor: Marko2507