CUPS auf Deutsch?

Hinweis: In dem Thema CUPS auf Deutsch? gibt es 12 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo,
    ich habe CUPS 2.2.7 auf zwei PCs mit openSUSE Leap 15.1
    Auf dem einen läuft CUPS auf deutsch, auf dem anderen auf
    englisch.
    Wie kann ich letzteren auf deutsch umstellen?
    Dank für Hinweise,
    Werner

    Für den Inhalt des Beitrages 136705 haftet ausdrücklich der jeweilige Autor: WGz

  • Vergleiche die locale.

    Code
    localectl --help
    Code
    localectl status


    Natürlich als User......

    Für den Inhalt des Beitrages 136708 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Ja, da gibt es schon Unterschiede:


    PC mit Deutsch_____________ PC mit Englisch
    -----------------------------------------------------------------------------
    VC Keymap: de-nodeadkeys__ de-latin1-nodeadkeys
    X11 Model: microsoftpro______pc105


    Wie ändere ich das?

    Für den Inhalt des Beitrages 136710 haftet ausdrücklich der jeweilige Autor: WGz

  • Scheint ein Browserding zu sein. Bei mir in Chromium deutsch und im FF Englisch.

    AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx

    Für den Inhalt des Beitrages 136728 haftet ausdrücklich der jeweilige Autor: Rhiller

  • Danke für deine Antwort.
    Ich habe aber eben auf beiden PCs den Firefox. Daran kann es also
    auch nicht liegen.

    Für den Inhalt des Beitrages 136735 haftet ausdrücklich der jeweilige Autor: WGz

  • localectl status des PCs mit Englisch im CUPS:


    System Locale: LANG=de_DE.UTF-8
    VC Keymap: de-nodeadkeys
    X11 Layout: de
    X11 Model: pc105
    X11 Variant: nodeadkeys
    X11 Options: terminate:ctrl_alt_bksp


    Für den Vergleich siehe oben mein Beitrag von
    Dienstag, 17:49 Uhr.
    Hier jetzt bei VC Keymap habe ich latin1 entfernt,
    aber ohne Erfolg!

    Für den Inhalt des Beitrages 136737 haftet ausdrücklich der jeweilige Autor: WGz

  • localectl --help


    Für den Inhalt des Beitrages 136738 haftet ausdrücklich der jeweilige Autor: WGz

  • sooo....


    nun mal meine virtuelle Leap angeschmissen und geguckt.


    Holla was ist das ?


    in den Einstellungen wurde ich doch fündig:


    in der Rubrik Sprache und Einstellungen musst du gucken:


    "Bevorzugte Sprache für die Darstellung von Webseiten " => da stand nur Englisch ( nix mit deutsch ! )


    Also flugs Deutsch hinzugefügt , die Englische übern Bord geworfen danach FF neustarten Cups ist deutsch


    Mit der localectl hat das nix zu tun....hoffe und denke mal...


    Gib Bescheid wenn klappts oder auch nicht....


    LG SUSEDJAlex

  • So einfach scheint es nicht zu sein! Meine bevorzugte Sprache ist überall deutsch,
    auf beiden PCs.
    Im Übrigen, die Rubrik "Sprache und Einstellungen", gar "Bevorzugte Sprache für die
    Darstellung von Webseiten" (ich zitiere wörtlich!) finde ich bei mir nirgends. Du meinst
    unter "Einstellungen" sicher "Systemeinstellungen". Hier gibt es "Regionaleinstellungen".
    Da ist die bevorzugte Sprache Deutsch. Webseiten??

    Für den Inhalt des Beitrages 136740 haftet ausdrücklich der jeweilige Autor: WGz