NFS -firewall-Einstellungen via Yast

Hinweis: In dem Thema NFS -firewall-Einstellungen via Yast gibt es 16 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • so, da bin ich wieder .

    Hatte noch einen anderen Patienten mit höherer Priorität.


    Zuerstmal Sauerlands gewünsten Infos vomClient:



    Code
    daniel@Whitebox:~> cat /etc/fstab
    192.168.0.104:/volume1/daniel_linux_backup /mnt/backup nfs defaults 0 0

    (ich war mal so frei und hab nur die "NFS relevante" Zeile kopiert)

    Code
    daniel@Whitebox:~> systemctl status nfs.service
    ● nfs.service - Alias for NFS client
    Loaded: loaded (/usr/lib/systemd/system/nfs.service; disabled; vendor preset: disabled)
    Drop-In: /run/systemd/generator/nfs.service.d
    └─50-insserv.conf-$remote_fs.conf
    Active: inactive (dead)

    Ich vermute mal "inactive (dead)" sollte da nicht stehen.


    Nachtrag:

    Code
    sudo mount -a

    hängt das NFS ein aber kein Glück bisher beim Booten

    Einmal editiert, zuletzt von CaNEworld ()

    Für den Inhalt des Beitrages 282635 haftet ausdrücklich der jeweilige Autor: CaNEworld

  • Bitte schön:

    Code
    Bdaniel@Whitebox:~> systemctl status nfs-client.target
    ● nfs-client.target - NFS client services
    Loaded: loaded (/usr/lib/systemd/system/nfs-client.target; disabled; vendor preset: disabled)
    Drop-In: /usr/lib/systemd/system/nfs-client.target.d
    └─nfs.conf
    Active: inactive (dead)

    Für den Inhalt des Beitrages 282637 haftet ausdrücklich der jeweilige Autor: CaNEworld

  • Code
    daniel@Whitebox:~> sudo systemctl enable nfs-client.target
    [sudo] Passwort für root:
    Created symlink /etc/systemd/system/multi-user.target.wants/nfs-client.target → /usr/lib/systemd/system/nfs-client.target.
    Created symlink /etc/systemd/system/remote-fs.target.wants/nfs-client.target → /usr/lib/systemd/system/nfs-client.target.


    Mir ist da übrigens noch aufgefallen, dass ich in Yast- Firewall im Bereich Schnittstellen zweimal 'wlan0' mit Zone 'home' drinstehen habe.

    Nur Falls das relevant sein könnte.

    Für den Inhalt des Beitrages 282639 haftet ausdrücklich der jeweilige Autor: CaNEworld

  • Gerade über Mittag auf Windows gewesen und jetzt wieder mit Suse und jetzt läufts.


    Vielen herzlichen Dank und noch einen schönen Samstag / Wochenende.

    Für den Inhalt des Beitrages 282642 haftet ausdrücklich der jeweilige Autor: CaNEworld