Internes Mikro geht nicht mehr

Hinweis: In dem Thema Internes Mikro geht nicht mehr gibt es 16 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Ja klar. Hatte ich auch ganz oben geschrieben. Alsamixer zeigt nur den Master an, und sagt dass Pulse eingestellt ist. Wenn ich mit F6 eine andere Soundkarte auswähle "hda-intel" dann sehe ich alle Regler und habe sie alle hochgezogen. Nützt aber nichts.

    Für den Inhalt des Beitrages 284330 haftet ausdrücklich der jeweilige Autor: Sabien

  • Sauerland, du bist wirklich ausdauernd!

    Geht aber nicht.

    Zoom zeigt gleich an, dass das Mikro gemutet ist, unmuten geht nicht, er findet kein Mikro. Da gibt es same as system oder internes Audio analog stereo, beides ändert nichts. Dann kann man auf Audio settings gehen, dann macht er ein Fenster auf, wo das Mikro ausgegraut ist.

    Mehr gibt es nicht.

    Tut mir leid, dass das so ein Theater ist. Ich weiß aber ja, dass es vorher ging.

    Für den Inhalt des Beitrages 284361 haftet ausdrücklich der jeweilige Autor: Sabien

  • alsamixer, pavucontrol und app gleichzeitig benutzen?


    https://wiki.ubuntuusers.de/PulseAudio/#Problembehebung

    Du kannst mit pactl list dir die Kanäle deiner Soundkarte anzeigen lassen und diese dann in die config eintragen.

  • Nochmal zurück, da ist glaube ich gar nicht das Problem, dass Pulse und alsa sich beißen.. Die Soundkarte wird ja immer noch nicht richtig erkannt. Das hatt eich ganz am Anfang gechrieben: Yast sagt, die Soundkarte sei nicht konfiguriert, wenn ich auf Bearbeiten gehe, kommt das:


    Code
    Kernelmodul snd-soc-skl für die Soundunterstützung konnte
    nicht geladen werden. Ein möglicher Grund dafür können falsche
    Modulparameter sein, sowie ungültige IO- oder IRQ-Parameter.


    lsmod zeigt aber das genannte Modul an glaich als erstes.


    Code
    lsmod
    Module Size Used by
    snd_soc_skl 188416 0

    Das heißt doch, das Modul ist da, wird aber nicht genutzt?

    Übrigens gibt es keine Datei modprobe.d/modprobe.conf.

    Für den Inhalt des Beitrages 284387 haftet ausdrücklich der jeweilige Autor: Sabien

  • Okay, das war mir neu. Die Ausgabe von pactl list ist so lang, ich werd nicht schlau draus. Habs hier angehängt.

    Die entsprechende config wäre dann die:


    Bei default sink = steht nichts drin.

    Dateien

    • pactl.txt

      (26 kB, 3 Mal heruntergeladen, zuletzt: )

    Für den Inhalt des Beitrages 284451 haftet ausdrücklich der jeweilige Autor: Sabien