Kmail - Einrichten - Einstellungen - mehrere email-Acc auch mit Aliassen

Hinweis: In dem Thema Kmail - Einrichten - Einstellungen - mehrere email-Acc auch mit Aliassen gibt es 10 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo miteinander,

    seit Jahren nutze ich kmail und möchte nicht von lassen. :smilie_pc_011:

    Ich nutze mehrere email-Anbieter und innerhalb eines email-Acc auch Aliasse.

    Also z.B.

    meine-email@arcor.de, alias-email@arcor.de

    meine-email@t-online.de, alias-email@t-online.de, nocheine-email@t-online.de

    usw. bei mehreren Postfächern verschiedener Anbieter (sind fiktiv)


    Das einrichten der "Haupt"-email-Adresse funktioniert in der Regel:

    Einstellungen --> Postfach hinzufügen --> erledigt


    Will ich dann die Aliasse einrichten, wird es kuddelmudlig.

    Erstens verstehe ich die Zuordnung bei kmail nicht.

    Gemeint ist, wenn ich bei Einstellungen --> KMail einrichten schau gibt es drei Reiter:


    Identitäten / Empfang / Versand / LDAP (scheint für mich nicht relevant)


    Identitäten habe ich z.B.

    Ich-bin-arcor

    Ich-bin-TOnline


    der Empfang ist aus meiner Sicht klar:


    für jedes Hauptpostfach ein Eingangspostfach einrichten --> funktioniert


    beim Versand geht es aber los, ich kann nur die Identitäten als Absender benutzen und nicht die Aliasse.

    Trage ich aber die Aliasse als Identitäten ein, kommt Kmail anscheinend durcheinander und ich kann nur über die als Standard definierte Hauptadresse verschicken.

    Die andere Hauptadresse und andere Aliasse bringen Fehlermeldungen (5.7.1 o.ä.)

    Woher weiß die Identität, welche emailadresse sie benutzen soll ?

    Beim Empfang wird es der Benutzername sein, also die Hauptemailadresse.

    Aber wie bekomme ich jeder Hauptemail und jedem Alias oder besser jeder Identität den richtigen Absender zugewiesen ?


    Anbei ein Foto von der Fehlermeldung.



    Bei der Hilfe sehe ich nichts, was mir weiter hilft.


    Bei Thunder bekomme ich das zwar hin, aber da gefällt mir der Rest nicht und ich habe wenig Ambitionen mit über 10k email umzuziehen.


    Vielleicht versteht jemand mein Problem und hat einige Tips.

    Vielen Dank und schönen Abend :smilie_pc_011:

    Anwender von SUSE ... :smilie_pc_011:

    Für den Inhalt des Beitrages 291878 haftet ausdrücklich der jeweilige Autor: Kris-Kelvin

  • Danke für den Link, aber sind wohl nicht besonders aktiv. Versuch macht klug.

    Ich verstehe einfach nicht, wie die Verbindung zwischen Identität und ł¨

    Manchmal geht es, meist nicht, aber zum richtig laufen bringe ich es nicht.

    Mal geht das eine, mal das andere. Es ist zum verrückt werden. ł¶

    Anwender von SUSE ... :smilie_pc_011:

    Für den Inhalt des Beitrages 291886 haftet ausdrücklich der jeweilige Autor: Kris-Kelvin

  • Super, nun habe ich es wieder geschafft,

    daß kmail die Auswahlmöglichkeit für eine andere Adresse als Absender nicht mehr bietet.

    Weiß jemand, wo sich evtl. eine Einstellung dafür findet ?

    Mehrere Identitäten habe ich und mehrere Ausgangspostfächer auch.

    :smilie_pc_012:

    Anwender von SUSE ... :smilie_pc_011:

    Für den Inhalt des Beitrages 291889 haftet ausdrücklich der jeweilige Autor: Kris-Kelvin

  • Erstmal muß nach den Änderungen der Einstellungen in KMail der Rechner/SUSE neu gestartet werden =O

    Wenn ich ein Arcor-Postfach als Standard einstelle, kann ich von der Arcor-Adresse und der Arcor-Alias absenden,

    aber nicht von t-online-Adresse und t-online-Alias

    Stelle ich eine t-online-Adresse als Standard ein, funktioniert es bei t-online, aber nicht bei arcor

    -----------------

    anders schicke ich von t-onlione an den arcor-alias geht es

    und schicke ich von t-online an die arcor-adresse geht es nicht

    :smilie_pc_012: für heute reicht es mir

    Anwender von SUSE ... :smilie_pc_011:

    Für den Inhalt des Beitrages 291892 haftet ausdrücklich der jeweilige Autor: Kris-Kelvin

  • Das verstehe ich nicht mehr :wacko:

    Heute war noch die Einstellung von gestern drin, xxx@t-online.de als Identität und als Versandpostfach,

    und ich kann von jeder Identität emails verschicken :/

    Warum ging das gestern Abend nicht ? łŧ


    t-online ist nun nicht mein meistgenutztes Postfach,

    aber n-c-a-r-s ;)

    Anwender von SUSE ... :smilie_pc_011:

    Für den Inhalt des Beitrages 291896 haftet ausdrücklich der jeweilige Autor: Kris-Kelvin