Welcher Benutzer und welches Passwort für openSUSE Tumbleweed für Raspberry Pi 3?

Hinweis: In dem Thema Welcher Benutzer und welches Passwort für openSUSE Tumbleweed für Raspberry Pi 3? gibt es 14 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo


    openSUSE machte es mir noch nie einfach das System auszuprobieren, aber mein letzter fehlgeschlagener Versuch ist einige Zeit her und nun ist es wieder an der Zeit für einen neuen Versuch.


    Auf der SD-Karte in meinem Raspberry Pi 3 habe ich openSUSE Tumbleweed mit LXQt-Desktop installiert. Das System ist ohne Fehlermeldung hochgefahren. Das ist schön.


    Nun bin ich vor dem Login-Bildschirm. Als Benutzer habe ich root und als Passwort linux eingegeben wie es in der Doku geschrieben steht. Leider kommt beharrlich die Meldung Your password ist incorrect. Please try again.


    Was ist der korrekte Benutzername und das korrekte Passwort?


    Atalanttore

  • Evtl. falsches Keyboard-Layout?

    Mal im PWD ein "y" statt "x" versucht?


    PS:

    Ne, Y + Z sind glaube ich vertauscht - Denkfehler...

    Einmal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 293942 haftet ausdrücklich der jeweilige Autor: sterun

  • Vielleicht will jemand vor einem Troll warnen, der das Forum vorführen will.

    Oder irgendwo behaupten will, dass man dort nicht mal ein einfaches Installationsproblem lösen könne.


    Ich komme mit dem Eingangspost auch nicht klar.


    Der Link auf eine Dokumentation funktioniert nicht und was hat die Raspberry-Doku überhaupt mit der Installation von Tumblewed zu tun? Die PW von root und user werden doch während der Installationroutine von Tumbleweed abgefragt und der Installierende legt diese dort fest.

  • Der Link auf eine Dokumentation funktioniert nicht und was hat die Raspberry-Doku überhaupt mit der Installation von Tumblewed zu tun? Die PW von root und user werden doch während der Installationroutine von Tumbleweed abgefragt und der Installierende legt diese dort fest.

    Ist beim Tumbleweed Raspberry Image (auch mal die Überschrift lesen....) ein wenig anders, aber opensuse ist zur Zeit wohl nicht erreichbar.....

    Für den Inhalt des Beitrages 293956 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Ich komme mit deinem Post auch nicht klar.


    Auf der SD-Karte für meinem Raspberry Pi 3 habe ich ein openSUSE Tumbleweed mit LXQt-Desktop installiert. Üblicherweise beschreibt man die SD-Karte mit einem anderen Computer und steckt sie anschließend fertig beschrieben in den Raspberry Pi. Genau das habe ich auch gemacht.


    Beim Anmeldevorgang funktionieren die in der Dokumentation genannten Anmeldeinformationen bei mir nicht.


    Was kann ich dafür, wenn die verlinkte Doku momentan nicht verfügbar ist? Im Internet Archive gibt es jedenfalls eine archivierte Version der Dokumentationsseite. Der entscheidende Hinweis ist folgender:

    "Default login is root:linux, works on serial console, via ssh, GUI."

    Einmal editiert, zuletzt von Atalanttore () aus folgendem Grund: Hinweis auf archivierte Internetseite ergänzt.

    Für den Inhalt des Beitrages 293966 haftet ausdrücklich der jeweilige Autor: Atalanttore

  • Evtl. falsches Keyboard-Layout?

    Mal im PWD ein "y" statt "x" versucht?


    PS:

    Ne, Y + Z sind glaube ich vertauscht - Denkfehler...

    Ich habe alle notwendigen Tasten im Feld für den Benutzernamen, wo die Buchstaben nicht verschleiert werden, ausprobiert und konnte keine Abweichungen von der Tastaturbelegung feststellen.

  • Was kann ich dafür, wenn die verlinkte Doku momentan nicht verfügbar ist?

    Nichts, ist ein opensuse Problem.


    Aber zum Thema Tastaturlayout (US/DE) hast du noch nichts gesagt


    Edit:

    zu spät

    Einmal editiert, zuletzt von Sauerland ()

    Für den Inhalt des Beitrages 293968 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Aber zum Thema Tastaturlayout (US/DE) hast du noch nichts gesagt

    Ich habe eine Tastatur mit deutscher Tastaturbelegung.


    Wie bereits geschrieben, habe ich alle notwendigen Tasten im Feld für den Benutzernamen, wo die Buchstaben nicht verschleiert werden, ausprobiert und konnte keine Abweichungen von der Tastaturbelegung feststellen. Ich gehe nicht davon aus, dass im Feld für das Passwort eine andere Tastaturbelegung eingestellt ist.