Beiträge von Maulwurf


    So und jetzt nur noch updates über zypper.
    Dieses 1 Update wird dann aber evtl. nicht installiert?

    Wenn Apper updaten will, ist Update "openSuse- 2014-101 nicht möglich. Grund:

    Code
    p, li { white-space: pre-wrap; }
    patch:openSUSE-2014-101-1.noarch conflicts with poppler-tools.x86_64 < 0.24.3-4.1 provided by poppler-tools-0.20.0-1.1.x86_64


    Kann ich dieses Update weglassen?
    Noch eine Frage, wäre es nicht evtl besser, den apper zu entfernen und nur noch zypper up zu verwenden?

    Leider habe ich die Terminalausgabe von zypper dup --from 3 nicht gesendet, hier ist sie. Dank eurer Hilfe, wie ihr sehen könnt ist alles o.k..


    Code
    stephan@linux-p6gv:~> su
    Passwort:
    linux-p6gv:/home/stephan # zypper dup --from 3
    Daten des Repositories laden ...
    Installierte Pakete lesen ...
    Distributionsaktualisierung berechnen ...
    Keine auszuführenden Aktionen.
    linux-p6gv:/home/stephan #

    Vielen Dank, es gab keine aufzulösenden Abhängigkeiten mehr.



    O.k., SUSEDJAlex, ich danke Dir sehr für Deine Hilfe :thumbsup: