Beiträge von meckihille

    Matbhm "ich vermute, dass das "ms" für Microsoft steht und der Gute hier nur trollen will."


    Nein das glaube ich eher weniger, ich denke es kamen Anforderungen, die etwas mit Konsolen eingaben e.t.c zu tun haben, und einige sind damit überfordert.


    Nicht das sie es nicht könnten, aber viele haben angst vor der Konsole ...erwarten für irgendwelche Mausklick


    Orgien Anweisungen, anstatt der bequemen


    Konsolen befehle....die alles in der viertel oder noch weniger zeit machen können

    Hallo geh mal bitte mit dem Mauszeiger in die linke ecke oben vom Fenster.


    Dort Rechtsklick→ Kontextmenü→weitere Aktionen auf die diversen Einstellungen, für Größen u.s.w da kannst du auch zum Beispiel einstellen ob das oder die


    Fenster nur auf einer bestimmten Arbeitsfläche erscheinen

    Was sich verbessert hat, habe ich gerade mal getestet,nach entsperrten Miniprogrammen und Reboot ist automatisch alles wieder gesperrt.


    Das war vorher bei KDE meines Wissens nach nicht.


    Ärgerlich ist die etwas zu kurze zeit(maximal1 Sek.) wo mit der linken Maustaste zu schnell entsperrt wird, weil man schon-mal versehentlich drauf klickt.


    Das kann nerven weil alles jedes Widget mit entsperrt ist und alle Einstellfähnchen ausklappen.


    Denke mal das es mit der Zeit der Ansprechzeitpunkt verlängert wird, und alles wieder gut ist.

    Die sperren und entsperren Funktion in ihrer bisherigen Art ist bei KDE 5.18 abgeschafft worden....


    https://www.kubuntuforums.net/…6d862f53c817221a18441cfd4



    Wenn du etwas länger mit linker taste auf die leere Arbeitsfläche klickst erscheint oben wo sonst Krunner erscheint die leiste mit den verschiedenen Optionen .


    Drückst du auf das rote kreuz rechts ist wieder gesperrt .


    Ebenso geht es mit der Kontrollleiste wenn du Kontrollleiste bearbeiten im Kontextmenü Mauszeiger in Kontrollleiste gehalten drückst kommt das oben auch wieder raus .


    Erst wenn du oben den roten Knopf drückst ist alles wieder gesperrt .


    Das Hamburger Menü(früher die Cashew Nuss bei KDE4) in der Arbeitsfläche oben links oder rechts ist jetzt auch weg. Leider.

    Das erste was mir bisher (Negativ) auffiel, war das es die Funktion Miniprogramme sperren und entsperren über Kontextmenü so nicht mehr gibt.


    'Statt dessen klickt man mit der linken Maustaste auf den freien Desktop, und es erscheint oben ein Fähnchen mit verschiedenen Optionen.


    Alle Miniprogramme sind jetzt entsperrt gesperrt wird wieder indem man das Fähnchen wegklickt.


    Störend ist das aber weil ich schon mal versehentlich oder unbewusst die taste gedrückt halte, und bereits nach einer Sekunde ist aber schon alles entsperrt, und alles klappt auf..


    Andere Verschlimmbesserungen sind mir noch nicht aufgefallen, und ich habe hier nur einen Rentner Heimrechner(Zeit genug für Versionitis :saint: ) und kein Produktivsystem.






    Hatte gehofft das mal etwas vom KDE 4 an schönen Einstellmöglichkeiten in puncto Ästhetik wiederkommt, kommt aber nicht mehr.

    Hallo

    Code
    cat /var/log/zypp/history | grep -E -i "2019-10-17"


    ergibt:

    Code
    Übereinstimmungen in Binärdatei (Standardeingabe)


    andere Datumseingaben die gleiche Antwort.




    cat /var/log/zypp/history gibt mir dann bis zum11.10 Rückblick.




    Ist aber alles nicht so schlimm, b.z.w damit kann ich noch einige zeit leben, ich wollte in post 6 nur beschreiben was ich bei mir alles festgestellt hatte.


    Wenn ich jetzt da Unstimmigkeiten habe, ist ein großer Anteil die "Betaistis Versionitis" die ich habe.


    Denke mal das ich sowas nicht hätte, wenn ich das Standard KDE behalten hätte :saint:


    Wichtig ist das Yast wieder geht



    Korrektur hatte " cat /var/log/zypp/history" im KDE Aufklappterminal yakuake eingegeben,und nur bis 11.10 angaben.


    jedoch im größeren Konsolenfenster wird alles bis zur Installation am 27.5. angezeigt

    Es war bei mir ebenso vor einigen tagen, kam nicht ins Yast .


    Habe ebenfalls KDE-Applications, -Frameworks5 und -Qt5 Repos.



    Die Meldung über "Fehler beim Importieren der Funktionsdefinition für `mc'." war beim öffnen der Konsole ebenfalls vorhanden.


    Habe mich dann über Ice Wm angemeldet, dort ließen sich alle Yast Module bequem starten, und ganz unbedarft den Mc erst mal gelöscht.


    Dann wieder mit Plasma angemeldet,und alles ging wieder .


    Die Fehlermeldung war weg.


    Jetzt wo ich das hier las,habe ich nochmal den Mc installiert, und der gleiche zustand bei Yast und die Fehlermeldung von MC waren wieder da.


    Bin dann weil Yast wieder nicht öffnen wollte, erneut in Ice Wm gegangen und habe von dort den Mc wieder gelöscht.


    Wieder zurück in Plasma gegangen, und alles ging wieder normal .



    Allerdings kann ich seit dem Datum wo es begann keinen im Yast2 keinen Installationsverlauf mehr sehen.