Beiträge von Jensemann

    Hallo,

    Löse alle Abhängigkeiten korrekt auf und ignoriere nichts. Der Befehl stellt alle installierten Pakete auf das Mozilla Repository um.

    Ich habe das gerade über Yast gemacht und die Mozilla Software neu installiert. Firefox liegt nun in Version 17.0.1 vor, Thunderbird noch in Version 17.

    Glaubst Du tatsächlich, dass das funktioniert, wenn Du den flash-player von der Homepage installierst, während noch der flash-player über yast bzw. zypper installiert ist? Deinstalliere alles, was Du an flash-player Komponenten installiert hast und installiere den Player über yast neu.

    Jetzt wo Du es sagst, eigentlich nicht...
    Habe alles was mit flash zu tun hat erst einmal über yast deinstalliert und dann neu installiert. Ohne Erfolg.


    Hier noch einmal die Ausgaben der gewünschten Befehle:

    Schon einmal jetzt vielen Dank für die Hilfen.


    Ach ja, die Prioritäten der Repositorys habe ich noch nicht großartig verändert.


    Freundliche Grüße


    Jensemann

    Prima, das mache ich doch gerne

    Code
    zypper se -si flash
    Daten des Repositories laden ...
    Installierte Pakete lesen ...
    S | Name | Typ | Version | Arch | Repository
    --+---------------------+-------+---------------------+------+-----------------------------
    i | flash-player | Paket | 11.2.202.258-1.14.1 | i586 | openSUSE-12.2-Update-Non-Oss
    i | flash-player-kde4 | Paket | 11.2.202.258-1.14.1 | i586 | openSUSE-12.2-Update-Non-Oss
    i | pullin-flash-player | Paket | 12.1-6.5.1 | i586 | openSUSE-12.2-Update

    Bitteschön.


    Ausgabe bitte in Code: das # Zeichen.

    Die von Suse zur Verfügung gestellte Version von Firefox ist die 16.


    Ähm, nein, in Yast findet sich die Version 17, dazu muss das Repository "openSUSE Buildservice Mozilla" aktiviert sein.


    Installierst Du Dir am System vorbei irgendwelche Software, passt naturgemäß andere Software die zur Ausführung von Firefox notwendig ist, nicht mehr zur neuen Version.


    Danke für den Hinweis, ich mache so etwas nur dann, wenn die Versionen aus Yast nicht funktionieren wollen.

    Hallo,


    eine weitere Frage.


    Ich habe nun mehrfach Flash von der Adobe Seite installiert. Der Installer gibt immer eine Erfolgmeldung aus, jedoch funktioniert Flash im Firefox 17 nicht, in Chrome 22 geht es, das bringt aber ja auch sein eigenes Flash mit.


    Ich würde jedoch lieber weiter meinen gewohnten Firefox nutzen.


    Gibt es einen Trick, mit dem ich Firefox dazu überreden kann, das installierte Flash PlugIn zu verwenden?


    Freundliche Grüße


    Jensemann