Beiträge von camaro

    Neues Problem.
    Klicke auf Amarok kommt neuerdings folgende Meldung:
    Es wurde keine KDE-Editorkomponente gefunden.
    Bitte überprüfen Sie Ihre KDE-Installation. Konsole wird beendet.<
    Wo prüfe ich denn dass nun wieder? ?(

    Hallo zusammen,
    is ja jetzt Firefox 60.0.1 bei Suse Leap.
    Mir gefällt dieser Zeiger im Win Design gar nicht.
    Gehe ich neben Firefox ist der eingestellte Suse Zeiger wieder zu sehen.
    Gehe ich in die Systemeinstellungen und wechsel hin und her ist der eingestellte Zeiger auch über Firefox.
    Beim nächsten Start von Firefox is wieder dieser Adwaita Zeiger zurück.
    Wie kann ich das auf Dauer ändern?
    Am besten das komplette Firefox Designe ändern.

    Poste:

    Code
    /sbin/lspci -nnk | grep -EiA3 'vga|3d|display'


    Code
    zypper se -si intel radeon nouveau
    Code
    01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF119 [GeForce GT 610] [10de:104a] (rev a1)
    Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:809f]
    Kernel driver in use: nouveau
    Kernel modules: nouveau
    Code
    S | Name | Typ | Version | Arch | Repository
    --+--------------------+-------+--------------------+--------+-----------------------
    i | Mesa-dri-nouveau | Paket | 18.0.2-lp150.17.2 | x86_64 | openSUSE-Leap-15.0-Oss
    i | libdrm_intel1 | Paket | 2.4.91-lp150.1.2 | x86_64 | openSUSE-Leap-15.0-Oss
    i | libdrm_nouveau2 | Paket | 2.4.91-lp150.1.2 | x86_64 | openSUSE-Leap-15.0-Oss
    i | libdrm_radeon1 | Paket | 2.4.91-lp150.1.2 | x86_64 | openSUSE-Leap-15.0-Oss
    i | libvdpau_nouveau | Paket | 18.0.2-lp150.17.2 | x86_64 | openSUSE-Leap-15.0-Oss
    i | ucode-intel | Paket | 20180425-lp150.1.1 | x86_64 | openSUSE-Leap-15.0-Oss
    i | xf86-video-nouveau | Paket | 1.0.15-lp150.1.9 | x86_64 | openSUSE-Leap-15.0-Oss

    Hallo Fans
    Nach 1-2 Minuten friert alles ein bei Videos wie YouTube online.
    Macht sonst keine andere Suse Version. Auch nicht Tumbleweed welches ich vor Leap 15 mal getestet habe. Auch alle Vorgänger laufen ohne Probleme durch.
    Was mache ich falsch?


    Danke schon mal.