yast software management geht nicht nach update 42.1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema yast software management geht nicht nach update 42.1 gibt es 3 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • yast software management geht nicht nach update 42.1

    Hallo allerseits,
    habe gestern von 13.2 auf 42.1 upgedated.
    Nach wie vor kann ich yast aufrufen und mir wird auch 'Software Management' angeboten.
    Wenn ich draufclicke,
    dann kommt ein Fenster mit
    - Initialize the target system
    - load the configured repositories.
    Meim ersten Punkt erscheint ein Haken,
    beim zweiten denke ich nicht (alles geht sehr schnell).
    Dann schliest sich das Fenster und nichts passiert.

    Einmal hat sich das Software Management aber korrekt geöffnet,
    weshalb ich denke, es könnte ein Problem mit den Repositories sein.
    Wenn ich in Yast auf 'Software Repositories' gehe,
    zeigt er mir korrekte Repositories an, wie ich denke.

    Verlange ich 'Online Updates' werden alle 3 Punkte ausgefuhrt,
    aber ich vermisse so eine Meldung wie: system is up to date bevor das Fenster sich schließt.

    Was könnte das Problem sein????

    Danke für Hilfe,

    Ernst

    Für den Inhalt des Beitrages 95250 haftet ausdrücklich der jeweilige Autor: Reissner

  • Ich weiß zwar nicht worauf du genau hinauswillst
    aber mach mal die Konsole auf und gebe folgendes ein:

    su
    dein password
    zypper lr -uP

    poste mal die Ausgabe hier.....
    so kann man erst mal sehen, ob deine Repos i.O. sind

    Für den Inhalt des Beitrages 95251 haftet ausdrücklich der jeweilige Autor: chrisi