Kurze Frage zu "ucode-intel"

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Kurze Frage zu "ucode-intel" gibt es 31 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Kurze Frage zu "ucode-intel"

    Hi,
    ich mal wieder. :)

    Im Yast, Abt. Software, ist ucode-intel wie folgt unter Installiert (Verfügbar) in rot gelistet:

    20180108-16.1 (20170707-10.1)

    Das ist auf den zwei Rechnern mit Haswell (i3) von 2013 und 2015 und einem Skylake (i5) von Ende 2016 so.

    Was soll ich machen? Downgraden, deinstallieren, lassen wie es ist oder ganz etwas anderes?
    Es wird ja mal wieder ein Update kommen.

    Probleme habe ich anscheinend keine, aber ich bin auch kein Profi und kenne die Zusammenhänge nicht so.

    Gruß, Wolfgang
    Hauptsystem: ASUS Z170 A - i5 6600K mit integr. Grafik HD 530 - 16 GB DDR4 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - 1 x SSD (sda) - 2 x HD (sdb/sdc) - ext. HD per USB - SATA-DVD und IDE->USB-DVD (beide intern) - iiyama xub3490wqsu 34" 21:9 (3440x1440 matt) - Canon Pixma iP4000 und MX925 - HP Scanjet G4050 - Yamaha Verstärker mit Plattenspieler
    Freundin: Terra (Wortmann) i3 4160 mit integr. Grafik - 8 GB RAM DDR3
    WZ-HTPC: i3 4130 mit integr. Grafik - 8 GB RAM DDR3 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - Logitech K400
    TUXEDO Book BC1707: i7-8750H (6 Kerne plus HT) 2,2 - 4,1 Ghz - UHD-Grafik 630 - 17,3" Display (Full-HD-IPS-matt) - 16 GB RAM - 2 x SSD Samsung 860 EVO (250 GB M.2 SATA III und 1000 GB SATA III) - WLAN & BT Intel Dual AC 9260 & BT 5

    Für den Inhalt des Beitrages 117686 haftet ausdrücklich der jeweilige Autor: Wolle1956

  • Wenn es funktioniert, kannst du es lassen.

    Rot bedeutet:
    Diese Version gibt es in keinem Repo, aber eine Version mit niedriger Versionsnummer ist in einem anderen Repo vorhanden.
    Das ist hier der Fall, die obige Version wurde zurückgezogen und durch die alte 20170707 ersetzt.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 117687 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Könnte es im Fall eines Downgrade zu Problemen führen?
    Hauptsystem: ASUS Z170 A - i5 6600K mit integr. Grafik HD 530 - 16 GB DDR4 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - 1 x SSD (sda) - 2 x HD (sdb/sdc) - ext. HD per USB - SATA-DVD und IDE->USB-DVD (beide intern) - iiyama xub3490wqsu 34" 21:9 (3440x1440 matt) - Canon Pixma iP4000 und MX925 - HP Scanjet G4050 - Yamaha Verstärker mit Plattenspieler
    Freundin: Terra (Wortmann) i3 4160 mit integr. Grafik - 8 GB RAM DDR3
    WZ-HTPC: i3 4130 mit integr. Grafik - 8 GB RAM DDR3 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - Logitech K400
    TUXEDO Book BC1707: i7-8750H (6 Kerne plus HT) 2,2 - 4,1 Ghz - UHD-Grafik 630 - 17,3" Display (Full-HD-IPS-matt) - 16 GB RAM - 2 x SSD Samsung 860 EVO (250 GB M.2 SATA III und 1000 GB SATA III) - WLAN & BT Intel Dual AC 9260 & BT 5

    Für den Inhalt des Beitrages 117691 haftet ausdrücklich der jeweilige Autor: Wolle1956

  • Warum?
    Wenns vorher geklappt hat?

    Aber auf der Mailingliste haben sie gesagt, man kann es ruhig installiert lassen.
    Es geht nur darum, das einige Rechner nicht mehr booten.....
    Wenn es bei dir funktioniert....
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 117693 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Ok, danke. Dann lasse ich es so wie ist. Rote Versionen machen mich halt immer ein wenig nervös. ;)
    Ciao
    Hauptsystem: ASUS Z170 A - i5 6600K mit integr. Grafik HD 530 - 16 GB DDR4 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - 1 x SSD (sda) - 2 x HD (sdb/sdc) - ext. HD per USB - SATA-DVD und IDE->USB-DVD (beide intern) - iiyama xub3490wqsu 34" 21:9 (3440x1440 matt) - Canon Pixma iP4000 und MX925 - HP Scanjet G4050 - Yamaha Verstärker mit Plattenspieler
    Freundin: Terra (Wortmann) i3 4160 mit integr. Grafik - 8 GB RAM DDR3
    WZ-HTPC: i3 4130 mit integr. Grafik - 8 GB RAM DDR3 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - Logitech K400
    TUXEDO Book BC1707: i7-8750H (6 Kerne plus HT) 2,2 - 4,1 Ghz - UHD-Grafik 630 - 17,3" Display (Full-HD-IPS-matt) - 16 GB RAM - 2 x SSD Samsung 860 EVO (250 GB M.2 SATA III und 1000 GB SATA III) - WLAN & BT Intel Dual AC 9260 & BT 5

    Für den Inhalt des Beitrages 117695 haftet ausdrücklich der jeweilige Autor: Wolle1956

  • Sauerland schrieb:

    Es geht nur darum, das einige Rechner nicht mehr booten.....
    Wenn es bei dir funktioniert....
    (Als kleine Ergänzung) Und wenn es plötzlich nicht mehr funktioniert, findest du hier den Grund dafür: https://www.opensuse-forum.de/thread/39809-intel-rät-von-microcode-update-ab/

    Für den Inhalt des Beitrages 117714 haftet ausdrücklich der jeweilige Autor: Agnes

  • Hmmmm.....
    Habe alles gelesen, und werde das mal beobachten. Danke.

    Kann man den ucode auch irgendwie einfach testweise deaktivieren, ohne ihn zu deinstallieren?
    Hauptsystem: ASUS Z170 A - i5 6600K mit integr. Grafik HD 530 - 16 GB DDR4 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - 1 x SSD (sda) - 2 x HD (sdb/sdc) - ext. HD per USB - SATA-DVD und IDE->USB-DVD (beide intern) - iiyama xub3490wqsu 34" 21:9 (3440x1440 matt) - Canon Pixma iP4000 und MX925 - HP Scanjet G4050 - Yamaha Verstärker mit Plattenspieler
    Freundin: Terra (Wortmann) i3 4160 mit integr. Grafik - 8 GB RAM DDR3
    WZ-HTPC: i3 4130 mit integr. Grafik - 8 GB RAM DDR3 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - Logitech K400
    TUXEDO Book BC1707: i7-8750H (6 Kerne plus HT) 2,2 - 4,1 Ghz - UHD-Grafik 630 - 17,3" Display (Full-HD-IPS-matt) - 16 GB RAM - 2 x SSD Samsung 860 EVO (250 GB M.2 SATA III und 1000 GB SATA III) - WLAN & BT Intel Dual AC 9260 & BT 5

    Für den Inhalt des Beitrages 117721 haftet ausdrücklich der jeweilige Autor: Wolle1956

  • Vergiss diese Idee einfach.
    Es läuft bei dir.
    ENDE.
    Finger weg!


    Und ja, man kann natürlich dieses Teil still legen ohne es zu deinstallieren.
    Solltest dich aber vorher richtig in Kernelmodule, deren Gebrauch samt den zugehörigen Tools einlesen
    und die initramfs blind beherrschen und basteln können.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 117722 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Wolle1956 schrieb:

    Kann man den ucode auch irgendwie einfach testweise deaktivieren, ohne ihn zu deinstallieren?
    Warum willst du den deinstallieren? Mache die ursprüngliche Version von 2017 wieder drauf und warte, bis Intel endlich mal ordentliche Qualität liefert. openSUSE liefert den eh wieder aus.
    Mit dem Microcodeupdate rüstet Intel bei allen CPUs drei neue Befehle nach, die dann durch den Compiler benutzt werden können, um Spectre v2 zu verhindern. Das kommt aber alles erst noch in den nächsten Wochen/Monaten. Der Kernel 4.4 enthält ganz anderen Patch-Code als den, der im Kernel 4.14 & 4.15 steckt.
    heise.de/ct/artikel/Die-Neueru…4-15-3900646.html?seite=2

    @Berichtigung
    Bei mir ist ucode-intel auch installiert, obwohl ich AMD habe. Da ist mir das egal.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Agnes () aus folgendem Grund: Link

    Für den Inhalt des Beitrages 117725 haftet ausdrücklich der jeweilige Autor: Agnes

  • Agnes schrieb:

    Mache die ursprüngliche Version von 2017 wieder drauf und warte, bis Intel endlich mal ordentliche Qualität liefert. openSUSE liefert den eh wieder aus.

    Warum ändern, wenn es läuft?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 117726 haftet ausdrücklich der jeweilige Autor: Sauerland