Tumbleweed DHCP / DNS funktioniert nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Tumbleweed DHCP / DNS funktioniert nicht gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Tumbleweed DHCP / DNS funktioniert nicht

    Hallo,
    Ich habe folgendes Problem:
    Auf meinem Laptop funktioniert seit gestern die Internetverbindung nicht mehr, weder bei mir noch bei einer Freundin im WLAN.
    Ich habe zum testen einfach Mal verschiedene Server angepingt:

    Quellcode

    1. jens@mars:~> ping heise.de
    2. ping: heise.de: Der Name oder der Dienst ist nicht bekannt
    3. jens@mars:~> ping kde.org
    4. ping: kde.org: Der Name oder der Dienst ist nicht bekannt
    5. jens@mars:~> ping opensuse.org
    6. ping: opensuse.org: Der Name oder der Dienst ist nicht bekannt
    7. jens@mars:~>


    Und ich habe nslookup befragt:

    Quellcode

    1. jens@mars:~> nslookup
    2. > server
    3. Default server: 127.0.0.1
    4. Address: 127.0.0.1#53
    5. Default server: ::1
    6. Address: ::1#53
    Wie bekomme ich es hin, dass mein Rechner sich beim Verbinden wieder den DNS Server abholt?
    Danke im Voraus


    Jens
    Systeminformationen:
    openSUSE Leap 15 64 bit
    Plasma 5.13
    KDE Frameworks 5.48.0
    QT 5.11.1
    Lenovo Thinkpad T420s
    1 SSD
    1 HDD

    Für den Inhalt des Beitrages 125328 haftet ausdrücklich der jeweilige Autor: Karatek_HD

  • Wie sieht es aus, wenn du eine IP anpingst?

    z.B.

    Quellcode

    1. ping 8.8.8.8

    Wenn das geht, probiere mal als root:

    Quellcode

    1. netconfig update -f

    Danach nochmal versuchen

    Für den Inhalt des Beitrages 125330 haftet ausdrücklich der jeweilige Autor: Egostra

  • Bekanntes Problem bei openSUSE.

    Egostra schrieb:

    Wenn das geht, probiere mal als root:

    Quellcode

    1. netconfig update -f
    das oder /etc/resolv.conf löschen.......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 125332 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Ich dachte schon, das ich bei einem Freund einen Fehler gemacht habe.

    Sauerland schrieb:

    das oder /etc/resolv.conf löschen.......
    Ich habe sie umbenannt in resolv.conforg.

    Quellcode: resolf.conf

    1. # Generated by NetworkManager
    2. search fritz.box
    3. nameserver 192.168.1.1
    Bei dem Fehler fehlte die 3.Zeile.
    Ich wollte diese Zeile einfügen.

    nameserver 192.168.1.1
    Aber der erste Versuch(Umbenennung) war schon die Lösung.

    Egostra schrieb:

    netconfig update -f
    Das muß ich mir merken, denn das geht schneller.

    Für den Inhalt des Beitrages 125365 haftet ausdrücklich der jeweilige Autor: Kanonentux