openSUSE Leap 15.0 kernel 4.12.14-lp150.12.19.2 startet nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema openSUSE Leap 15.0 kernel 4.12.14-lp150.12.19.2 startet nicht gibt es 4 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • openSUSE Leap 15.0 kernel 4.12.14-lp150.12.19.2 startet nicht

    Neu

    Edit:
    Abgetrennt aus diesem Thema:
    Neuer Kernel 4.12.14.-lp-150-12.10

    Ich habe seit gestern das selbe Problem. Starte ich mit dem .16 läuft alles normal, wenn ich den .19 starte ist der Teufel los. Die Fehlermeldung lautet in etwa: btrfs corrupted (sda2) dann versucht er ständig Dienste zu laden: ModemManager avhi usw. Das lief ewig weiter, bis ich dann nach ca. einer halben Stunde neu gestartet habe. Ich hab auch einen nvidia Treiber installiert, ich hab das wie oben erwähnt mit dem nividia Kernelmodul neu installieren auch probiert, bringt auch nix.

    Für den Inhalt des Beitrages 125528 haftet ausdrücklich der jeweilige Autor: HarryMalaria

  • Neu

    So grade kam ein neues Kernelupdate Version: 4.12.14-lp150.12.22.1 das gleiche Problem wie beim ...19. Er zeigt eine Fehlermeldung an wie btrfs corrupted (sda2). und dann in etwa failed to start modem manager usw, ich komme leider nicht an ausführliche Fehlermeldungen. Wenn das Problem der Nvidiatreiber ist, dann könnte ich den ja deinstallieren, dann müsste er mit dem Kernel .19 und .22 booten, dann könnte ich den per Hand installieren. Ich wollte mit der Version 15 eigentlich mit den nötigsten Repos auskommen und nicht wieder wild alles installieren.

    Ich seh grade, es gibt einen Bugreport zu dem 19 Kernel, da scheint das Problem aber Virtualbox zu sein, das hab ich gar nicht installiert, ich nutze KVM

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von HarryMalaria ()

    Für den Inhalt des Beitrages 125674 haftet ausdrücklich der jeweilige Autor: HarryMalaria