Automatische Updates Leap 42.3

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Automatische Updates Leap 42.3 gibt es 4 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Automatische Updates Leap 42.3

    Habe hier einen Leap 42.3 Server am laufen.
    Der scheint sich hin und wieder selbst upzudaten. Was genau muss ich machen um das zu unterbinden? Will heissen, ich möchte unterbinden, dass der Rechner sich die Updates sucht und
    selbständig installiert. Mir ist aufgefallen, dass der Rechner vor ca. 1 Woche 2 Aktualisierungen gefunden hatte. Die blieben auch unten in der Taskleiste stehen und wurden NICHT manuell
    gestartet. Heute morgen war unter Windows meine Netzwerkfreigabe auf dem Server nicht mehr erreichbar, der Server selbst lief jedoch. Ich hab dann gesehen, dass das Gerät (selbständig)
    versucht hatte, die beiden Updates zu installieren. Ich habe den Server dann einfach mal neu gestartet, dann lief alles wieder und die Update-Anzeige in der Taskleiste war dieses Mal jedoch leer. Der Rechner hat sich also geupdated. Wie genau muss ich jetzt vorgehen um Auto-Updates generell zu unterbinden? Mir wäre es lieber, wenn ich die Update-Suche und Installation einmal wöchentlich manuell anschubsen könnte.
    Danke bereits jetzt für die Hilfestellung, bin noch Noob ;)

    Für den Inhalt des Beitrages 126237 haftet ausdrücklich der jeweilige Autor: Zonk

  • Eine Forensuche ist für dich keine Option, oder? Z.B. hier

    opensuse-forum.de/thread/7372-…ektiv-abstellen/?pageNo=1

    Offtopic: Wie sieht ein Win7 Desktop unter Linux aus? Steht so in deinem Profil.

    Für den Inhalt des Beitrages 126242 haftet ausdrücklich der jeweilige Autor: Alero

  • Sorry, deswegen Noob ;) Trotzdem danke für die Antwort. Ich dachte, es gäbe vielleicht eine einfachere Möglichkeit.
    Sobald man im Yast -> Software -> Online-Aktualisierung geht, dann beginnt er schon mit dem Updaten, was natürlich den Server erstmal lahm legen kann.
    Das ist genau das, was ich nicht wollte oder gibts da noch etwas was man vielleicht nachinstallieren könnte?

    Für den Inhalt des Beitrages 126244 haftet ausdrücklich der jeweilige Autor: Zonk

  • Steht in dem verlinkten Beitrag im Post 2. Dies tut man / kann man tun mit Yast, indem man die entsprechenden Dateien sucht und deinstalliert.

    Edit: apper gibt es unter opensuse 15 schon nicht mehr.

    Für den Inhalt des Beitrages 126249 haftet ausdrücklich der jeweilige Autor: Alero

  • packagekit deinstallieren und das Update-Applet ebenfalls rauswerfen.

    Hier meine packagekit:

    Brainfuck-Quellcode

    1. zypper se -si packagekit
    2. Repository-Daten werden geladen...
    3. Installierte Pakete werden gelesen...
    4. S | Name | Typ | Version | Arch | Repository
    5. ---+--------------------------------+-------+---------------------------------------+--------+-----------------------
    6. i+ | e-module-packagekit | Paket | 0.22.99.20181107.61ad18951-lp150.69.1 | x86_64 | Enlightenment
    7. i | libpackagekit-glib2-18 | Paket | 1.1.10-lp150.2.1 | x86_64 | openSUSE-Leap-15.0-Oss
    8. i+ | libpackagekitqt5-0 | Paket | 0.9.6-lp150.2.1 | x86_64 | openSUSE-Leap-15.0-Oss
    9. i | typelib-1_0-PackageKitGlib-1_0 | Paket | 1.1.10-lp150.2.1 | x86_64 | openSUSE-Leap-15.0-Oss
    Alle anderen können eigentlich ohne Abhängigkeitskonflikte gelöscht werden.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 126251 haftet ausdrücklich der jeweilige Autor: Sauerland