Kein USB Zugriff und Sound in Win 7 VM

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Kein USB Zugriff und Sound in Win 7 VM gibt es 9 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Kein USB Zugriff und Sound in Win 7 VM

    Habe jetzt mal mit Gnome Boxes ein Win 7 Prof. X64 erstellt, hervorragend ist der Vollbildmodus dank "Red Hat" Treiber den ich in VirtualBox 6.0 nicht hatte.
    Mein Bildbearbeitungsprogramm unter Win läuft hier tadellos, sonst müßte ich immer von einer separaten Win Platte booten die mein Bootloader aber nicht zu sehen bekommt! :D

    Meine Dateien liegen aber auf einer ext. USB Platte welche nicht angezeigt wird in der Win VM.
    Gnome Boxes hatte die Platte angezeigt, aber der Schieberegler für den Zugriff lies sich nicht bewegen, obwohl er aktiviert war.

    Und wenn ich jetzt noch Sound hätte wär´s genial!
    Bilder
    • Arbeitsfläche 1_011.1.png

      335,55 kB, 800×450, 5 mal angesehen
    Systeminfo:

    Prozessor: 16 x AMD Ryzen 7 1800X. Board: ASRock KILLER SLI X 370. RAM: 16GB

    Grafik: NVIDIA® GeForce® GTX1060 6GB

    Betriebssystem: SSD: Leap 15.0 x64, Plasma 5.12.x, Kernel-Version: 4.20.x

    Für den Inhalt des Beitrages 127991 haftet ausdrücklich der jeweilige Autor: Fritzle

  • Warum Gnome Boxes und nicht direkt Virt-Manager

    Denn installiert ist ja Plasma, oder?

    Ist die Platte denn automatisch in Plasma gemountet?
    Evtl. mal entfernen......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 127993 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    Warum Gnome Boxes und nicht direkt Virt-Manager
    Mit Gnome hat´s halt auf Anhieb funktioniert, im Virt-Manager hat er wegen dem Speicher gemekert!

    Sauerland schrieb:

    Denn installiert ist ja Plasma, oder?
    Ja klar, im Wirt.

    Sauerland schrieb:

    Ist die Platte denn automatisch in Plasma gemountet?
    Ja
    Systeminfo:

    Prozessor: 16 x AMD Ryzen 7 1800X. Board: ASRock KILLER SLI X 370. RAM: 16GB

    Grafik: NVIDIA® GeForce® GTX1060 6GB

    Betriebssystem: SSD: Leap 15.0 x64, Plasma 5.12.x, Kernel-Version: 4.20.x

    Für den Inhalt des Beitrages 127996 haftet ausdrücklich der jeweilige Autor: Fritzle

  • Danke für den Link @Sauerland,
    aber da mir die Maschine in den frühen Morgenstunden streikte hab ich Leap neu installiert und das WIN 7 im Virt-Manager installiert, diesmal ohne Gnome Boxes!

    Bei der Standarddarstellung hatte ich keinen Scrollbalken seitlich in Gnome Boxes fand ich besser da im Virt-Manager halt oben noch die Leiste ist, wäre genial wenn sie automatisch verschwindet/auftaucht! 8o



    Der Sound geht jetzt auch auf Anhieb und von der ext. Platte kann ich Daten nach WIN schieben, aber der umgekehrte Weg geht noch nicht!

    Systeminfo:

    Prozessor: 16 x AMD Ryzen 7 1800X. Board: ASRock KILLER SLI X 370. RAM: 16GB

    Grafik: NVIDIA® GeForce® GTX1060 6GB

    Betriebssystem: SSD: Leap 15.0 x64, Plasma 5.12.x, Kernel-Version: 4.20.x

    Für den Inhalt des Beitrages 128028 haftet ausdrücklich der jeweilige Autor: Fritzle

  • Da bei mir eh immer ssh läuft, richte ich mir das ein und kann dann per Winscp auch von Windows auf Daten vom Host zugreifen.......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 128037 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Öffne die virtuelle Maschine (nicht starten), gehe auf Einstellungen (der Info Knopf)----Gerät hinzufügen----USB-Host-Gerät----suche dort die USB-Festplatte aus.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 128038 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Ich habe mir eine kleine Partition mit dem Dateisystem P9 gemacht.
    Das ist ein Netzwerk Filesystem, das erstmals im OS Plan9 auftauchte.
    Seines Zeichens von den Unix Heroen entworfen und von den Bell Labs erfolglos auf den Markt geworfen.

    Damit habe ich eine Partition auf die alle VMs und der Host lesen und schreiben können.
    (Wobei ich nicht weiß, ob Windows das kann. Aber unixoide Betriebssystem gibt es P9)

    Es würde auch mit jedem anderen Netzwerkfilesystem, oder -etwas neumodischer mit Shared File Systemen klappen.
    Für den bequemen gemeinsamen Dateizugriff zwischen VMs und Host reicht es allemal.
    Ziemlich bequem.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 128040 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Sauerland schrieb:

    Öffne die virtuelle Maschine (nicht starten), gehe auf Einstellungen (der Info Knopf)----Gerät hinzufügen----USB-Host-Gerät----suche dort die USB-Festplatte aus.
    Vielen Dank dafür, das wars was mir noch fehlte jetzt kann ich damit gut arbeiten!

    Werde das als erledigt markieren.
    Systeminfo:

    Prozessor: 16 x AMD Ryzen 7 1800X. Board: ASRock KILLER SLI X 370. RAM: 16GB

    Grafik: NVIDIA® GeForce® GTX1060 6GB

    Betriebssystem: SSD: Leap 15.0 x64, Plasma 5.12.x, Kernel-Version: 4.20.x

    Für den Inhalt des Beitrages 128085 haftet ausdrücklich der jeweilige Autor: Fritzle