vlc spielt mp4 nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema vlc spielt mp4 nicht mehr gibt es 18 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • vlc spielt mp4 nicht mehr

    Hallo,
    nach Upgrade auf 15.0 spielt vlc keine mp4-Videos mehr ab:

    Quellcode

    1. VLC konnte das Format „mp4v“ (MPEG-4 Video) nicht dekodieren

    und

    Quellcode

    1. VLC konnte das Format „mp4a“ (MPEG AAC Audio) nicht dekodieren
    Die Restricted Formats habe ich schon installiert...
    Kann mir jemand helfen?

    Für den Inhalt des Beitrages 130912 haftet ausdrücklich der jeweilige Autor: Carl44

  • tomfa-ng schrieb:

    Sauerland schrieb:

    Sowie
    zusätzlich zu meinem Vorposter:
    Restricted
    Formats installieren
    Lesen, verstehen, ausführen.

    Carl44 schrieb:

    Die Restricted Formats habe ich schon installiert.
    ?(
    Auch alles?
    Und umgestellt auf Packman?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 130917 haftet ausdrücklich der jeweilige Autor: Sauerland

  • tomfa-ng schrieb:

    Quellcode

    1. zypper se -si vlc gst ffmpeg



    Quellcode

    1. zypper lr -d
    und

    Quellcode

    1. zypper se -si | grep -Ei "systemp|System P"
    geben was aus?

    Quellcode

    1. + | gstreamer-plugins-ugly-lang | package | 1.12.5-lp150.2.7 | noarch | Packman Repository
    2. i+ | gstreamer-plugins-ugly-orig-addon | package | 1.12.5-lp150.2.6 | x86_64 | Packman Repository
    3. i+ | libgstadaptivedemux-1_0-0 | package | 1.12.5-lp150.2.5.3 | x86_64 | Packman Repository
    4. i+ | libgstallocators-1_0-0 | package | 1.12.5-lp150.1.1 | x86_64 | Main Repository (OSS)
    5. i+ | libgstapp-1_0-0 | package | 1.12.5-lp150.1.1 | x86_64 | Main Repository (OSS)
    6. i+ | libgstaudio-1_0-0 | package | 1.12.5-lp150.1.1 | x86_64 | Main Repository (OSS)
    7. i+ | libgstbadaudio-1_0-0 | package | 1.12.5-lp150.2.5.3 | x86_64 | Packman Repository
    8. i+ | libgstbadbase-1_0-0 | package | 1.12.5-lp150.2.5.3 | x86_64 | Packman Repository
    9. i+ | libgstbadvideo-1_0-0 | package | 1.12.5-lp150.2.5.3 | x86_64 | Packman Repository
    10. i+ | libgstbasecamerabinsrc-1_0-0 | package | 1.12.5-lp150.2.5.3 | x86_64 | Packman Repository
    11. i+ | libgstcodecparsers-1_0-0 | package | 1.12.5-lp150.2.5.3 | x86_64 | Packman Repository
    12. i+ | libgstfft-1_0-0 | package | 1.12.5-lp150.1.1 | x86_64 | Main Repository (OSS)
    13. i+ | libgstgl-1_0-0 | package | 1.12.5-lp150.2.5.3 | x86_64 | Packman Repository
    14. i+ | libgstmpegts-1_0-0 | package | 1.12.5-lp150.2.5.3 | x86_64 | Packman Repository
    15. i+ | libgstpbutils-1_0-0 | package | 1.12.5-lp150.1.1 | x86_64 | Main Repository (OSS)
    16. i+ | libgstphotography-1_0-0 | package | 1.12.5-lp150.2.5.3 | x86_64 | Packman Repository
    17. i+ | libgstreamer-1_0-0 | package | 1.12.5-lp150.1.1 | x86_64 | Main Repository (OSS)
    18. i+ | libgstriff-1_0-0 | package | 1.12.5-lp150.1.1 | x86_64 | Main Repository (OSS)
    19. i+ | libgstrtp-1_0-0 | package | 1.12.5-lp150.1.1 | x86_64 | Main Repository (OSS)
    20. i+ | libgstrtsp-1_0-0 | package | 1.12.5-lp150.1.1 | x86_64 | Main Repository (OSS)
    21. i+ | libgstsdp-1_0-0 | package | 1.12.5-lp150.1.1 | x86_64 | Main Repository (OSS)
    22. i+ | libgsttag-1_0-0 | package | 1.12.5-lp150.1.1 | x86_64 | Main Repository (OSS)
    23. i+ | libgsturidownloader-1_0-0 | package | 1.12.5-lp150.2.5.3 | x86_64 | Packman Repository
    24. i+ | libgstvideo-1_0-0 | package | 1.12.5-lp150.1.1 | x86_64 | Main Repository (OSS)
    25. i+ | libgstwayland-1_0-0 | package | 1.12.5-lp150.2.5.3 | x86_64 | Packman Repository
    26. i+ | libvlc5 | package | 3.0.2-lp150.3.5.3 | x86_64 | Packman Repository
    27. i+ | libvlccore9 | package | 3.0.2-lp150.3.5.3 | x86_64 | Packman Repository
    28. i+ | phonon-backend-gstreamer | package | 4.9.0-lp150.1.12 | x86_64 | Main Repository (OSS)
    29. i+ | phonon4qt5-backend-gstreamer | package | 4.9.0-lp150.1.15 | x86_64 | Main Repository (OSS)
    30. i+ | vlc | package | 3.0.2-lp150.3.5.3 | x86_64 | Packman Repository
    31. i+ | vlc-codec-gstreamer | package | 3.0.2-lp150.3.5.3 | x86_64 | Packman Repository
    32. i+ | vlc-lang | package | 3.0.2-lp150.3.5.3 | noarch | Packman Repository
    33. i+ | vlc-noX | package | 3.0.2-lp150.3.5.3 | x86_64 | Packman Repository
    34. i+ | vlc-qt | package | 3.0.2-lp150.3.5.3 | x86_64 | Packman Repository
    Alles anzeigen

    Quellcode

    1. 1 | VLC | VLC | Yes | (r ) Yes | No | 99 | rpm-md | http://downloads.videolan.org/pub/vlc/SuSE/Leap_15.0/ |
    2. 2 | download.nvidia.com-leap | nVidia Graphics Drivers | Yes | (r ) Yes | Yes | 99 | rpm-md | https://download.nvidia.com/opensuse/leap/15.0 |
    3. 3 | download.opensuse.org-non-oss | Main Repository (NON-OSS) | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/distribution/leap/15.0/repo/non-oss/ |
    4. 4 | download.opensuse.org-non-oss_1 | Update Repository (Non-Oss) | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/leap/15.0/non-oss/ |
    5. 5 | download.opensuse.org-oss | Main Repository (OSS) | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/distribution/leap/15.0/repo/oss/ |
    6. 6 | download.opensuse.org-oss_1 | Main Update Repository | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/leap/15.0/oss |
    7. 7 | http-opensuse-guide.org-e236e80b | libdvdcss repository | Yes | (r ) Yes | Yes | 99 | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_15.0/ |
    8. 8 | openSUSE-Leap-15.0-1 | openSUSE-Leap-15.0-1 | No | ---- | ---- | 99 | rpm-md | cd:///?devices=/dev/disk/by-id/ata-Slimtype_DVD_A_DS8ACSH_435713505110 |
    9. 9 | packman.inode.at-suse | Packman Repository | Yes | (r ) Yes | Yes | 20 | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_15.0/ |
    10. 10 | repo-debug | openSUSE-Leap-15.0-Debug | No | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/debug/distribution/leap/15.0/repo/oss/ |
    11. 11 | repo-debug-non-oss | openSUSE-Leap-15.0-Debug-Non-Oss | No | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/debug/distribution/leap/15.0/repo/non-oss/ |
    12. 12 | repo-debug-update | openSUSE-Leap-15.0-Update-Debug | No | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/debug/update/leap/15.0/oss/ |
    13. 13 | repo-debug-update-non-oss | openSUSE-Leap-15.0-Update-Debug-Non-Oss | No | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/debug/update/leap/15.0/non-oss/ |
    14. 14 | repo-source | openSUSE-Leap-15.0-Source | No | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/source/distribution/leap/15.0/repo/oss/ |
    15. 15 | repo-source-non-oss | openSUSE-Leap-15.0-Source-Non-Oss | No | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/source/distribution/leap/15.0/repo/non-oss/ |
    Alles anzeigen
    das dritte ergab eine so lange Liste, dass sie zum Posten zu groß war...

    Für den Inhalt des Beitrages 130918 haftet ausdrücklich der jeweilige Autor: Carl44

  • ThomasS schrieb:

    Carl44 schrieb:

    nach Upgrade auf 15.0 ....
    Wie hast du das gemacht? Komplette Neuinstallation oder von einer älteren Version das Upgrade durchgeführt?
    Was sagt:

    Quellcode

    1. zypper lr -d
    ....
    Und ich mal wieder zu langsam. ||
    Ich habe ein Uprgrade von der Vorversion gemacht, per DVD. Was war das 42.3 oder so? kann ich mir nie merken, wenn ich es nicht aufschreibe... Also von DVD (easy linux) und dann online-Update

    Für den Inhalt des Beitrages 130920 haftet ausdrücklich der jeweilige Autor: Carl44

  • Carl44 schrieb:

    das dritte ergab eine so lange Liste, dass sie zum Posten zu groß war...
    1. Dann ist das Upgrade gründlich misslungen.
    2. Für längere Ausgaben kann ein Pastebin-Service verwendet werden.
    Das VLC-Repo kann entfernt werden, PackMan reicht. Beides zusammen kann auch zu Komplikationen führen. Die Prioritäten der einzelnen Repositoren könntest (musst aber nicht) auch überdenken/anpassen und doppelte Repositorien auf einzelne reduzieren.

    Für den Inhalt des Beitrages 130921 haftet ausdrücklich der jeweilige Autor: tomfa-ng