Softwareverwaltung in Yast lässt sich nicht mehr aufrufen.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Softwareverwaltung in Yast lässt sich nicht mehr aufrufen. gibt es 23 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Softwareverwaltung in Yast lässt sich nicht mehr aufrufen.

    Ich habe seit eben das Problem, dass die Softwareverwaltung nicht mehr startet. Klicke ich in Yast auf "Sofware installieren oder entfernen, passiert gar nichts mehr. Heute Vormittag, funktionierte das noch einwandfrei. Ich habe den Computer auch schon mal neu gestartet, keine Änderung. System ist Tumbleweed, mit XFCE, auf Lenovo T-400.

    Kurze Ergänzung, kein Eintrag im YAST- Menü wird mehr geöffnet, also alles und nicht nur die Softwareverwaltung.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DC4HMA ()

    Für den Inhalt des Beitrages 134107 haftet ausdrücklich der jeweilige Autor: DC4HMA

  • Ist dein System aktuell?
    Bei Tumbleweed immer:
    zypper dup

    Yast schon mal aus der Konsole gestartet?
    Evtl. Fehler hier posten.

    Und:

    Quellcode

    1. zypper lr -d
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 134108 haftet ausdrücklich der jeweilige Autor: sterun

  • Heute Mittag, wurden die neuesten Updates installiert.


    Brainfuck-Quellcode

    1. # zypper lr -d
    2. # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst
    3. ---+----------------------------------------+-----------------------------+-----------+-----------------+----------------+-----------+--------+----------------------------------------------------------------------------------------+-------
    4. 1 | http-download.opensuse.org-185cb232 | home:Herbster0815 | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/repositories/home:/Herbster0815/openSUSE_Tumbleweed/ |
    5. 2 | http-download.opensuse.org-9f950f00 | home:AndnoVember:XFCE | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/repositories/home:/AndnoVember:/XFCE/openSUSE_Tumbleweed/ |
    6. 3 | http-download.opensuse.org-a1fd3dfe | X11:xfce | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/repositories/X11:/xfce/openSUSE_Tumbleweed/ |
    7. 4 | openSUSE-20190423-0 | openSUSE-20190423-0 | Nein | ---- | ---- | 99 | rpm-md | cd:/?devices=/dev/disk/by-id/ata-MATSHITADVD-RAM_UJ862A_HE96_173481 |
    8. 5 | openSUSE_Tumbleweed | Ham Radio | Ja | (r ) Ja | Ja | 99 | rpm-md | https://download.opensuse.org/repositories/hamradio/openSUSE_Tumbleweed/ |
    9. 6 | opensuse-guide.org-openSUSE_Tumbleweed | libdvdcss repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://opensuse-guide.org/repo/openSUSE_Tumbleweed/ |
    10. 7 | packman.inode.at-openSUSE_Tumbleweed | Packman Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://packman.inode.at/suse/openSUSE_Tumbleweed/ |
    11. 8 | repo-debug | openSUSE-Tumbleweed-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/tumbleweed/repo/oss/ |
    12. 9 | repo-non-oss | openSUSE-Tumbleweed-Non-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/tumbleweed/repo/non-oss/ |
    13. 10 | repo-oss | openSUSE-Tumbleweed-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/tumbleweed/repo/oss/ |
    14. 11 | repo-source | openSUSE-Tumbleweed-Source | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/tumbleweed/repo/oss/ |
    15. 12 | repo-update | openSUSE-Tumbleweed-Update | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/tumbleweed/ |
    16. 13 | yandex-browser-beta | yandex-browser-beta | Ja | ( p) Ja | Ja | 99 | rpm-md | http://repo.yandex.ru/yandex-browser/rpm/beta/x86_64
    Alles anzeigen
    Wenn ich Yast in der Konsole starte, funktioniert dort alles. Halt nur direkt im Terminalfenster, ohne grafische Oberfläche. Fehlermeldung, kommt dabei keine.

    Für den Inhalt des Beitrages 134109 haftet ausdrücklich der jeweilige Autor: DC4HMA

  • Passt nicht ganz zu meinem Problem. wie auch noch im Nachtrag geschrieben, trifft das Problem letztendlich auf den kompletten YAST- Inhalt zu, nicht nur auf die Paketverwaltung. Kein Eintrag im Yast- Menü ist mehr aufrufbar, also auch zb. die Druckerverwaltung, App Armor, Firewall, Sudo etc...

    Quellcode

    1. # zypper dup
    2. Dienst 'Yandex' wird aktualisiert.
    3. Problem beim Abrufen der Repository-Indexdatei für Dienst 'Yandex':
    4. [|] Parse error: repoindex.xml[1] StartTag: invalid element name
    5. Warnung: Dienst 'Yandex' wird aufgrund des obigen Fehlers übersprungen.
    6. Dienst 'Yandex Browser' wird aktualisiert.
    7. Problem beim Abrufen der Repository-Indexdatei für Dienst 'Yandex Browser':
    8. [|] Parse error: repoindex.xml[1] StartTag: invalid element name
    9. Warnung: Dienst 'Yandex Browser' wird aufgrund des obigen Fehlers übersprungen.
    10. Repository-Daten werden geladen...
    11. Installierte Pakete werden gelesen...
    12. Warnung: Sie sind im Begriff, eine Distributionsaktualisierung mit allen aktivierten Repositorys durchzuführen. Vergewissern Sie sich, dass diese Repositorys kompatibel sind, bevor Sie fortfahren. Weitere Informationen zu diesem Kommando finden Sie unter 'man zypper'.
    13. Distributions-Aktualisierungen werden verarbeitet...
    14. 2 Probleme:
    15. Problem: amarok-2.9.70git.20190614T140058~cea336303a-161.3.x86_64 benötigt libQt5Quick.so.5(Qt_5.12.3_PRIVATE_API)(64bit), kann jedoch nicht zur Verfügung gestellt werden
    16. Problem: libQtQuick5-5.12.3-2.1.x86_64 benötigt libQt5Core.so.5(Qt_5.12.3_PRIVATE_API)(64bit), kann jedoch nicht zur Verfügung gestellt werden
    17. Problem: amarok-2.9.70git.20190614T140058~cea336303a-161.3.x86_64 benötigt libQt5Quick.so.5(Qt_5.12.3_PRIVATE_API)(64bit), kann jedoch nicht zur Verfügung gestellt werden
    18. Gelöschte Anbieter: libQtQuick5-5.12.3-2.1.x86_64
    19. Lösung 1: Folgende Aktionen werden ausgeführt:
    20. veraltetes libQtQuick5-5.12.3-2.1.x86_64 beibehalten
    21. veraltetes libQt5Gui5-5.12.3-2.1.x86_64 beibehalten
    22. veraltetes libQt5Test5-5.12.3-2.1.x86_64 beibehalten
    23. veraltetes libQt5Widgets5-5.12.3-2.1.x86_64 beibehalten
    24. veraltetes libQt5DBus5-5.12.3-2.1.x86_64 beibehalten
    25. Lösung 2: amarok-2.9.0-2.7.x86_64 installieren (mit Anbieterwechsel)
    26. obs://build.opensuse.org/home:Herbster0815 --> openSUSE
    27. Lösung 3: amarok-2.9.70git.20190614T140058~cea336303a-161.3.x86_64 durch Ignorieren einiger Abhängigkeiten brechen
    28. Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a/d/?] (a):
    Alles anzeigen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DC4HMA ()

    Für den Inhalt des Beitrages 134113 haftet ausdrücklich der jeweilige Autor: DC4HMA

  • Brainfuck-Quellcode

    1. # zypper se -s libQtQuick5 libQt5Gui5
    2. Dienst 'Yandex' wird aktualisiert.
    3. Problem beim Abrufen der Repository-Indexdatei für Dienst 'Yandex':
    4. [|] Parse error: repoindex.xml[1] StartTag: invalid element name
    5. Warnung: Dienst 'Yandex' wird aufgrund des obigen Fehlers übersprungen.
    6. Dienst 'Yandex Browser' wird aktualisiert.
    7. Problem beim Abrufen der Repository-Indexdatei für Dienst 'Yandex Browser':
    8. [|] Parse error: repoindex.xml[1] StartTag: invalid element name
    9. Warnung: Dienst 'Yandex Browser' wird aufgrund des obigen Fehlers übersprungen.
    10. Repository-Daten werden geladen...
    11. Installierte Pakete werden gelesen...
    12. S | Name | Typ | Version | Arch | Repository
    13. ---+-------------------+-------+------------+--------+------------------------
    14. i+ | libQt5Gui5 | Paket | 5.12.3-2.1 | x86_64 | (Systempakete)
    15. v | libQt5Gui5 | Paket | 5.13.0-1.1 | x86_64 | openSUSE-Tumbleweed-Oss
    16. v | libQt5Gui5 | Paket | 5.13.0-1.1 | i586 | openSUSE-Tumbleweed-Oss
    17. | libQt5Gui5-32bit | Paket | 5.13.0-1.1 | x86_64 | openSUSE-Tumbleweed-Oss
    18. i+ | libQtQuick5 | Paket | 5.12.3-2.1 | x86_64 | (Systempakete)
    19. v | libQtQuick5 | Paket | 5.13.0-1.1 | x86_64 | openSUSE-Tumbleweed-Oss
    20. v | libQtQuick5 | Paket | 5.13.0-1.1 | i586 | openSUSE-Tumbleweed-Oss
    21. | libQtQuick5-32bit | Paket | 5.13.0-1.1 | x86_64 | openSUSE-Tumbleweed-Oss
    22. linux-ykyr:/home/heikomandel #
    Alles anzeigen

    Für den Inhalt des Beitrages 134115 haftet ausdrücklich der jeweilige Autor: DC4HMA

  • Tja, da sind wohl irgendwelche installierten Pakete aus irgendwelchen Fremdrepos gegen QT 5.12 gebaut und du hast das zypper dup nie aufgelöst........

    Das wäre ihre Lösung gewesen.........

    1. Lösung 2: amarok-2.9.0-2.7.x86_64 installieren (mit Anbieterwechsel)
    2. obs://build.opensuse.org/home:Herbster0815 --> openSUSE

    Und bitte bei Tumbleweed immer und nur

    Quellcode

    1. zypper dup
    zum Updaten benutzen, alles andere funktioniert nicht.
    Ist auch so im Wiki beschrieben.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 134116 haftet ausdrücklich der jeweilige Autor: Sauerland