Dualboot Suse Leap 15.0 und WIN10 starten nicht mehr wenn ich in WIN auf herunterfahren klicke

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Dualboot Suse Leap 15.0 und WIN10 starten nicht mehr wenn ich in WIN auf herunterfahren klicke gibt es 2 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Dualboot Suse Leap 15.0 und WIN10 starten nicht mehr wenn ich in WIN auf herunterfahren klicke

    Hallo,

    wenn ich in WIN10 auf herunterfahren klicke startet sowohl Suse als auch WIN nicht mehr.
    Bei klick auf Neustarten von WIN tritt dieses Problem nicht auf.
    Die Systeme Laufen auf verschiedene Festplatten.

    Mein aktueller Workaround:
    Suse fährt bis zum Wartungsmodus hoch
    In fstab die Windowspartition auskommentieren.
    Windows hochfahren und auf Neustarten klicken
    Suse hochfahren und die Winpartition wieder in fstab aktivieren.
    Reboot
    Jetzt fahren wieder beide Systeme ohne Probleme hoch.

    Im BIOS habe ich schon mal Quickstart deaktiviert, ohne erfolg.

    Hat jemand eine Idee was hier passiert, bzw wie man wieder das ganze normalisieren kann.
    Der Effekt tritt auch jedes mal beim WIN Update auf. ;(


    Grüße Alois

    Für den Inhalt des Beitrages 134942 haftet ausdrücklich der jeweilige Autor: susebastler

  • Hallo ZOOM das hat wirklich geholfen, Danke für den Tipp.

    Ist schon interessant wie das geht, Windows kann das Dateisystem nicht lesen und dennoch fuhr Windows nur hoch wenn die WIN Partition in fstab auskommentiert ist.
    Meiner Vorstellung nach macht Linux und WIN einen Eintrag im Bootmenue die sich nicht vertragen.

    Aber jetzt geht es wieder normal.
    Danke :smilie_hops_011:

    Für den Inhalt des Beitrages 134973 haftet ausdrücklich der jeweilige Autor: susebastler