Bekomme keine WLAN Verbindung zustande

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Bekomme keine WLAN Verbindung zustande gibt es 15 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Bekomme keine WLAN Verbindung zustande

    Hallo, ich bin ganz neu hier und kompletter Linux Neuling.
    Als sehr langjähriger Windows Nutzer bin ich wohl zu verwöhnt das sich alles beim installieren automatisch erkannt wird.
    Mein Problem, Habe auf meinen Notebook Windows10 zusätzlich habe ich jetzt Open Suse 13.01 installiert, so weit klappt alles beide Systeme fahren ohne Probleme hoch.
    Mein Rechner ist ein Toshiba Satellite C70D B 110. Ich bekomme das Wlan nicht zum laufen es werden noch nicht mal Router angezeigt, mein Router ist eine Fritz Box.
    Ich habe mal ein paar Bilder angehängt was bei mir angezeigt wird.
    Ich hoffe sehr das mir hier jemand helfen kann.
    Bilder
    • 20190829_124421_resized.jpg

      231,62 kB, 864×1.152, 10 mal angesehen
    • 20190829_125537_resized.jpg

      488,82 kB, 1.152×864, 14 mal angesehen
    • 20190829_125605_resized.jpg

      431,24 kB, 1.152×864, 13 mal angesehen
    • 20190829_125624_resized.jpg

      394,7 kB, 1.152×864, 10 mal angesehen
    • 20190829_125641_resized.jpg

      431,55 kB, 1.152×864, 10 mal angesehen
    • 20190829_125818_resized.jpg

      513,46 kB, 1.152×864, 11 mal angesehen

    Für den Inhalt des Beitrages 135432 haftet ausdrücklich der jeweilige Autor: buggi53

  • Moin zusammen,

    mal abgesehen davon dass man in den Bildern absolut nichts erkennen kann ist OpenSuSE 13.1 sowas von out of support. Sprich total veraltet.
    Insofern war die Installation für den Wolf.

    Bitte auf OpenSuSE Leap 15.1 updaten, dann sollte auch wlan tun.
    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 135433 haftet ausdrücklich der jeweilige Autor: Tamerlain

  • Habe mir so eben bei eBay eine Installation DVD suse 15.01 gekauft,.
    Kann ich die dann installieren? Wird das alte System dann nur überschrieben? oder habe ich dann 2 Suse Systeme drauf, und geht dann das booten von Windows noch ?

    Für den Inhalt des Beitrages 135440 haftet ausdrücklich der jeweilige Autor: buggi53

  • buggi53 schrieb:

    Habe mir so eben bei eBay eine Installation DVD suse 15.01 gekauft,.
    Warum?
    Auf opensuse-forum.de/ mal dort klicken:


    Zum Thema Wlan:
    Öffne eine Konsole/Terminal und poste die Ausgabe des folgenden Befehls in Code-Tags (Anleitung hier unter diesem Text):

    Quellcode

    1. /sbin/lspci -nnk | grep -iA3 net
    Dann kann man sagen, was da an Wlan und Lan verbaut ist.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 135443 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Moin zusammen,

    installieren geht schon, jedoch ist der suse Installer bestrebt, alte bereits vorhandene Partitionen nicht anzufassen.
    Was Du hier brauchst ist dann ein Upgrade-Install mit dem das alte 13.1 suse upgraded wird durch die Installation.

    Ob Win hernach (noch) booted hängt davon ab wer hier Bootmanagermaster spielt - Win oder Suse.
    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 135451 haftet ausdrücklich der jeweilige Autor: Tamerlain

  • danke für deine Antwort.
    Könnte man dann nicht lieber die Partitionen auf den sich jetzt Suse befindet löschen neu formatieren und dann das neue installieren?
    oder bereitet dann der Bootmanager dann Probleme ?
    oder die andere Möglichkeit die Partitionen wieder unter win zusammenführen danach dann Partitionen für Suse erstellen

    Für den Inhalt des Beitrages 135453 haftet ausdrücklich der jeweilige Autor: buggi53

  • Tamerlain schrieb:

    Insofern war die Installation für den Wolf.
    Nein für die Katz.
    Das Futter für meine Katze gibt es nicht mehr.
    Sie hat sich sehr schnell (2 Tage) an das Neue gewöhnt.

    So ist es auch mit neuen Versionen von Linux.
    Man muß sich an das Neue gewöhnen.

    Lade Dir hier das Iso von Leap 15.1 und installiere es.
    openSUSE-Leap-15.1-DVD-x86_64.iso

    buggi53 schrieb:

    Könnte man dann nicht lieber die Partitionen auf den sich jetzt Suse befindet löschen neu formatieren und dann das neue installieren?
    Das macht die Installation. Deine Partitionen müssen nur groß genug sein.


    buggi53 schrieb:

    oder bereitet dann der Bootmanager dann Probleme ?
    Nein, Ausnahmen bestätigen die Regel, ich hatte seit langem keine Probleme.
    Dein Win muß richtig heruntergefahren werden.

    buggi53 schrieb:

    oder die andere Möglichkeit die Partitionen wieder unter win zusammenführen danach dann Partitionen für Suse erstellen
    Mit win nicht. Wenn unbedingt nicht mit Leap selbst dann mit Knoppix.

    Für den Inhalt des Beitrages 135458 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Moin zusammen,

    ich bin ja ein großer Verfechter von Handarbeit bei diesen Dingen. Sprich selber!! Partitionen löschen und dann neu anlegen. Ich mag dem Automaten nicht das Feld überlassen.
    Der hat seinen Sinn bei total unerfahrenen Menschen, hat aber auch seine Tücken - man muss das nehmen was der bietet. Das mag für die meisten Leute ausreichend sein - für mich iat es das nicht.

    Zur Handarbeit gehört aber ein bisschen Erfahrung - das geht mit der Partitionierung los und endet mit dem Filesystem type, den man angeben muss - dazu sollte man schon ein bis 2 oder mehr FS types kennen.

    Ich persönlich bin auch da 'altmodisch', ich nutze ausschliesslich ext4 im LVM Verbund. btrfs nervt mich nur und die anderen fstypes finde ich auch nicht so prickelnd.
    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 135460 haftet ausdrücklich der jeweilige Autor: Tamerlain