Installer von openSUSE Leap 15.1 erkennt das alte RAID 5 mit LVM nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Installer von openSUSE Leap 15.1 erkennt das alte RAID 5 mit LVM nicht gibt es 1 Antwort.
  • Installer von openSUSE Leap 15.1 erkennt das alte RAID 5 mit LVM nicht

    Hallo! Der Systemupgrade von openSUSE Leap 15.0 auf 15.1 schlug bei mir fehl, weil der Installer das Software RAID 5 mit LVM nicht erkannte. Von 15.0 auf 15.1 wurde ja das RAID "verbessert". Meine Frage ist nun, wie man trotzdem 15.1 installieren kann, ohne eine völlige Neuinstallation durchzuführen. Vielen Dank!

    Für den Inhalt des Beitrages 135645 haftet ausdrücklich der jeweilige Autor: RalphT69

  • Schon versucht, die Repos umzustellen (in den Repos von 15.0 auf 15.1 ändern)?
    Anschl. sollte das Upgrade mit zypper funktionieren.
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 135647 haftet ausdrücklich der jeweilige Autor: sterun