Einrichtung Thunderbird / Kmail auf Opensuse 15.1

Hinweis: In dem Thema Einrichtung Thunderbird / Kmail auf Opensuse 15.1 gibt es 21 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo zusammen.
    Vorweg: Ich bin nur ein Desktop-Anwender. Seit vielen Jahren verwende ich suse als Benutzer - und dies begeistert und mit Erfolg. Nun wollte ich von meiner Version 42.3 auf 15.1 umsteigen. Bei mir bedeutet dies jedoch immer eine Neuinstallation - soweit kein Problem.
    Nach der Install von 15.1 und den dazugehörigen Updates kann ich Thunderbird nicht einrichten. Gmail - ok: Immer schon ein bisschen aufwendiger, aber auch gmx nicht. Es wird die Passwort- und User-Einstellung nicht akzeptiert. Nur zum Test habe ich Kmail aktiviert und ebenso versucht. Das gleiche Problem.
    Wie kann ich das Problem eingrenzen? Welche Infos benötigt Ihr noch von mir?


    Vielen Dank
    Gruss,
    Thorsten.

    Für den Inhalt des Beitrages 135708 haftet ausdrücklich der jeweilige Autor: thorbaro

  • Nun wollte ich von meiner Version 42.3 auf 15.1 umsteigen. Bei mir bedeutet dies jedoch immer eine Neuinstallation - soweit kein Problem.

    Warum kopierst du nicht den versteckten Ordner ~/.mozilla?
    Da sind alle Einstellungen des firefox und thunderbird enthalten.....

  • So, jetzt kommt`s. Habe mich weiter damit beschäftigt. Habe mir - der Einfachheit halber - wirklich das alte Thunderbird kopiert und, war auch zu erwarten - funktioniert nicht. Was passiert eigentlich bei einem fertig eingerichtetem Thunderbird (in meinem Fall)? TB möchte die Emails per imap synchronisieren und läuft ins "leere". Keine Internet-Verbindungen!? Die Ports, so dachte ich, aber auch bei inaktiver Firewall keinen Zugriff. Bei TB selber innerhalb der Emails werden http geladen.
    Ideen?


    Das gibt es doch nicht.

    Für den Inhalt des Beitrages 135715 haftet ausdrücklich der jeweilige Autor: thorbaro

  • Alles sehr undurchsichtig...
    Funktioniert denn dein Internet ohne Probleme?
    Wenn ja, poste einmal:

    Code
    zypper lr -d
    Code
    zypper se -si firewall

    Wenn nein:
    Wenn du deine Datensicherung einmal außen vor lässt und nur einen neuen openSUSE-Test-User anlegst, hast du dann eine funktionierende Internetverbinding?

    Für den Inhalt des Beitrages 135717 haftet ausdrücklich der jeweilige Autor: sterun

  • Hallo.


    Die beiden Ausgaben füge ich als Datei im Anhang bei (oder wie werden Resultate gepostet?). Wie schon geschrieben: Internet - das muss man differenzieren - funktioniert (80/443). Meiner Meinung nach die Kommunikationsports nicht!? Warum sollten Emails nicht funktionieren, jedoch INNERHALB der Mails der HTML-code?
    (Edit by Sauerland: Anhang in Code-Tags)



    Dateien

    • ausgabe1.txt

      (3,14 kB, 34 Mal heruntergeladen, zuletzt: )
    • ausgabe2.txt

      (613 Byte, 37 Mal heruntergeladen, zuletzt: )

    Für den Inhalt des Beitrages 135723 haftet ausdrücklich der jeweilige Autor: thorbaro

  • Moin zusammen,


    zypper bringt da nicht viel ... aussagekräftiger ist da schon das Ergebnis von systemctl status firewalld.

    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 135725 haftet ausdrücklich der jeweilige Autor: Tamerlain

  • Moin zusammen,


    zypper bringt da nicht viel ... aussagekräftiger ist da schon das Ergebnis von systemctl status firewalld.

    Hallo. Und schon die gewünschte Ausgabe im Anhang.
    (edit by Sauerland: Anhang in Code-Tags)


    Dateien

    • Ausgabe3.txt

      (609 Byte, 41 Mal heruntergeladen, zuletzt: )

    Für den Inhalt des Beitrages 135727 haftet ausdrücklich der jeweilige Autor: thorbaro