zweiter Bildschirm

Hinweis: In dem Thema zweiter Bildschirm gibt es 6 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Hallo liebe Lesenden,
    ich habe bei dem Update von Leap 15 auf 15.1 leider meinen zweiten Bildschirm verloren. ?(
    Während des Bootvorgangs bis nach dem Grubmenue spiel er noch mit, dann bleibt der zweite Bildschirm nur noch schwarz.
    Habe jetzt alle mir bekannten Lösungen durchprobiert, Googel befragt und immer noch keine Lösung.
    hat jemand eine Idee wo ich noch ansetzten könnte?


    Für den Inhalt des Beitrages 136639 haftet ausdrücklich der jeweilige Autor: Klaus1972

  • Da ist auch anscheinend nur ein Monitor?
    Poste mal als Anhang das /var/log/Xorg.0.log
    sowie:

    Code
    zypper lr -d

    da das bestimmt nicht der normale Kernel ist:

    Zitat

    4.12.14-lp151.59.gb308370-default

  • Der Monitor "verschwindet" nach dem Grub-Bootmenu. (Dieses wird noch auf beiden Monitoren angezeigt)
    Die Hardware funktioniert auch in der Konfiguration unter Leap 15.
    Der Kernel war ein Überrest meiner Versuche. Habe jetzt wieder den Originalen mit allen Abhängigkeiten installiert, hilft leider nicht.


    cat /var/log/Xorg.0.log


    uname -a = Linux news4 4.12.14-lp151.28.20-default


    Dateien

    • log.txt

      (36,45 kB, 10 Mal heruntergeladen, zuletzt: )

    Für den Inhalt des Beitrages 136650 haftet ausdrücklich der jeweilige Autor: Klaus1972

  • So wie ich das sehe ist da kein 2. Monitor vorhanden.......
    Weder xrandr noch Xorg.


    Kabel lose?
    Falsche Buchse?


    Sodann zu den Repos:
    denen solltest du mal vernünftige Namen verpassen, doppelte löschen.
    Sodann:
    vlc und multimedia:libs würde ich löschen, die vertragen sich nicht mit Packman. (Ja ich sehe, sind nicht aktiv).


    Macht einfach alles übersichtlicher.

  • Der Stecker am Monitor war es.
    Niedrige Auflösung im Bootmenue funktionierte noch und beim Umschalten in die hohe Auflösung ist die Verbindung zusammengebrochen. :-(


    Code
    xrandr --listmonitors
    Monitors: 2
    0: +*HDMI-A-0 1920/510x1080/290+0+0 HDMI-A-0
    1: +DVI-D-0 1920/477x1080/268+1920+0 DVI-D-0



    Danke für die anderen Tipps, wieder was gelernt. :-)

    Für den Inhalt des Beitrages 136686 haftet ausdrücklich der jeweilige Autor: Klaus1972

  • Der Stecker am Monitor war es.
    Niedrige Auflösung im Bootmenue funktionierte noch und beim Umschalten in die hohe Auflösung ist die Verbindung zusammengebrochen.

    Wieder etwas gelernt.


    Ich hätte vorher fast einen Kasten Bier gewettet, daß dies so nicht geht.


    Aber nur fast!, denn ich habe schon Dinger erlebt, die es theoretisch gar nicht geben kann.

    Für den Inhalt des Beitrages 136688 haftet ausdrücklich der jeweilige Autor: Kanonentux