HDD ist nach dem Starten nur manchmal gemountet

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HDD ist nach dem Starten nur manchmal gemountet

    An einem weiteren Rechner (ebenfalls mit Tumbleweed) habe ich folgendes Problem:

    Ich habe eine separate Festplatte, auf der sich lediglich meine Daten befinden.
    Allerdings wird diese Platte bei Systemstart nur manchmal automatisch gemountet.

    Es handelt sich um die Platte mit dem mount-Point: /mnt/hdd/speicher
    Hier der Eintrag der /etc/fstat:

    Quellcode

    1. UUID=0f6580d2-078d-4d14-8c04-58fb63cc5839 / btrfs defaults 0 0
    2. UUID=0f6580d2-078d-4d14-8c04-58fb63cc5839 /var btrfs subvol=/@/var 0 0
    3. UUID=0f6580d2-078d-4d14-8c04-58fb63cc5839 /usr/local btrfs subvol=/@/usr/local 0 0
    4. UUID=0f6580d2-078d-4d14-8c04-58fb63cc5839 /tmp btrfs subvol=/@/tmp 0 0
    5. UUID=0f6580d2-078d-4d14-8c04-58fb63cc5839 /srv btrfs subvol=/@/srv 0 0
    6. UUID=0f6580d2-078d-4d14-8c04-58fb63cc5839 /root btrfs subvol=/@/root 0 0
    7. UUID=0f6580d2-078d-4d14-8c04-58fb63cc5839 /opt btrfs subvol=/@/opt 0 0
    8. UUID=c97a2c52-c48e-4243-a2e5-559039e77269 /mnt/hdd/speicher ext4 data=ordered 0 2
    9. UUID=0f6580d2-078d-4d14-8c04-58fb63cc5839 /home btrfs subvol=/@/home 0 0
    10. UUID=0f6580d2-078d-4d14-8c04-58fb63cc5839 /boot/grub2/x86_64-efi btrfs subvol=/@/boot/grub2/x86_64-efi 0 0
    11. UUID=0f6580d2-078d-4d14-8c04-58fb63cc5839 /boot/grub2/i386-pc btrfs subvol=/@/boot/grub2/i386-pc 0 0
    12. UUID=0f6580d2-078d-4d14-8c04-58fb63cc5839 /.snapshots btrfs subvol=/@/.snapshots 0 0
    13. UUID=6742f561-df83-4c35-9bcd-a0ceb03cf075 none swap sw 0 0
    Alles anzeigen
    Folgende Änderungen hatte ich in der /etc/fstab ohne Erfolg getestet YaST2 - partitionierer --> Mounten in /etc/fstab mit:
    • Gerätenamen
    • Volume-Label
    • UUID
    • Geräte-ID
    • Gerätepfad
    • <pass> weder 0 noch 2 beheben das Fehlerbild
    Bei der Hardware habe ich folgendes bisher überprüft:
    • anderes SATA-Kabel
    • anderen SATA-Slot
    • HDD mit gparted auf mögliche Fehler untersucht


    Interessant zur Fehlersuche könnten folgende Infos aus dem Systemd-Journal nach verschiedenen Bootvorgängen sein:
    Bootvorgang erfolgreich: HDD wurde automatisch eingebunden
    Bootvorgang nicht erfolgreich: HDD wurde nach dem Einbinden gleich wieder ausgebunden

    Nachtrag: Ein manuelles Einbinden der Platte mit mount /mnt/hdd/speicher geht ohne Probleme

    Danke für Eure Hilfe

    Für den Inhalt des Beitrages 138479 haftet ausdrücklich der jeweilige Autor: dagny