Beiträge von Scytale

    Meine erste Vermutung (aus eigener Erfahrung) ist: Passwort falsch eingegeben.


    In diesem frühen Stadium des Boot-Vorganges ist das Tastatur-Layout noch nicht eingedeutscht und es wird das englische QWERTY Layout verwendet. Also bspw. Y und Z vertauscht und auch die Sonderzeichen sind anders belegt. Prüfe mal, ob du da etwas von in deinem Passwort drin hast.


    Im Worst Case neu installieren mit einem etwas freundlicherem Passwort versuchen.

    Nvidia verträgt sich überhaupt nicht gut mit häufigen Kernel-Updates. Gerade erst im jüngsten 5.9 Kernel war der Nvidia-Treiber Wochenlang kaputt (Nvidias Schuld). Abgesehen davon rückportiert SUSE Hardwarekompatibilität und einige Features aus aktuelleren Kernel Versionen (bspw. neuere btrfs-Features). Der SLE Kernel ist stark erweitert im Vergleich zum Vanilla-Kernel.


    Jetzt mal weg von der Home-User Sicht: openSUSE teilt sich viel von SLEs, und das ist für Unternehmen konzipiert. D.h. du willst ja ein System für einen spezifischen Zweck aufsetzen, und du möchtest nicht, dass sich das Verhalten des Systems durch ein Update ändert, denn das kann Downtime und einen manuellen Eingriff nach sich ziehen, und das kostet Geld. Die Hardwarekompatibilität zu neuer Hardware ist auch nicht so wichtig, da werden oft Maschinen einfach bis zum Tod geritten. Da ist es einfach wichtiger, dass laufende Maschinen nicht aufhören zu laufen. Andersherum kann ich mir ja vor dem Aufsetzen die Maschine und das Betriebssystem aussuchen, dass die zusammen passen.


    Als Heimanwender: Klar, da ist TW abgesehen vom höheren Wartungsaufwand eigentlich die bessere Distribution (natürlich nicht uneingeschränkt, TW hat trotz des QA ab und an mal Fehler, die man einem Normalo-User nicht zumuten kann).

    Kleiner Hinweis noch am Rande:

    Für die Root-Partition sollte man mindestens 17,5 GB einplanen, damit „Snapper“ genutzt werden können, ansonsten wird diese nicht aktiviert. Dadurch würden dann keine Snapshots erstellt werden. 😊

    Das mag technisch zwar richtig sein, aber das reicht bei weitem nicht für die regulären Snapshots; die openSUSE Empfehlung liegt bei 40(!) GB. Bei 17,5GB kommst du wahrscheinlich nicht mal von Leap 15.1 auf Leap 15.2.

    Dann steht da wohl Quatsch in deiner fstab. Ich vermute, diese externe HDD hat einen Eintrag dort und beim Bootprozess stoppt der PC einfach an dieser Stelle, weil die HDD nicht angeschlossen ist.


    Und nein, man erstellt nicht einfach irgendwo aus Versehen eine Boot-Partition, das ist willentlich schon schwer genug.