Fehlermeldungen beim Booten ACPI

Hinweis: In dem Thema Fehlermeldungen beim Booten ACPI gibt es 4 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Hallo zusammen,


    mein Desktop- Rechner bringt folgende Fehlermeldungen:


    Code
    ACPI BIOS Error (bug): Failure looking up [\_SB.PCI0.SAT0.SPT4._GTF.DSSP], AE_NOT_FOUND (20170303/psargs-330)
    ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT4._GTF, AE_NOT_FOUND (20170303/psparse-516)
    ACPI BIOS Error (bug): Failure looking up [\_SB.PCI0.SAT0.SPT4._GTF.DSSP], AE_NOT_FOUND (20170303/psargs-330)
    ACPI Error: Method parse/execution failed \_SB.PCI0.SAT0.SPT4._GTF, AE_NOT_FOUND (20170303/psparse-516)



    Die Meldungen kommen direkt nach dem Splash, Rechner läuft ansonsten normal.
    Das Problem habe ich schon seit ein paar Wochen, bzw. seit der Umstellung von Win7 auf Suse, jetzt würde ich es gerne mal lösen.
    Wenn ich ACPI=off in die Bootparameter eintrage sind die Fehlermeldungen weg, aber...


    der Rechner fährt runter, schaltet aber nicht mehr aus
    wie ich gelesen habe kann diese Einstellung Auswirkungen auf die Lüftersteuerung haben


    Ein Bios Update habe ich bereits gemacht, kein Unterschied.
    Als Board ist das Asus Z87-C mit Amibios verbaut.

    Für den Inhalt des Beitrages 138515 haftet ausdrücklich der jeweilige Autor: Omegator

  • ACPI ist auf Windows zugeschnitten und die Hersteller halten sich nicht an die Spezifikationen.


    Wirst damit leben müssen.


    Kannst ja mal selber schauen:
    Suchbegriff in der Suchmaschine deines geringsten Vertrauens:
    SB.PCI0.SAT0.SPT4._GTF, AE_NOT_FOUND

  • Kurze Rückmeldung.
    Habe jetzt mal alles was ich an möglichen Einstellungen (Bios und Bootparameter) im Netz gefunden habe ausprobiert.
    Leider ohne Erfolg. Werde wohl doch damit leben müssen.


    Ist halt ein wenig schade, da es schon ein hochwertiges Asus Board mit i7 ist. Leistung satt!
    Vom Hersteller auch schwach, das Board ist 6 Jahre alt, das neueste Update 5 Jahre.

    Für den Inhalt des Beitrages 138728 haftet ausdrücklich der jeweilige Autor: Omegator

  • Werde wohl doch damit leben müssen.

    Wenn ich mich richtig erinnere, hat Berichtigung vor einiger Zeit zu diesen Fehlermeldungen geschrieben.


    Das habe ich mir davon gemerkt.


    Die Board - und Bios(Uefi) - Hersteller sollen ihre Arbeit richtig machen,
    dann muß der Kernel ihre Fehler nicht melden und ausbügeln.


    Bis dahin müssen wir damit leben.
    Und wenn der Kernel seine Arbeit ordentlich macht, ist es doch gut.

    Für den Inhalt des Beitrages 138734 haftet ausdrücklich der jeweilige Autor: Kanonentux