musescore Leap 15.1

Hinweis: In dem Thema musescore Leap 15.1 gibt es 14 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo
    Endlich habe ich es in den Weihnachtsferien geschafft, auf Leap15.1 umzusteigen.
    Leider ist im offiziellen Repo von musescore nur die Version 3.0.4


    Auf der Suche in software.opensuse.org/package/musescore steht für 15.1 nur die offizielle Version, Nicht einmal bei den "nicht offiziell unterstützen Distributionen"
    Beim weitergraben bin ich auf das Sauerland Repo (Index of /repositories/home:/Sauerland/openSUSE_Leap_15.1 oder openSUSE_Leap_15.1_update) gestoßen und habe es eingebunden, aber yast / zypper zeigt mir keine neuere Version an



    Bash
    # zypper repos
    | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung
    --+-----------------------------+---------------------------------+-----------+-----------------+---------------
    1 | download.opensuse.org-oss | Haupt-Repository (OSS) | Ja | (r ) Ja | Ja
    2 | download.opensuse.org-oss_1 | Hauptaktualisierungs-Repository | Ja | (r ) Ja | Ja
    3 | mozilla | mozilla | Ja | (r ) Ja | Ja
    4 | openSUSE_Leap_15.1 | musescore | Ja | ( p) Ja | Ja
    ...

    home:ecsos
    hab ich auch probiert, geht genauso nicht...


    Kann mir jemand erklären warum?


    Gruß HeSta

    Für den Inhalt des Beitrages 138582 haftet ausdrücklich der jeweilige Autor: HeSta

  • Bash
    # zypper lr -P
    | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität
    --+-----------------------------+---------------------------------+-----------+-----------------+----------------+----------
    6 | packman.inode.at-suse | Packman Repository | Ja | (r ) Ja | Ja | 80
    3 | mozilla | mozilla | Ja | (r ) Ja | Ja | 85
    4 | openSUSE_Leap_15.1 | musescore | Ja | (r ) Ja | Ja | 90
    5 | opensuse-guide.org-repo | Libdvdcss Repository | Ja | (r ) Ja | Ja | 95
    7 | teamviewer | TeamViewer - x86_64 | Ja | (r ) Ja | Ja | 97
    1 | download.opensuse.org-oss | Haupt-Repository (OSS) | Ja | (r ) Ja | Ja | 99
    2 | download.opensuse.org-oss_1 | Hauptaktualisierungs-Repository | Ja | (r ) Ja | Ja | 99

    Für den Inhalt des Beitrages 138586 haftet ausdrücklich der jeweilige Autor: HeSta

  • Es gibt im Repo von @Sauerland neben der 3.0.5 eine Version 3.4. Im Paketmanager von YAST den Eintrag von MuseScore markieren und im Reiter 'Version' die entsprechende Version auswählen und aktualisieren.

    Für den Inhalt des Beitrages 138587 haftet ausdrücklich der jeweilige Autor: Forentroll

  • Geh da mal auf den Reiter 'Anzeigen', wähle dort das Repo MuseScore aus, suche den Eintrag von MuseScore und versuche es erneut.

    Für den Inhalt des Beitrages 138589 haftet ausdrücklich der jeweilige Autor: Forentroll

  • Ahhh, das habe ich schon lange gesucht: eine Anzeige, was im Repo enthalten ist...!
    Danke für den Tipp
    Aber ?(


    Da sind nur virtualbox und WLAN-Chip (broadcom, rtl8188...) Pakete drin !!!!????? ?(

    Für den Inhalt des Beitrages 138591 haftet ausdrücklich der jeweilige Autor: HeSta